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Getting Started
Welcome to Learn Adobe Illustrator CC for Graphic Design and Illustration! This prod-

uct uses a combination of text and video to help you learn the basics of graphic 

design and illustration with Adobe Illustrator CC along with other skills that you 

will need to get your first job as a graphic designer or illustrator. Adobe Illustra-

tor CC is a powerful program for creating illustrations, logos, icons, and graphic 

designs composed of type and vector art that can be scaled, transformed, recolored, 

and reshaped at any time without any loss of quality. Various editable effects can be 

applied to shapes or type to further stylize the objects in your artwork. You can also 

use Illustrator to output your artwork as printed pieces or to export the artwork to 

video and web applications for viewing on screen and mobile devices.

About This Product
Learn Adobe Illustrator CC for Graphic Design and Illustration was created by a team 

of expert instructors, writers, and editors with years of experience in helping begin-

ning learners get their start with the cool creative tools from Adobe. Our aim is 

not only to teach you the basics of the art of graphic design and illustration with 

Illustrator, but to give you an introduction to the associated “soft” skills (like design 

principles and project management) that you’ll need for your first job. 

We’ve built the training around the objectives for the Graphic Design and Illustra-

tion Using Adobe Illustrator CC Adobe Certified Associate Exam, and if you master 

the topics covered in this book and video you’ll be in good shape to take the exam. 

But even if certification isn’t your goal, you’ll still find this training will give you an 

excellent foundation for your future work in graphic design and illustration.

This product is a unique learning system that uses video and text in partnership. 

You’ll experience this partnership in action in the Web Edition, which lives on your 

Account page at peachpit.com. The Web Edition contains 6 hours of video—the 

heart of the training—embedded in an online eBook that supports the video train-

ing and provides background material. The eBook material is also sold separately 

for offline reading as a printed book or an eBook in a variety of formats. The Web 

Edition also includes dozens of interactive review questions you can use to evaluate 

your progress, as well as a chapter on principles of design (Chapter 19). Purchase of 

the book in any format entitles you to free access to the Web Edition (instructions 

for accessing it follow later in this section).

viii  Learn Adobe Illustrator CC for Graphic Design and Illustration
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Most chapters provide step-by-step instructions for creating a specific project or 

learning a specific technique. Other chapters acquaint you with other skills and 

concepts that you’ll come to depend on as you use the software in the workaday 

world. You can follow the book from start to finish or work through only the chap-

ters that meet your interests and needs. Many chapters include several optional 

tasks that let you further explore the features you’ve already learned. 

Each chapter opens with two lists of objectives. One list lays out the learning objec-

tives: the specific tasks you’ll learn in the chapter. The second list shows the ACA 

exam objectives that are covered in the chapter. A table at the end of the book 

guides you to coverage of all of the exam objectives in the book or video.

Conventions Used in This Book
This book uses several elements styled in ways to help you as you work through the 

projects.

Text that you should enter appears in bold, such as:

In the Link field in the Property inspector, type https://helpx.adobe.com/

illustrator/topics.html.

Terms that are defined in the Glossary appear in bold and in color, such as:

In Illustrator CC, you use the drawing tools on the Tools panel to create 

shapes.

Links to videos that cover the topics in depth appear in the margins.

The ACA objectives covered in the chapters are called out in the margins beside the 

sections that address them.

Notes and Tips give additional information about a topic. The information they 

contain is not essential to accomplishing a task but provides a more in-depth 

understanding of the topic.

Note   If your line segment has a stroke of white color, or a small stroke 
weight, it may be hard to see. See “Working with Fill and Stroke” in this 
chapter to learn how to edit the color.

Tip   To create a line segment by entering values, click the Line Segment 
tool where you want the line to begin. In the dialog box, enter a Length 
value and an Angle value, and click OK.

	Video Project 
01-01  Basic
Shape—Live Shapes

  ACA Objective 2.1

Contents  ix
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Operating system differences

In most cases, Illustrator CC works the same in both Windows and Mac OS X. 

Minor differences exist between the two versions, mostly due to platform-specific 

issues. Most of these are simply differences in keyboard shortcuts, how dialog boxes 

are displayed, and how buttons are named. In most cases, screen shots were made 

in the Mac OS version of Ilustrator CC and may appear somewhat differently from 

your own screen.

Where specific commands differ, they are noted within the text. Mac OS commands 

are listed first, followed by the Windows equivalent, such as Command+C/Ctrl+C 

In general, the Windows Ctrl key is equivalent to the Command (or “Cmd”) key 

in Mac OS and the Windows Alt key is equivalent to the Option (or “Opt”) key in 

Mac OS.

As lessons proceed, instructions may be truncated or shortened to save space, with 

the assumption that you picked up the essential concepts earlier in the lesson. For 

example, at the beginning of a lesson you may be instructed to “press Cmd+C/

Ctrl+C.” Later, you may be told to “copy” text or a code element. These should be 

considered identical instructions.

If you find you have difficulties in any particular task, review earlier steps or exer-

cises in that lesson. In some cases if an exercise is based on concepts covered earlier, 

you will be referred back to the specific lesson.

Installing the Software
Before you begin using Learn Adobe Illustrator CC for Graphic Design and Illustration, 

make sure that your system is set up correctly and that you’ve installed the proper 

software and hardware. This material is based on the July 2015 release of Adobe 

Illustrator CC 2015 (version 19.1.0) and is designed to cover the objectives of the 

Adobe Certified Associate Exam for that version of the software. 

The Adobe Illustrator CC software is not included with this book; it is available 

only with an Adobe Creative Cloud membership. You must purchase a membership 

or it must be supplied by your school or other organization. In addition to Adobe 

Illustrator CC, some lessons in this book have steps that can be performed with 

Adobe Photoshop. You must install these applications from Adobe Creative Cloud 

onto your computer. Follow the instructions provided at helpx.adobe.com/ 

creative-cloud/help/download-install-app.html.

x  Learn Adobe Illustrator CC for Graphic Design and Illustration
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Checking for updates

Adobe periodically provides updates to software. You can easily obtain these 

updates through the Creative Cloud. If these updates include new features that 

affect the content of this training or the objectives of the ACA exam in any way,  

we will post updated material to peachpit.com.

Accessing the Free Web 
Edition and Lesson Files
Your purchase of this product in any format includes access to the correspond-

ing Web Edition hosted on peachpit.com. The Web Edition contains the complete 

text of the book (including an additional bonus chapter) augmented with hours of 

video and interactive quizzes.

To work through the projects in this product, you will first need to download the 

lesson files from peachpit.com. You can download the files for individual lessons or 

download them all in a single file.

If you purchased an eBook from peachpit.com or adobepress.com, the Web Edition 

will automatically appear under the Digital Purchases tab on your Account page. 

Click the Launch link to access the product. Continue reading to learn how to reg-

ister your product to get access to the lesson files.

If you purchased an eBook from a different vendor or you bought a print book, you 

must register your purchase on peachpit.com:

1	 Go to www.peachpit.com/register.

2	 Sign in or create a new account.

3	 Enter ISBN: 9780134397788.

4	 Answer the questions as proof of purchase.

5	 The Web Edition will appear under the Digital Purchases tab on your Account 

page. Click the Launch link to access the product.

The Lesson Files can be accessed through the Registered Products tab on your 

Account page. Click the Access Bonus Content link below the title of your 

product to proceed to the download page. Click the lesson file links to down-

load them to your computer.

Contents  xi
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Additional Resources
Learn Adobe Illustrator CC for Graphic Design and Illustration is not meant to replace 

documentation that comes with the program or to be a comprehensive reference 

for every feature. For comprehensive information about program features and 

tutorials, refer to these resources:

Adobe Illustrator Learn & Support: helpx.adobe.com/illustrator/topics.html is 

where you can find and browse Help and Support content on Adobe.com. Adobe 

Illustrator Help and Adobe Illustrator Support Center are accessible from the Help 

menu in Illustrator. Help is also available as a printable PDF document. Download 

the document at helpx.adobe.com/pdf/illustrator_reference.pdf.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 

questions, and answers on Adobe products.

Adobe Illustrator product home page: adobe.com/products/illustrator provides 

information about new features and intuitive ways to create professional layouts for 

print, tablets, and eBooks.

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding tools, 

services, extensions, code samples, and more to supplement and extend your 

Adobe products.

Resources for educators: adobe.com/education and edex.adobe.com offer a treasure 

trove of information for instructors who teach classes on Adobe software. Find 

solutions for education at all levels, including free curricula that use an integrated 

approach to teaching Adobe software and can be used to prepare for the Adobe 

Certified Associate exams.

Adobe Certification
The Adobe training and certification programs are designed to help Adobe cus-

tomers improve and promote their product-proficiency skills. The Adobe Certified 

Associate (ACA) is an industry-recognized credential that demonstrates proficiency 

in Adobe digital skills. Whether you’re just starting out in your career, looking to 

switch jobs, or interested in preparing students for success in the job market, the 

Adobe Certified Associate program is for you! For more information visit  

edex.adobe.com/aca.

xii  Learn Adobe Illustrator CC for Graphic Design and Illustration
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Resetting the Preferences to 
Their Default Settings
Adobe Illustrator CC lets you determine how the program looks and behaves using 

the extensive options in Illustrator CC > Preferences (Mac OS) or Edit > Preferences 

(Windows). These settings for parameters such as tool settings and the default unit 

of measurement are stored in a file called Adobe Illustrator Prefs (Mac OS) or AIPrefs 

(Windows). To ensure that the preferences and default settings of your Adobe 

Illustrator program match those used in this book, you can reset your preference 

settings to their defaults. If you’re using software installed on computers in a class-

room, don’t make any changes to the system configuration without first checking 

with your instructor.

To reset your preferences to their default settings, follow these steps:

1	 Quit Adobe Illustrator CC.

2	 Hold down the Cmd+Opt+Shift keys (Mac OS) or Ctrl+Alt+Shift keys 

(Windows).

3	 Continue to hold the keys and start Adobe Illustrator CC.

4	 When the program’s splash screen appears, release the keys. Your preferences 

will be deleted and the program’s default settings will be restored.

Contents  xiii
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Chapter Objectives

Chapter Learning Objectives
� Explore the Illustrator interface.

�� Use the main interface elements.

�� Explore the essential panels.

�� Create and modify workspaces

Chapter ACA Objectives
Domain 3.0    
Understanding Adobe Illustrator CC

3.1	 Identify elements of the Illustrator user 
interface and demonstrate knowledge of 
their functions.

3.3	N avigate, organize, and customize the 
workspace.
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Chapter 1

Introduction to 
Adobe Illustrator CC
Adobe Illustrator CC is the premier vector drawing application. A vector 

application creates shapes composed of points, lines, and curves that are 

stored as mathematical instructions as opposed to a bitmap application, 

which creates shapes composed of pixel dots. A wide array of print and 

screen designers use Illustrator to create designs and artwork. In com-

bination with the instructional videos, this book will help you master the 

various tools and commands found in Illustrator CC. 

Illustrator CC Interface
The Illustrator CC interface contains the tools, panels, menu commands, document 

window, and artboards you will use when creating or editing an Illustrator docu-

ment. The interface can be customized to fit your work style. You can selectively 

open and group panels based on your design needs, expand or collapse displayed 

panels, open two or more documents, and save any custom interface configurations 

for repeated use.

Before you get to the hands-on tasks for creating an Illustrator document, you’ll 

find it helpful to examine the key parts of the Illustrator CC interface. So launch 

Illustrator CC and open the supplied document Shapes1.ai in the Intro-01 Workarea 

folder.

Note

This chapter supports 
the Video Intro. Go  
to the Video Intro page 
in the book’s Web 
Edition to watch the 
entire video intro from 
beginning to end.

3
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Application Frame
The entire Illustrator interface is housed within the Application frame (Figure 1.1). 

�� Windows: In Windows, the Application frame is always visible—it’s just 

another term for the application window. To minimize the Application frame 

in Windows, click the Minimize button. 

�� Mac OS: In Mac OS, the Application frame is displayed by default. We highly 

recommend that Mac users keep the frame visible for two reasons: first, to 

block out the distraction of a cluttered desktop, and second, to organize all 

open document windows and panels within a movable and resizable frame. 

To show the Application frame, choose Window > Application Frame. A check 

mark will appear next to the command and the frame will appear onscreen. To 

minimize the frame in Mac OS, click the yellow Minimize button.

Using the Main Interface Elements
The main interface elements in Illustrator CC that you will examine are as follows: 

�� The Application bar 

�� The Control panel 

�� The Tools panel

�� Panels (to the right of the Application frame)

�� Workspaces 

Tip

Drag any edge or 
corner of the frame to 
resize it. Drag the top 
bar of the frame to 
reposition the entire 
frame.

Figure 1.1  The 
Application frame

  ACA Objective 3.1

	Video Intro 01 
Work Area

4  Learn Adobe Illustrator CC for Graphic Design and Illustration
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Application Bar
Click the buttons on the Application bar (Figure 1.2) to quickly switch to the 

Adobe Bridge application or to access the Adobe Stock website. Choose options 

from the Arrange Documents menu to arrange multiple document windows 

within the Application frame. From the workspace switcher menu you can access 

and manage workspaces. Enter a keyword or phrase in the Search For Help field, 

and then press Return/Enter to display information on your query in your default 

browser.

Go to Bridge

Arrange  
Documents menu

Current workspace

Workspace 
switcher menu

Search for 
Help field

Control Panel
Frequently used controls and settings appear on the Control panel (Figure 1.3) for 

easy access. The panel options change depending on the tool or type of object cur-

rently selected (Figure 1.4). You can use this panel to apply fill and stroke colors; 

change an object’s variable width profile, brush stroke definition, or opacity; apply 

basic type attributes; align and distribute multiple objects; and access controls for 

editing symbols, Image Trace, Live Paint objects, and placed images.

You can also quickly access the Document Setup or Preferences dialog box by 

clicking the button with that respective name. 

Tip   Click the various underlined option name links (such as Transform; 
the X, Y, W, or H fields; Opacity; or Stroke) or click the arrow next to any 
menu (such as the Fill or Stroke square menu, Style menu, or Brush Defini-
tion menu) to open a temporary version of the panel that manages each 
function.

Note

In Windows, the main 
Illustrator menus 
also appear on the 
Application bar.

Figure 1.2  Controls 
accessible from the 
Application bar (in 
Mac OS)

Tip

To move the Control 
panel to the top or bot-
tom of the Application 
frame, choose Dock to 
Top or Dock to Bottom 
from the menu at the 
far right of the Control 
panel. You can choose 
which options you 
want to display in the 
panel (by checking or 
unchecking options).

Figure 1.3  Options available on the Control panel when an object is selected with the Selection tool

Figure 1.4  Options available on the Control panel when an anchor point is selected with the Direct Selection tool

Chapter 1  Introduction to Adobe Illustrator CC  5
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Tools Panel
The Tools panel, also called the toolbar, contains tools used for selecting, drawing, 

and editing objects (Figure 1.5). It also includes controls for choosing color, a menu 

for choosing one of three drawing modes, and a menu for choosing one of three 

screen modes.

Related tools are grouped together on the panel. Click a visible tool icon to select it. 

Hold down the mouse button on a tool that displays a tiny arrow to choose from 

hidden tools. Option-click (Mac OS) or Alt-click (Windows) a tool icon to cycle 

through all the tools within its related group.

To quickly choose a tool, press the letter shortcut that is assigned to it. Keyboard 

shortcuts are listed in the tool tips that display when you place the pointer over a 

tool icon and in tool menus.

Create a Tearoff Toolbar
You can create a free-floating mini-toolbar that contains only the tools that display 

on a hidden toolbar menu. 

To create a tearoff toolbar:

1	 Hold down the mouse button on a tool icon to display its hidden tools.

2	 Click the vertical bar on the right edge of the hidden tools menu.

3	 Drag the dark gray bar at the top of the toolbar to tear off the menu and 

reposition it.

4	 Double-click the dark gray bar to switch the tearoff toolbar to a vertical 

orientation.

5	 Click the tearoff toolbar’s close button to close it.

Create Custom Tools Panels
For a more efficient drawing and editing workflow, you can create custom tools 

panels that contain only tools you use for specific tasks. For example, you might 

create one panel that contains drawing tools and another that contains reshaping 

tools. Once created, a custom tools panel can be opened from the Window > Tools 

submenu.

Figure 1.5  The Tools 
panel with a menu of 
shape tools displayed

Tip

To toggle the Tools 
panel between a 
single-column and two-
column layout, click the 
double arrowhead at 
the top of the panel.

Tip

To show or hide the 
Tools panel, choose 
Window > Tools > 
Default. A check mark 
will appear in the menu 
when the panel is 
visible.

Note

Some tools (such as the 
Paintbrush, Blob Brush, 
Pencil, Shape Builder, 
and Blend tools) dis-
play an options dialog 
box when you double-
click its icon or select 
the tool and press 
Return/Enter.
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To create a free-floating custom tools panel:

1	 Choose Window > Tools > New Tools Panel.

2	 In the New Tools panel dialog box, enter a name for the new tools panel. 

3	 Click OK.

A new, blank panel displays in the Application frame (Figure 1.6), containing 

Fill and Stroke buttons.

4	 Drag a tool from the default Tools panel into the upper area of the custom 

panel (Figure 1.7). When the pointer becomes an arrowhead with a plus (+) 

symbol, release the mouse button. The tool icon will appear on the custom 

panel (Figure 1.8). 

Figure 1.7  Drag to 
add a tool to the new 
custom tools panel. 

Figure 1.8  The new tool 
displays on the panel.

5	 Repeat this method to add additional tools to the custom panel.

6	 To remove a tool from the custom panel, drag it out of the panel.

7	 To reposition a tool within a custom panel, drag it to the desired location,  

and release the mouse button when the horizontal drop zone bar appears.

Panels
Panels are an indispensable part of the Illustrator interface. They contain options 

and settings that enable you to quickly modify the attributes of one or more 

selected objects in your artwork.

Panels provide additional options in panel menus, which you display by clicking 

the panel menu icon (   ). You can quickly display or open panels to access their 

options, then minimize or close them to save space onscreen. Pretty cool!

By default, the Illustrator interface docks together several groups of panels at the 

right of the Application frame.

Tip

Use the Manage Tools 
Panel dialog box 
(Window > Tools) to 
rename, duplicate, or 
delete a custom tools 
panel.

Figure 1.6  A blank 
custom tools panel
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You have already learned about the Control panel and Tools panel, but Illustrator 

includes more than 35 panels. Learn to work with the essential ones first. For your 

initial encounter with panels, start by exploring the following key panels:

�� Color

�� Swatches

�� Stroke

�� Appearance

�� Transform

Color Panel
In Illustrator, you can apply color to an object’s fill (interior) or stroke (edge). In the 

Color panel (Figure 1.9), the first thing you will do is click the Fill or Stroke square 

so Illustrator knows what to do. In fact, when applying color to selected objects, 

selecting the Fill or Stroke square is such an essential first step that these indica-

tors are located on the Color, Swatches, Control, Appearance, Gradient, and Tools 

panels. Clicking the Fill or Stroke square on one of these six panels automatically 

makes it active on the other panels.

To use the Color panel:

1	 Select an object to which you want to apply color.

2	 Specify whether you want to fill or stroke an object by clicking either the Fill 

or the Stroke square. 

3	 Drag the color sliders or click in the spectrum bar at the bottom of the panel 

to apply a color to the selected Fill/Stroke square and to any selected objects 

in your document. 

4	 Click the panel menu icon to display its menu and choose a color model for 

the panel, such as RGB or CMYK.

Expandable color 
spectrum bar

Fill square

Stroke square

Panel menu

Tip

Expand the spectrum 
bar by dragging down 
the lower edge of the 
panel.

Figure 1.9  The Color 
panel
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Swatches Panel 
Use the Swatches panel (Figure 1.10) to store and apply solid colors, patterns, and 

gradients to objects in your Illustrator document. On the panel, click either the 

Fill or the Stroke square, and then click a swatch to apply the color to one or more 

selected objects. Drag a copy of either square onto the blank area of the Swatches 

panel (or click the New Swatch button at the bottom of the panel) to save a color, 

pattern, or gradient to the panel. 

Tip   Many panel menus provide options for customizing the panel; for 
example, the Swatches panel offers an option for thumbnail display size.

Stroke Panel 
Options and settings found on the Stroke panel (Figure 1.11) control the appear-

ance of an object’s path (edge). Use this panel to specify a stroke weight (thick-

ness), a cap (end of a path) style, and a corner style for a path, and to choose how  

a stroke is aligned (positioned) on a path. The panel also provides options for  

creating dashed lines, applying an arrowhead and/or tail to a path, and applying  

a variable-width profile to a path.

Figure 1.11  The Stroke panel

Stroke weight, 
ends, corners,  
and alignment

Dashed line 
settings area

Arrowhead  
and tail  
settings

Variable-width 
profile menu

Fill and Stroke 
squares

Process colors

Delete 
Swatch

New 
Swatch

New Color 
Group

Swatch 
Options

Figure 1.10  The Swatches panel
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Appearance Panel
An object in Illustrator can have specific appearance attributes applied to it (such 

as fill and stroke color, stroke width, opacity, and effects). The Appearance panel 

(Figure 1.12) lists the attributes and settings for the currently selected object, 

group, or layer. In this panel, you can add, modify, or remove object, group, or 

layer attributes. 

Convenient in-panel features (similar to the linked features found in the Control 

panel) enable you to quickly access temporary panels and dialog boxes to edit set-

tings. For example, click the underlined word “Stroke” to open a temporary Stroke 

panel or click a color square (or its arrow) to open a temporary Swatches panel. 

As you work more with Illustrator, you will find the Appearance panel to be a 

central part of your editing workflow.

Transform Panel 
The upper portion of the Transform panel (Figure 1.13) lists values for the X and Y 

coordinates, width, height, rotation angle, and shear angle of a selected object. You 

can edit the value in a field to modify that object setting.

The middle portion of the panel displays the shape properties (width, height, 

and corner settings) for any selected object drawn with the Rectangle or Rounded 

Rectangle tool.

The lower area of the panel provides options that you can turn on or off to control 

specific attributes related to scaling an object.

Selected  
object type

Visibility 
control for  

an attribute

Link to a 
temporary 

panel

Add New Effect

Add New Fill

Add New Stroke

Figure 1.12  The Appearance panel Figure 1.13  The Transform panel

Rotation 
angle

Shape 
properties

Scale 
and align 

options

Shear angle

Width and 
height values

X and Y 
coordinates  

of object
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Workspaces
Workspaces are custom arrangements of the panels and panel groups in the dock, 

along with any user-created tools panels, floating tearoff toolbars, and custom 

tools panels.

To help you immediately get started with custom workspaces and their potential, 

Illustrator has provided eight predefined workspaces: Essentials (composed of 13 

key panels) along with Automation, Layout, Painting, Printing and Proofing, Trac-

ing, Typography, and Web (created for specific design workflows).

On the Control panel, use the workspace switcher menu to switch between these 

eight predefined workspaces. As you display each workspace, take note of which 

panels Adobe selected to support a specific design workflow. 

Create a Custom Workspace
Rather than repeatedly reconfigure the panels at the beginning of each work ses-

sion, you can create and save user-defined workspaces to fit various projects’ design 

needs and your work style.

Open or close a panel or group

The workspace saves which panels are open. 

�� To open a panel that’s not already displayed, choose its name from the 

Window menu. The panel will appear in its default group on the dock or  

in its most recent open location.

�� To bring a panel to the front of its group, click its tab.

�� To close a panel or group, right-click the panel icon or tab, and from the 

context menu, choose Close or Close Tab Group.

Expand or collapse a panel or a dock

To expand a panel that’s displaying as only an icon in a dock, click its icon. To 
collapse an expanded panel back to an icon, click its icon again.

To collapse a panel or an entire dock (Figure 1.14), at the top of the panel or dock, 

click the Collapse to Icons button (   ). Click the same double arrow icon to 

expand an entire dock (Figure 1.15).

  ACA Objective 3.3

	Video Intro 03 
Workspaces

Tip

Press Tab to hide/
show all currently open 
panels.
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For some panels (such as Color, Stroke, and Character) you can display some or all 

option areas by clicking the vertical arrow two or three times on the panel tab.

Rearrange panels and docks

To arrange panels as you would like them in the workspace:

�� To widen an expanded panel or dock, drag its side or bottom edge.

�� To move a panel within its group, drag its tab left or right. 

�� To move a panel out of its group in the dock, drag its tab into a new group 

(Figure 1.17) or between panel groups, and release the mouse button when 

the blue drop zone border or line appears.

�� To float an individual panel, drag its icon or tab out of a dock. Drag its tab 

back into the dock (and use the drop zone indicators) to redock the panel.

Tip

A panel can be repo-
sitioned even when its 
dock is collapsed. Drag 
the panel icon into or 
between another col-
lapsed panel group on 
the dock (designated 
by a dark gray bar at 
its top) and use the 
drop zone indicators 
to determine the new 
position.

Figure 1.15  The expanded 
dock

Figure 1.14  The collapsed 
dock

Figure 1.16  Drag the left 
edge of the collapsed dock 
to display panel names. 

Tip

Drag the left edge of 
a collapsed dock to 
display its panel names 
and icons (Figure 1.16). 
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To create a new vertical dock for panels, drag a panel tab or icon over the vertical 

left edge of the dock (Figure 1.18) and release the mouse button when the blue 

vertical drop zone bar appears (Figure 1.19). Drag other panel tabs or icons into the 

new vertical dock, as desired.

Save a Custom Workspace 
Once you have customized your Illustrator workspace, you can save it for 

future use.

1	 On the Application bar, from the workspace switcher menu, choose New 

Workspace.

2	 In the New Workspace dialog box, enter a descriptive name for the workspace.

3	 Click OK. Any user-defined workspaces you save will be listed at the top of the 

workspace switcher menu. 

You can now switch between your user-defined workspace and any of the pre-

defined Illustrator workspaces without losing your custom arrangement.

Tip   To save any further changes to a custom workspace, from the work-
space switcher menu, choose New Workspace. Enter the original workspace 
name and click OK to save the new changes to the existing workspace.

Note

Use the Manage 
Workspaces command, 
accessed from the 
workspace switcher 
menu, to rename 
or delete a custom 
workspace.

Figure 1.17  Dragging a panel 
into a new group on the dock. 
Note the blue drop zone border.

Figure 1.19  The panel in the 
newly created dock

Figure 1.18  Dragging a 
panel to create a new dock
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Chapter Objectives

Chapter Learning Objectives
� Create a new document.

�� Work with artboards.

�� Save a document.

�� Navigate the Illustrator interface.

�� End a work session.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.3	 Navigate, organize, and customize the 
workspace.

3.4	 Use non-printing design tools in the 
interface, such as rulers, guides, bleeds, 
and artboards.

Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.1	 Create a new project.

Domain 5.0   
Archive, Export, and Publish Graphics 
Using Adobe Illustrator CC

5.2	 Export digital graphics and illustration to 
various file formats.  
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Chapter 2

Working with 
Documents
You’re ready to create your own Illustrator document. In this chapter, you 

will create a new document, work with the artboards in the document, 

and save that document.

Create a Document
Illustrator documents display within the Application frame as tabbed windows. The 

document’s name is listed in its tab. Each document contains at least one artboard. 

You can modify the number and arrangement of artboards within your new docu-

ment at any time after you create a document.

Create a New Document
To get started on creating artwork in Illustrator, you’ll 

first create a new document.

1	 Choose File > New. The New Document dialog 

box opens (Figure 2.1).

2	 Enter a name for the new document in the 

Name field. 

3	 From the Profile menu, choose a profile that 

matches the output medium for which you are 

designing. For this exercise, choose Print.

  ACA Objective 4.1

	Video Intro 02 
Create a New 
Document

Figure 2.1  The New Document dialog box

Note

This chapter supports 
the Video Intro. Go  
to the Video Intro page 
in the book’s Web 
Edition to watch the 
entire video intro from 
beginning to end.
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4	 Every Illustrator document must contain at least one artboard (see the next 

section for more on artboards). For this exercise, leave the setting at the 

default of 1. 

5	 From the Size menu, choose a preset that matches your project. For this exer-

cise, choose Letter.

6	 Click the first Orientation button to specify that the artboard is in portrait 

orientation (rather than landscape orientation).

Note   You can specify a bleed area to accommodate objects that need 
to print to the edge of a printed piece. Bleed values can be entered in the 
New Document dialog box, the Document Setup dialog box, or the Print 
dialog box. When you use the Bleed fields, be sure the Make All Settings 
the Same button is enabled (darkened) to uniformly modify all the fields.

7	 Expand the Advanced settings area, if necessary, and view the default settings 

for the Print profile you selected. (Notice that the default color mode for Print 

is CMYK.) Leave the settings as they are now. 

8	 Click OK. A new document window opens (Figure 2.2).

9	 To place an object on your new document, display the Symbols panel, and 

drag any symbol onto the artboard.

Note

If you create more 
than one artboard, you 
can click a grid icon 
to determine whether 
the artboards will be 
placed in one or more 
rows or columns within 
the document. You can 
also control how much 
space is between the 
artboards using the 
Spacing field.

Figure 2.2  The elements 
in the Illustrator document 
window

Artboard boundary/
printable area

Document tab  
with view information

Canvas  
(scratch area)

Bleed region
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Artboards
Every Illustrator document contains at least one artboard of the dimensions speci-

fied in the New Document dialog box. The artboard is called the “live” area because 

any objects placed on that artboard will output to your chosen output device or be 

exported with your final file.

A document can have multiple artboards of a uniform size or of different sizes. For 

example, you could create a document with customized artboards that each contain 

a business card, stationery, or a brochure for a client identity package, or a docu-

ment with separately sized web graphics for a website project. 

Using the Illustrator Artboard tool  , you can edit your artboards at any time. 

When you choose this tool, you enter Artboard mode and can manage your art-

boards. The Control panel will display settings and options related to artboards. To 

exit Artboard mode, press Esc or select a different tool.

Add Artboards
You can add additional artboards to a document at any time.

1	 Select the Artboard tool icon  or press Shift+O. 

2	 On the View menu, select Smart Guides to show onscreen alignment guides.

3	 Hold the Command key (Mac OS) or Ctrl key (Windows) and press – (hyphen) 

to zoom out and view more of the canvas area in your document.

4	 Using the Artboard tool, drag in the canvas to create a new artboard 

(Figure 2.3). Use the smart guides to help align the new artboard with an 

existing one.

  ACA Objective 3.4

Tip

To quickly place an 
object in your docu-
ment onto all of the 
artboards, click the 
object with the Selec-
tion tool (V), choose 
Edit > Copy, and then 
choose Edit > Paste On 
All Artboards.

Figure 2.3  Using the 
Artboard tool to add an 
artboard to a document
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Resize Artboards
Options on the Control panel enable you to fine-tune the size of a selected artboard 

(Figures 2.4 and 2.5). 

�� Click an artboard to select it.

�� Select a screen or paper size from the Presets menu.

�� Enter values in the W and H fields. 

�� Select a different Orientation button. 

You can also resize a selected artboard by dragging a corner or side handle.

Presets menu

Orientation 
buttons

New Artboard 
button

Delete Artboard 
button

Rename field

Move/Copy Artwork 
with Artboard button

Artboard  
Options button

Duplicate an Artboard
The Artboards panel and the Artboard tool enable you to duplicate an artboard in a 

document, with or without its contents. 

Figure 2.4  Resizing the 
artboard

Figure 2.5  The Control 
panel in Artboard mode
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Duplicate without the contents

To duplicate a selected artboard without its contents:

�� Using the Artboards panel: On the Artboards panel, click a listing to select 

the artboard you want to duplicate. Click the New Artboard button . The 

blank, duplicate artboard is added to the right of the existing artboards.

�� Using the Artboard tool: Select the Artboard tool (or press Shift+O). On the 

Control panel, click to deactivate the Move/Copy Artwork With Artboard 

button . Option-drag (Mac OS) or Alt-drag (Windows) the artboard you 

want to duplicate.

�� Using the Artboard tool: Select the Artboard tool (or press Shift+O) and 

select the artboard to duplicate. On the Control panel, click the New Artboard 

button. Position the Artboard tool pointer on the canvas (use smart guides for 

alignment), and click to create the duplicate artboard.

Duplicate with the contents

To duplicate a selected artboard with its contents:

�� Using the Artboards panel: On the Artboards panel, click a listing to select 

the artboard you want to duplicate. Drag the selected listing to the New Art-

board button . The duplicate artboard with contents is added to the right 

of the existing artboards.

�� Using the Artboard tool: Select the Artboard tool (or press Shift+O). On 

the Control panel, click to activate the Move/Copy Artwork With Artboard 

button. Option-drag (Mac OS) or Alt-drag (Windows) the artboard you want 

to duplicate (Figure 2.6).

Figure 2.6  Duplicating an 
artboard
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Delete an Artboard
When you delete an artboard, you will not delete its contents. 

Do one of the following:

�� Using the Artboards panel: On the Artboards panel, click 

the listing for the artboard you want to delete, and then 

click the Delete Artboard button .

�� Using the Artboard tool: Select the Artboard tool. In the 

upper-right corner of a selected artboard, click the Delete 

icon, or press Delete (Mac OS) or Backspace (Windows) on 

the keyboard.

�� Using the Artboard Options dialog box (Figure 2.7): 

In addition to using the Control panel, Artboards panel, 

and Artboard tool, you can modify the selected artboard 

(including deleting the artboard) using the Artboard 

Options dialog box. To open it, click the Artboard Options 

button on the Control panel. The Artboard Options dia-

log box is useful for changing many artboard attributes at 

the same time. 
Figure 2.7  The Artboard Options dialog box

Save a Document
You can save an Illustrator file in six different formats, although we will focus on 

the Adobe Illustrator (.ai) format in this exercise. Use the .ai format when you plan 

to print the file directly from Illustrator or when you plan to import the file into a 

program that can read the .ai format, such as Adobe InDesign. 

1	 To save a document for the first time, choose File > Save, or press Command+S 

(Mac OS) or Ctrl+S (Windows).

2	 In the Save As (Mac OS) or File Name (Windows) field, enter a filename.

3	 Navigate to the desired save folder.

4	 From the Format (Mac OS) or Save as Type (Windows) menu, choose the 

Adobe Illustrator (.ai) format.

5	 Click Save.

The Illustrator Options dialog box opens (Figure 2.8).

  ACA Objective 5.2

	Video Intro 04   
Save a Document

Tip

Get in the habit of sav-
ing often so you don’t 
accidentally lose any 
recent edits.

20  Learn Adobe Illustrator CC for Graphic Design and Illustration



ptg16675670

6	 Leave the Version menu set to Illustrator CC. 

7	 Verify that Create PDF Compatible File is selected under 

Options.

Illustrator saves a PDF version (along with the Illustrator 

data) that will allow applications that can’t read Illustra-

tor data to open and display the file.

8	 Select Embed ICC Profiles to embed any color profile 

assigned to the file.

9	 Select Use Compression to reduce the saved file’s size.

10	Click OK. The file is saved and will remain open in 

Illustrator. Keep your document open and proceed to the 

next task.

Tip   After naming and saving a document for the first time, 
press Command+S (Mac OS) or Ctrl+S (Windows) to save 
any further edits to the file.

Tip   Choose File > Save As to save a variation of an exist-
ing file. Change the name in the name field (as described in 
step 2 earlier), and then perform the remaining steps.

Navigating the Illustrator Interface
It’s important to know how to arrange multiple documents within the interface; 

how to view and zoom in on specific areas of a document; and how to view your 

artwork in a clean, panel-free screen view. You will do these things often as you 

work and as you show your work to others. 

Arrange Multiple Document Windows
In the Application frame, you can tile multiple documents in various layouts, such 

as side-by-side or vertically stacked. 

1	 Open the Shapes1.ai and Shapes2.ai documents in the Intro-01 Workarea folder.

2	 In the Application bar, select an option from the Arrange Documents menu 

(Figure 2.9). The number of available arrangement icons varies depending on 

the number of open documents.

  ACA Objective 3.3

Figure 2.8  The Illustrator Options dialog box 
opens when you save a new document.
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3	 Click within a tiled window to select it. Click the Hand tool (or press H) to 

select it, and then drag in any tiled window to reposition the view.

4	 To redisplay only one document window, select Consolidate All from the 

Arrange Documents menu (Figure 2.10). 

Figure 2.10  Working with 
multiple document windows

Document Tabs
Each open document displays a tab below the Application bar. The tab lists the doc-

ument name, zoom level, color mode (CMYK or RGB), and view (Outline, Preview, 

or Overprint Preview).

Click a document’s tab to make that file the active document. Right-click a tab to 

display various document commands in a context menu.

Figure 2.9  The Arrange 
Documents menu on the 
Application bar
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Change the Zoom Level
As you create and modify artwork in a document, you may need to zoom in to view 

more details or zoom out to view the entire artwork.

�� Zoom in: To zoom in, hold Command (Mac OS) or Ctrl (Windows) and press 

+ (plus sign) repeatedly until you’re zoomed in as far as you want.

�� Zoom out: To zoom out, hold Command (Mac OS) or Ctrl (Windows) and 

press - (hyphen) repeatedly until you’re zoomed out as far as you want. 

�� Percentage: In the zoom menu in the lower-left corner of the document 

window, choose a preset percentage to zoom or enter a value in the zoom 

field and press Return (Mac OS) or Enter (Windows).

�� Fit document in window: From the View menu, choose Fit Artboard in 

Window, or press Command+0 (zero) (Mac OS) or Ctrl+0 (zero) (Windows) to 

fill the document window with the active artboard.

�� Fit artboards in window: From the View menu, choose Fit All in Window to 

fit all the artboards within the document window.

�� Zoom tool: Select the Zoom tool  on the Tools panel (or press Z), and click 

to zoom in. To zoom out, Option-click (Mac OS) or Alt-click (Windows).

Tip   If GPU Performance acceleration is enabled, select the Zoom tool and 
drag to the right to zoom in or drag to the left to zoom out. You will know 
that GPU Performance is enabled when the GPU Performance “rocket” icon 
is enabled on the Application bar and GPU Preview displays in the docu-
ment tabs. Click the rocket icon to access the GPU Performance panel in 
the Preferences dialog box and turn the feature on/off.

Using the Status Bar
The status bar and its menu are located in the lower-left quadrant of the docu-

ment window. The bar displays information for the category that you have selected 

from the Show submenu of the status bar. Helpful options include Artboard Name, 

Current Tool, and Number of Undos (Figure 2.11).

Figure 2.11  The status 
bar on the document 
window
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View Different Areas of a Document
After you zoom in to view a portion of your artwork, you can select the Hand  

tool , and drag to pan across the document and bring a different document area 

or artboard into view. To quickly access the Hand tool, press H to select it or hold 

down the spacebar to use it temporarily. To quickly move between artboards, do 

one of the following:

�� In the Artboards panel, double-click to the right of an artboard listing to 

quickly fit that artboard into the document window. 

�� From the artboard navigation menu in the lower left of the document win-

dow, choose a number; or click the First, Previous, Next, or Last arrow to 

quickly move between multiple artboards.

Changing the Screen Mode 
To view your artwork without the distractions of the surrounding panels or your 

desktop, switch to the full screen modes. To do this, you can press F several times 

to cycle through the three screen modes or select an option from the Screen Mode 

menu at the bottom of the Tools panel (Figure 2.12): 

�� Normal Screen Mode displays the document in the Application frame with 

all the panels. This is the default mode. 

�� Full Screen Mode with Menu Bar displays a document in the Application 

frame with the panels, but without showing document tabs.

�� Full Screen Mode displays the document in a maximized window with all 

panels hidden.

Figure 2.12  The Screen 
Mode menu at the bottom 
of the Tools panel

Tip

In either Full Screen 
mode, you can press 
H (or hold down the 
spacebar), and drag 
the Hand tool to pan 
to another area of the 
document. You can 
also press Z to access 
the Zoom tool.
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Ending a Work Session
To finish a work session in Illustrator:

1	 Save and close each document that’s open:

�� To close each document, click the X on the document tab next to the file-

name or press Command+W (Mac OS) or Ctrl+W (Windows). 

�� If the document contains unsaved changes, an alert displays. Click Save to 

preserve changes or Don’t Save to discard the latest changes.

2	 When all the documents are closed, choose Illustrator > Quit Illustrator 

(Mac OS) or File > Exit (Windows). You can also press Command+Q (Mac OS) 

or Ctrl+Q (Windows). 
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Chapter Objectives

Chapter Learning Objectives
� Create basic geometric shapes.

�� Reshape a corner via live shapes and live 
corners.

�� Move a corner point.

�� Remove a point.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.2	D efine the functions of commonly used 
tools, including selection tools, the Pen 
tool, and other drawing tools, shape tools, 
and transformation tools.

Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.2	 Use vector drawing and shape tools.

4.3	T ransform graphics and illustrations.
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Chapter 3

Creating Basic Shapes
In this chapter, you will create basic shapes, and modify the corners of the 

shapes. In the process, you will start to create your own custom shapes. 

Basic Geometric Shapes
In Illustrator CC, you use the drawing tools on the Tools panel to create shapes.  

A shape is a path that consists of straight and/or curved line segments connected by 

anchor points. The path on a shape can be open (as in a line or a spiral), or closed 

(as in a circle, which has no starting and ending point). Any created element in an 

Illustrator document is also referred to as an object. 

Removing those less-than-successful  
drawn objects

When using the drawing tools, it’s easy to fill your artboard with unwanted 
junk. To remove an unwanted object, click it with the Selection tool. Press 
Delete (Mac OS) or Backspace (Windows) to remove the selection.

Create Geometric Shapes
First, let’s create some basic geometric shapes.

1	 Create a new document by choosing File > New.

2	 In the New Document dialog box, select Print from the Profile menu. 

3	 In the Number of Artboards field, type 3.

4	 Select Letter from the Size menu. Specify any other desired settings, and 

click OK. 

  ACA Objective 4.2

Tip

When editing objects 
(applying color, moving 
an object, adjusting 
a corner point, and 
so on), to remove 
your last edit, choose 
Edit > Undo or press 
Command+Z (Mac OS) 
or  Ctrl+Z (Windows) 
immediately. Repeat 
the command to step 
back through prior 
edits and remove 
them. Remember the 
keyboard shortcut for 
the Undo feature; you 
will use it quite often in 
Illustrator.

Note

This chapter supports 
the project created in 
Video Project 01. Go 
to the Video Project 01 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.
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5	 Select the Rectangle tool (M)  or the Ellipse tool (L) . 

6	 Drag diagonally across an artboard, and release the mouse button.

A rectangle or oval shape is created with the current fill and stroke settings 

applied to it (Figure 3.1). Once you create an object, it remains selected so 

you can make additional changes to it. 

7	 Draw several more rectangles and ellipses on the artboard. When you’re fin-

ished, choose File > Save As to name and save your document. Leave it open.

Draw perfect squares and circles

To draw a square or circle, Shift-drag with the Rectangle tool, Rounded 
Rectangle tool, or Ellipse tool.

To draw a shape from its center, Option-drag (Mac OS) or Alt-drag 
(Windows) using any shape tool.

Create a Rounded Rectangle
Illustrator provides a handy tool to create a rectangle with rounded corners.

1	 Select the Rounded Rectangle tool .

2	 Drag diagonally across an artboard, and release the mouse button.

A rounded rectangle shape is created with the current fill and stroke settings 

applied to it (Figure 3.2).

Figure 3.2  A rounded 
rectangle shape created 
with the current fill and 
stroke settings

Tip

To create a rectangle 
or ellipse by entering 
values, click the Rect-
angle or Ellipse tool 
on an artboard. In the 
dialog box that opens, 
enter Width and Height 
values, and click OK.

Figure 3.1  Drag to create 
and fill a rectangle shape 
as shown.

Tip

To create a rounded 
rectangle by enter-
ing values, click the 
Rounded Rectangle 
tool on an artboard. 
In the dialog box that 
opens, enter Width, 
Height, and Corner 
Radius (corner cur-
vature) values, and 
click OK.
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Create Other Basic Shapes
The Rectangle tool and Line Segment tool both provide access to various hidden 

tools that enable you to create other basic shapes. Remember, once you create a 

shape, the current fill and stroke settings are applied and the shape remains selected 

for further modifications. 

Create a polygon

You can create a polygon by dragging or clicking with the Polygon tool.

1	 Select the Polygon tool .

2	 Place the pointer where you want to locate the center of the shape and drag 

across an artboard. While dragging, do any of the following:

�� To scale the polygon, drag away from or toward the center.

�� To rotate the polygon, drag in a circular direction.

�� To add sides to or remove sides from the polygon, press the Up and Down 

Arrow keys (Figures 3.3 and 3.4).

3	 Release the mouse button. The polygon shape is selected.

Figure 3.3  A polygon shape 
with six sides

Figure 3.4  A polygon shape 
with nine sides

Create a star

You can create a star by dragging or clicking with the Star tool.

1	 Select the Star tool .

2	 Locate the pointer where your want to locate the center of the shape, and 

drag across an artboard. While dragging, do any of the following:

�� To scale the star, drag away from or toward the center.

�� To rotate the star, drag in a circular direction.

Tip

To create a polygon by 
entering values, click 
the Polygon tool on 
an artboard. In the 
dialog box that opens, 
enter Radius and Sides 
values, and click OK.
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�� To constrain two points of the star to the horizontal axis, Shift-drag 

(Figure 3.5). 

�� To add points to or remove points from the star, press the Up and Down 

Arrow keys (Figure 3.6).

�� To lengthen or shorten the arms of the star, Command-drag (Mac OS) 

or Ctrl-drag (Windows) away from or toward the center of the star 

(Figure 3.7).

3	 Release the mouse button to create the star shape.

Tip   To create a star by entering values, click the Star tool on an artboard. 
In the dialog box that opens, enter Radius 1 and 2 values. The higher value 
creates the outermost points. The greater the difference between the two 
radius values, the narrower the arms will be. Next, enter a Points value to 
specify the number of points on the star, and click OK.

Create a line segment

The Line segment tool is the easiest way to draw a straight line.

1	 Select the Line Segment tool .

2	 Drag to draw a straight line. Shift-drag to constrain the line to the horizontal 

axis, vertical axis, or a 45° angle.

3	 Release the mouse button to create the line segment.

Note   If your line segment has a stroke of white color, or a small stroke 
weight, it may be hard to see. See “Working with Fill and Stroke” in 
Chapter 4 to learn how to edit the color.

Tip

To create a line seg-
ment by entering 
values, click the Line 
Segment tool where 
you want the line to 
begin. In the dialog 
box, enter a Length 
value and an Angle 
value, and click OK.

Figure 3.5  Points constrained 
on horizontal axis

Figure 3.6  Points added to star shape Figure 3.7  Arms lengthened on star shape
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Create a triangle

You can create a triangle by modifying a polygon object.

1	 Select the Polygon tool and click a blank area of an artboard. In the Polygon 

dialog box, in the Sides field, type 3. Click OK.

You now have a three-cornered object.

2	 Use the Direct Selection (A) tool to drag any of the three corner points to 

reshape the triangle.

Reshape a Corner
The simplest way to reshape an object is to use the Live Shapes and Live Corners 

features to modify the corners of the path. These two features enable you to easily 

created rounded segments on one or all of the corners on a shape. The features are 

“live” because you can adjust or even remove the curvature of a corner point at 

any time.

Create a copy using the Selection tool

To preserve your original geometric shape, you can create a copy of the object and 

reshape the copy.

1	 Select the Selection tool.

2	 Option-drag (Mac OS) or Alt-drag (Windows) to copy an object and reposition 

the copy. 

Reshape the corners of a path using Live Shapes

You can apply the Live Shapes feature to a rectangle or rounded rectangle when 

all the points on the object are selected. Live Shapes (and its widgets) will remain 

active for these types of objects even if you scale or rotate the objects.

1	 Select the Selection tool. Do one of the following:

�� Click inside a rectangle or a rounded rectangle object that displays a fill 

color. 

�� Click the path (edge) of a rectangle or a rounded rectangle object that has 

a fill of None.

Corner widgets will appear inside each corner of the selected shape. 

  ACA Objective 3.2

	Video Project 
01-01  Basic
Shape—Live Shapes
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2	 Choose Window > Transform to open the Transform panel.

When a rectangle or rounded rectangle is selected, the middle portion of the 

panel displays the Rectangle (shape) Properties settings. These shape settings, 

along with the corner widgets, make up the Live Shapes feature.

3	 Do any of the following:

�� Drag a corner widget inward (Figure 3.8) to adjust the corner radius for 

all of the corners (Figure 3.9). (Remember, the entire object is selected.) 

To change the corner style, Option-click (Mac OS) or Alt-click (Windows) 

any widget to cycle through the three corner styles (round, inverted, or 

chamfer).

Figure 3.8  Drag a corner widget 
inward.

Figure 3.9  All the corners are modified 
uniformly.

�� In the Transform panel, in the Rectangle Properties area, click any arrow to 

adjust the corner radius. When the Link Corner Radius Values button  is 

enabled, all the corners are modified. You can click the Link button to dis-

able it, and adjust the corner radius value for a single corner (Figures 3.10 

and 3.11).

Figure 3.11  The resulting object with 
the corner changed

Figure 3.10  On the Transform panel, with 
the Link Corner Radius Values button dis-
abled, a single corner can be modified.

�� In the Transform panel, click one of the four Corner Type menus, and 

select the Round, Inverted Round, or Chamfer button to modify the style 

for that corner only.

Tip

When a rectangle 
object is selected, you 
can click the under-
lined word Shape on 
the Control panel to 
display the Rectangle 
(shape) properties set-
tings on a temporary 
Transform panel.
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Reshape a single corner using Live Corners

The Live Corners feature is enabled for reshaped rectangle objects and other poly-

gon objects. It is most effective when used on an individually selected corner point 

or curve segment. 

1	 Select the Direct Selection tool (A) . 

2	 Click inside a nonrectangular or noncurved shape (that has a fill color) to 

select all of the corner points on its path and display the individual widgets. 

Once you see how all the selected corners look, click outside the shape to 

deselect it. 

3	 Click a corner anchor point or the curved segment of a corner. Only the 

widget for that corner will display.

4	 Do any of the following:

�� Drag the widget inward or outward to adjust the corner radius 

(Figure 3.12).

Figure 3.12  Drag the widget to modify the corner radius.

�� Option-click (Mac OS) or Alt-click (Windows) the widget to cycle through 

the three corner styles (round, inverted, or chamfer).

�� Double-click the widget (or click the underlined word “Corners” in the 

Control panel) to open the Corners dialog box. Change the Radius value 

and/or the Corner style setting (Figure 3.13). Click OK.

Figure 3.13  A corner was changed to the inverted round style.

	Video Project 
01-03  Basic
Shape—Live
Corners

Tip

When you drag the 
corner widget inward 
to its maximum amount, 
the curved segment is 
highlighted in red. The 
maximum curve high-
light indicator will also 
display when dragging 
all the widgets inward 
using the Live Shapes 
feature.
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Move a Corner
At this point, you have created simple geometric shapes and adjusted the curvature 

of the corners on those shapes. Now, you will learn how to reposition and remove 

anchor points to reshape an object’s path.

It’s time to take a closer look at the components of a path. Simply put, a path is 

composed of anchor points connected by line segments. An anchor point can be 

either a corner point connecting two straight line segments or a curved point 

connecting one or two curved line segments.

Move a Corner Point
You can drag an anchor point to reshape its path.

1	 Choose View > Smart Guides. (If a check mark is displayed, the feature is 

already enabled.)

2	 Use the Rectangle tool, the Polygon tool, and the Star tool to create some 

basic object shapes. Apply a fill and stroke color to each object.

3	 Using the Direct Selection tool, locate the pointer over a corner point on 

one of the objects that you created in step 2. A white anchor point indicator 

appears. Drag the point to reshape the path (Figure 3.14).

4	 Drag the corner widget for the selected anchor point inward (Figure 3.15). 

You now have two anchor points connected by a curved segment 

(Figure 3.16). Each point will also have a direction handle. 

�� You can drag the widget back into the corner to remove the curve and 

restore the single corner anchor point or drag the curve segment outward 

to create a bump on the path (and remove the corner widget). 

�� Remember to use the Undo command if you want to restore the corner 

widget.

5	 Experiment with moving anchor points on the other basic objects.

Note

Dragging a corner 
anchor point of a 
rectangle object will 
disable the Live Shapes 
feature, but will not dis-
able the Live Corners 
feature.

Figure 3.14  Drag a corner 
point to reposition it. The 
corner point still displays 
a widget. 

Note

Live Corners (and its 
widget) will remain 
active unless you 
lengthen or shorten 
either direction handle.
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Figure 3.15  Drag the widget inward to 
add direction handles to the corner. 

Figure 3.16  Moving a direction 
handle removes the inside corner 
widget.

Remove a Point
You can remove (delete) an anchor point from the path of any Illustrator object. 

In the following steps, you will create a triangle by simply removing a corner point 

from a rectangle. 

1	 Select a rectangle object.

2	 Do one of the following:

�� Select the Pen tool (P). Locate the pointer over a corner point on the 

rectangle, and click to remove the point (Figure 3.17). 

�� Select the Direct Selection tool (A), and click an anchor point. On the 

Control panel, click Remove Selected Anchor Point . 

Using either of these methods, the closed path will not be cut (meaning it will 

not become an open path).

You now have a three-corner object. 

3	 Use the Direct Selection (A) tool to drag any of the segments or corner points 

to reshape the object.

Figure 3.17  Click the Pen tool on a point to remove it.

  ACA Objective 4.3

Tip

You can also remove a 
point using the Delete 
Anchor Point tool. To 
select this tool, press 
hyphen (–) or click and 
hold on the Pen tool 
to display the hid-
den tools and select 
it. Position the Delete 
Anchor Point tool over 
an anchor point on a 
selected or unselected 
object, then click. The 
tool will not open a 
closed path.
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Chapter Objectives

Chapter Learning Objectives
� Work with Fill and Stroke.

�� Apply gradients and patterns to fill and 
stroke. 

�� Use Recolor Art to change colors in multiple 
objects.

�� Use Transform Again to produce copies.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.6	 Manage colors, swatches, and gradients.
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Chapter 4

Fill, Stroke, and Color
In this chapter, you will learn how to apply color and patterns to basic 

shapes. You will combine skills learned in this chapter with the skills you 

learned in Chapter 3 to create your own custom shapes and assemble 

them into a recognizable image—a robot. 

Working with Fill and Stroke
You can apply a variety of attributes to every object drawn in Illustrator. The two 

most basic attributes are the fill color (inside color) and stroke color (edge color) of 

the object’s path. The stroke can have other settings to control its attributes, such as 

the width and exact placement of the color on the path.

Change the Fill and Stroke Color
You can modify the color of your newly created shapes at any time. You can use the 

following methods to change the fill and stroke colors.

Apply colors via the Color panel

1	 Using the Selection tool  (V), click an object in your document to select it.

2	 On the Color panel, select a color model from the panel menu: 

�� To define colors for print output, select CMYK (Figure 4.1). In this case, 

your Illustrator document should have an output profile for print. You can 

define specific process colors in this color model.

�� To define colors for video, web, or mobile device output, select RGB.

�� To specify a shade of gray, select Grayscale.

  ACA Objective 3.6

	Video Project 
01-02  Basic
Shape—Fill and
Stroke

Note

This chapter supports 
the project created in 
Video Project 01. Go 
to the Video Project 01 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.
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3	 Click the Fill square. Drag the color sliders to mix a color, or click the color 

spectrum bar. 

4	 Click the Stroke square (or press X), and select a color using the color sliders 

or spectrum bar.

Figure 4.1  The Color panel

Apply colors using the Swatches, 
Control, or Appearance panel

You can also apply colors to objects by using the Swatches, Control, or Appearance 

panel.  

1	 Using the Selection tool  (V), click an object in your document to select it.

2	 Do any of the following:

�� On the Swatches panel, click the Fill square, and click a color swatch. Click 

the Stroke square (or press X), and click a color swatch (Figure 4.2).

�� On the Control panel, click the Fill square or its menu, and on the tem-

porary Swatches panel, click a color swatch. Click the Stroke square or its 

menu, and on the temporary Swatches panel, click a color swatch. 

�� On the Appearance panel, click the Fill listing, and click the Color square 

or its menu. On the temporary Swatches panel, click a color swatch. Click 

the Stroke listing, and click the Color square or its menu. On the tempo-

rary Swatches panel, click a color swatch (Figure 4.3). 

�� On any of these three panels, to apply a transparent fill or stroke, click the 

[None] swatch.

Figure 4.2  The Swatches panel Figure 4.3  The Appearance panel

Tip

To apply a fill or stroke 
of [None] to a selected 
object, click the [None] 
button  or press / 
(slash).

Tip

To display a temporary 
Color panel from the 
Control or Appearance 
panel, Shift-click the 
Color square.

Tip

After using the color 
controls on the Control 
or Appearance panel, 
click anywhere in the 
document window to 
close the temporary 
Swatches or Color 
panel.
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Apply Stroke Attributes
You can only see the stroke (edge) of a path if it has a weight applied. The weight is 

expressed in points. Once you can see the stroke, you can change how it aligns with 

the path, select caps for its endpoints, and change the corner style.

Apply a stroke weight

You can modify a path’s stroke weight (width) using the Stroke, Control, or Appear-

ance panel. Modifying the stroke weight on one of these panels updates the setting 

on the other two panels automatically.

1	 Using the Selection tool  (V), click an object to select it.

2	 Do either of the following:

�� On the Stroke panel, enter a value in the Weight field or click the up and 

down arrows to increase or decrease the current stroke weight (Figures 4.4 

and 4.5).

�� On the Control panel, enter a value in the Stroke Weight field or click the 

up and down arrows to increase or decrease the current stroke weight.

Figure 4.4  The Stroke panel Figure 4.5  Stroke Weight changed

Change the stroke alignment

You can position a stroke on the inside, outside, or center of a path.

1	 Using the Selection tool, click an object with a closed path (not a line) to 

select it.

2	 Display all the areas on the Stroke panel by clicking the vertical arrow  on 

the panel tab two or three times.

Tip

You can change the 
stroke weight using 
the Appearance panel 
by clicking the Stroke 
listing to display a 
temporary Weight field, 
and clicking the up or 
down arrows to change 
the value.

Tip

On all three panels, 
click the down arrow 
next to the Weight 
field to display a 
menu of preset stroke 
weights. Click a value 
to select and apply it.
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3	 Click the Align Stroke To Center, Align Stroke To Inside, or Align Stroke To 

Outside icon (Figure 4.6).

Change the stroke cap or corner style

You can apply different styles to the corners of a path (where it bends) and the end-

points on a line or open path (Figure 4.7).

1	 Using the Selection tool, click an object to select it.

2	 Display all the areas on the Stroke panel by clicking the vertical arrow on the 

panel tab.

3	 To modify the corner points (not curved points) on a path, click one of the 

Corner icons: 

�� Miter Join creates a pointed corner.

�� Round Join creates a rounded corner.

�� Bevel Join creates a beveled (cut-off) corner.

4	 To modify the endpoints on a line or open path, click one of the Cap icons:

�� Butt Cap creates a square end.

�� Round Cap creates a rounded end.

�� Projecting Cap creates a square end that extends beyond each endpoint.

Figure 4.6  Align stroke  
to inside (left); align stroke  
to outside (right).

Figure 4.7  Path with a 
butt cap and miter corner 
(left); path with a round 
cap and round corner 
(right)
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Apply Gradients and Patterns 
to Fills and Strokes
Applying a gradient or pattern to a selected object is a straightforward process. On 

the Swatches panel, click to make the Fill or Stroke square active, then click a gradi-

ent or pattern swatch on the panel to apply it.

Explore swatch libraries

If the Swatches panel does not currently display any gradient or 

pattern swatches, you will need to open a swatch library to add those 

types of swatches to the panel.

1	 On the Swatches panel, click the Swatch Libraries menu 

. From the Gradients or Patterns submenu, select a library 

(Figure 4.8).

A floating panel will open in the document window. The library 

name will appear in the panel tab (Figure 4.9). 

2	 Click a swatch or Shift-click multiple swatches. From the floating 

panel menu, select Add To Swatches to add the gradients or pat-

terns to the Swatches panel.

3	 Do one of the following:

�� At the bottom of the panel, click the left or right arrow to 

display the previous or next swatch library that is listed on 

the Swatch Libraries menu and its submenus.

�� On the floating panel, click the Swatch Libraries menu, and 

from the Gradients or Patterns (or any other category’s) sub-

menu, select another library. That library will display in the 

current floating panel or in a new floating panel. 

Tip   To close the floating panel, click the X in its upper-left corner.

Tip   You can drag floating panels into the dock.

Note   To make a library panel automatically reopen after quitting/
launching Illustrator, choose Persistent from the Library panel menu.

Note

These attributes look 
best when applied to 
a wide stroke.

Figure 4.8  Swatches panel library 
menu

Figure 4.9  The Sky 
swatches library in the 
panel tab
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Recolor Artwork
The Recolor Artwork command displays a dialog box of options for changing the 

colors on multiple selected objects. This feature provides a powerful way to change 

colors in an applied pattern, gradient, or solid color on selected objects. 

1	 Select one or more objects. Their fill and stroke can contain patterns, 

gradients, or solid colors.

2	 On the Control panel, click the Recolor Artwork icon . 

3	 In the lower part of the Recolor Artwork dialog box, select Recolor Art. 

The following four sections explain how to use the Recolor Artwork dialog box.

Save the existing artwork colors

In the Recolor Artwork dialog box, you can save the current colors applied to the 

objects (Figure 4.10).

1	 In the top part of the dialog box, click the Get Colors From Selected Art 

dropper and enter a descriptive name in the Name field.

2	 Click the New Color Group icon. A color group is added to the Color 

Groups list.

Figure 4.10  A new color 
group being added to the 
Color Groups list
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Assign new colors to the artwork

The Recolor Artwork dialog box enables you to 

quickly change the colors applied to multiple selected 

objects.

1	 On the left side of the dialog box, click the 

Assign tab. Colors from the selected objects 

appear in the Current Colors column. 

2	 With Recolor Art checked, do any of the follow-

ing to recolor the selected art:

�� In the Color Groups list, click a color group.

�� Click a color in the New column, then drag 

the sliders below the Current Colors column.

�� In the New column, double-click a color, 

and choose a new color in the Color Picker 

(Figure 4.11).

Edit colors using the color wheel

You can modify existing colors with the color wheel 

in the Recolor Artwork dialog box (Figure 4.12).

1	 Click the Edit tab at left. Colors from the 

selected artwork display as markers on a 

color wheel.

2	 The Edit color wheel works as follows:

�� If the black lines connecting the markers are 

dashed, click the Link Harmony Colors icon 

 below the circle to create solid lines. 

�� Drag any marker to rotate all of the markers 

around the color wheel and shift the object 

colors. (Color harmonies are preserved.)

�� Click the Harmony Color icon again to 

unlink colors and display dashed lines. 

�� Drag any marker to move it independently 

of the other markers and shift only that color 

(Figure 4.13).

Figure 4.11  A color in the New column is being changed 
via the Color Picker.

Figure 4.12  The Recolor Artwork dialog box
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�� Drag a marker inward or outward (or drag the S slider) to alter the satura-

tion of only that color.

�� Drag the slider immediately under the color wheel to alter the brightness 

of all the colors or drag the B slider to affect only the current marker.

�� As an optional step, click either of the icons  immediately below the 

wheel to toggle the slider (immediately below them) between altering the 

saturation or brightness for all of the artwork colors.

Save Modified Colors as a Color Group

After modifying colors in the Recolor Artwork dialog box, you may save them as a 

group for later use.

1	 Click the Name field in the upper right and enter a name for a new color 

group.

2	 Click the New Color Group icon to the right of the field.

A new color group appears in the Color Groups list. Clicking this color group 

listing while the dialog box is still open will automatically reapply these 

colors to the artwork.

Apply the Modified Colors
When you are finished working in the Recolor Artwork dialog box, you can apply 

the modified colors to recolor the selected objects by clicking OK.

Figure 4.13  Shifting a 
single color

Note

If you do not like any 
of your color modifica-
tions, you can restore 
the original artwork 
colors by clicking 
the Get Colors From 
Selected Art dropper 
next to the Name field.

Note

Any new color groups 
you created in the 
Recolor Artwork dialog 
box are automatically 
added to the Swatches 
panel.
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Arrange Basic Objects 
to Create a Robot 
You can create oval and rectangular objects that can become the pieces for a recog-

nizable shape—a robot head as shown in Figure 4.14. Using the shape tools, draw 

the large pieces first so that the smaller objects will be stacked in front of them.

Figure 4.14  Assembling 
the robot heads

Create Multiple Copies Using Transform Again
To create a copy of and reposition selected objects, you can Option-drag (Mac OS) 

or Alt-drag (Windows). Then, you can use a command to quickly create and reposi-

tion additional copies. This method is much faster than dragging additional copies 

manually.

1	 Select an object.

2	 Option-drag (Mac OS) or Alt-drag (Windows) to create a copy. Leave the copy 

selected.

3	 Choose Object > Transform > Transform Again. Alternatively, press 

Command+D (Mac OS) or Ctrl+D (Windows) press several times to make addi-

tional copies that are separated from each other by the amount you dragged 

in the previous step (Figure 4.15).

	Video Project 
01-04  Basic
Shape—Shapes
for Robot

Figure 4.15  Multiple 
copies created, and 
spaced as you specified

Note

You will learn how to 
restack objects using 
the Layers panel in the 
next chapter.

Tip

If a larger object hap-
pens to be in front of 
the smaller objects, 
select the larger object 
and choose Object > 
Arrange > Send to 
Back to move it behind 
the smaller objects. 
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Chapter Objectives

Chapter Learning Objectives
� Learn about and compare selection tools.

�� Draw a shape by reshaping and transforming 
basic objects. 

�� Explore more advanced reshaping.

�� Reshape an oval to create custom objects.

�� Transform objects to create variation.

�� Learn about the Layers panel.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.2	 Define the functions of commonly used 
tools, including selection tools, the Pen 
tool, and other drawing tools, shape tools, 
and transformation tools.

3.5	 Demonstrate knowledge of layers and 
masks.

Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.3	 Transform graphics and illustrations.

4.4	 Create and manage layers.
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Chapter 5

Reshaping Objects
In this chapter, you will produce more complex artwork by reshaping 

objects. You will learn how to assemble recognizable images, such as 

faces, using a range of shapes created from basic objects. You will also 

transform a single object to quickly generate shapes of different sizes and 

orientation, and you will use the Layers panel to control the stacking order 

of objects in your artwork.

A Primer on Paths and Selection 
Illustrator provides two main selection tools: the Selection tool and the Direct 

Selection tool. You will use these two tools more than any other tools in the 

Tools panel.

Building Blocks of a Path
In Illustrator, all paths consist of segments that are connected by anchor points. 

There are two types of anchor points: smooth and corner. 

A smooth anchor point connects two curved segments or a straight segment and a 

curved segment (Figure 5.1). Curved segments have direction handles that control 

the shape of the curve. The length of a direction handle controls the height of the 

curve. The angle of a direction handle controls the slope of the curve. 

A corner anchor point connects two straight segments and therefore has no direc-

tion handles (Figure 5.2).

Note

This chapter supports 
the project created in 
Video Project 01. Go 
to the Video Project 01 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 3.2

Figure 5.1  A smooth 
anchor point

Figure 5.2  A corner 
anchor point
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Select or Transform an Entire Object
Use the Selection tool (V)  to select or move an entire object or group as follows:

�� Click inside an object with a visible fill to select it. 

�� Click the path (edge) of an object with a fill of [None] to select it.

�� Drag across one or more objects to select them (a marquee indicates the 

selection area). 

�� Shift-click individual objects to add them to the current selection.

Once selected, a bounding box displays around the edge of that object (Figure 5.3) 

or around a selection of multiple objects. 

�� Drag a corner or side handle of the bounding box to scale the object (or 

objects).

�� Drag a corner handle in a circular direction to rotate the object (or objects).

Figure 5.3  An entire object selected

Select and Modify a Single Point
To change the shape of an object, you can move one or more points of that object.

1	 Press A to select the Direct Selection tool , and click one anchor point on a 

path to select it (Figure 5.4).

If you click either a smooth anchor point or a curved segment on a path, the 

direction handles for that point or segment will display. Each handle controls 

the shape of the curved segment that extends from the point. 

2	 Modify the point by dragging it to reshape the object or modify a segment by 

dragging a direction handle.

Figure 5.4  A single anchor 
point selected

Note

When you roll over 
an anchor point, the 
mouse pointer for 
each of the two selec-
tion tools displays a 
small square with a dot 
inside to identify the 
point. 

Note

When you position the 
Direct Selection tool 
over the path of an 
unselected object, a 
temporary white square 
reveals the location of 
an anchor point. To 
activate this feature, 
choose Illustrator > 
Preferences > Selection 
and Anchor Display 
(Mac OS) or Edit > 
Preferences > Selection 
and Anchor Display 
(Windows) and check 
Highlight Anchors on 
Mouse Over.
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Draw a Face via Reshape 
and Transform
Now you’re ready to produce a more elaborate illustration—a face created by com-

bining simple ovals and circles. In the following task, you will reshape an oval 

object to create more hand-drawn, customized shapes that will add character to the 

face artwork.

Reshape an Oval to Make a 
Straight Hair Strand
You will make hair for this face from one repeated object. First, you will reshape the 

curved segments on an oval to produce the initial object, and then copy the object 

to create multiple hair strands.

1	 Select the Ellipse tool (or press L), and draw a vertical oval. 

2	 Apply a gray fill and set the stroke to [None] for this object.

3	 Select the Direct Selection tool (or press A). Select the bottommost anchor 

point on the oval object. 

4	 In the Control panel, click the Convert Selected Anchor Point To Corner 

button to convert the point into a corner point with straight segments (and 

no direction handles) (Figure 5.5).

5	 Select the anchor point on the right side of the object. Drag the point (or 

press the Left Arrow key) to move it inward and flatten out the curvature of 

the right side of the oval (Figure 5.6).

	Video Project 
01-05  Draw Faces
via Reshape

Figure 5.5  Anchor point 
converted to corner point

Figure 5.6  Point moved 
inward 

Figure 5.7  Curved 
segment reshaped

6	 Select the anchor point on the left side of the 

object. Drag it downward a bit (or press the Down 

Arrow key). Drag the anchor point’s lower direc-

tion handle downward to lengthen the handle and 

reshape the curved segment (Figure 5.7).

7	 Click the fill of the object to select the entire object. 

To create a copy, Option-drag (Mac OS) or Alt-drag 

(Windows) the vertical object. 

8	 Press Command+D (Mac OS) or Ctrl+D (Windows) 

about six times to apply the Transform Again com-

mand and create additional copies.

You will use these copies in the next task.
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Transform Objects to Create Variation
The reshaped oval can be transformed—scaled, rotated, or reflected—to create an 

object at a different size or orientation. Instead of redrawing an object, you can use 

transform features to modify a shape. Better still, the transform features can apply 

changes to a copy while preserving the original object.

You will use the objects that you previously created to construct the left and right 

symmetry of hair strands on the facial shape.

1	 Use the Selection tool (V) to select a copy of the hair object. 

2	 Drag a corner handle on the object’s bounding box to rotate the copy to fit 

along the curve of the left side of the face. Rotate the other copies to create a 

smooth progression from the vertical hair strand to an almost horizontal hair 

strand on the top left of the face (Figure 5.8).

3	 After positioning the rotated objects on the left side of the face, Shift-click 

each object to select the hair strands.

4	 Choose Object > Transform > Reflect. 

5	 In the Reflect dialog box, select Preview, click Vertical, and then click Copy. 

The selected objects are copied and reflected to fit the right side of the face. 

6	 Drag the selection to the right side of the face, and then deselect it 

(Figure 5.9). 

Figure 5.9  Objects copied and 
reflected to fit the right side of 
the face

  ACA Objective 4.3

Figure 5.8  Copies of the 
hair shape were rotated to 
fit one side of the face. A 
stroke was applied to the 
hair shapes to differentiate 
the individual objects.
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Methods for transform madness

Illustrator provides several ways to apply transformations (scale, rotate, 
reflect, and shear) to one or more selected objects. Vector objects that are 
transformed preserve the sharpness of their edges. This is one of the key 
advantages to using a vector drawing program such as Illustrator to create 
artwork.

You can choose one of the five transform commands on the Object > 
Transform submenu. An options dialog box will open in which you can choose 
settings and click Copy to create a transformed copy of your selected object.

You can also transform a selected object using its bounding box. Drag a 
corner handle to scale or rotate the object. Hold down Shift to either scale 
proportionately or rotate at 45° increments. Dragging a handle enables you 
to visually and interactively determine how much scaling or rotation to apply. 

You can also choose a transform tool from the Tools panel. The Scale tool 
 is grouped with the Shear tool , while the Rotate tool  is grouped 

with the Reflect tool . You can drag any of these four tools to transform 
a selected object from its center. However, at this stage of your Illustrator 
training, it’s probably easier to double-click the tool on the Tools panel to 
open its options dialog box (the same ones that you access from the Object > 
Transform submenu). 

Draw a Second Face for 
an Advanced Reshape
The second face you will draw involves more advanced methods for reshaping oval 

objects and for stacking objects. These techniques create a more sophisticated char-

acter face. 

Reshape an Oval to Make an Eyebrow 
Once again, a simple oval is used as the starting shape to create several elements for 

the eye. To create an eyebrow, you will start by following the initial steps used to 

create the oval for the gray hair strand earlier.

1	 Draw a vertical, black oval. 
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2	 Use the Direct Selection tool (A) to select the bottommost anchor point. On 

the Control panel, click the Convert Selected Anchor Point To Corner button 

to convert the point into a corner point (Figure 5.10).

3	 For the eyebrow shape, drag the anchor point on the right side of the object 

to move it inward and reverse the curvature of the right side of the oval 

(Figure 5.11).

4	 Using the Selection tool (V), drag a corner handle on the object’s bounding 

box to rotate the object to a horizontal orientation. 

Reshape an Oval to Make an Eyelid
In these steps, you will apply short, straight segments to the ends of the oval.

1	 Draw a horizontal oval. Apply a black fill and set the stroke to [None].

2	 Using the Direct Selection tool (A), click the anchor point on one end of the 

object. Shift-click the point on the other end so that both points are selected.

3	 On the Control panel, click the Convert Selected Anchor Point To Corner 

button to create two corner points (Figure 5.12).

4	 At the top of the object, drag down the anchor point to reverse the curvature 

of the top part of the oval (Figure 5.13).

5	 Zoom in on the object. Click the fill to select all of the points on the path, 

and then drag either live corner widget inward. The other widget will move in 

tandem because its point is also selected. 

6	 On the Control panel, click the Corners link. In the Corners dialog box, click 

the Chamfer (straight) button to create straight segments on the ends of the 

object (Figure 5.14).

Figure 5.10  Anchor point 
converted to corner point

Figure 5.11  Curvature 
reversed 

Figure 5.12  Two corner points created Figure 5.13  Curve reversed

Figure 5.14  Creating new segments 
via the Corners dialog box
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Reshape an Oval to Bend Its Curve
Let’s experiment with bending the curve on a reshaped oval. You can work with a 

copy of the eyelid shape created in the prior task (Figure 5.15). Before starting, drag 

to create two additional copies of the eyelid shape.

1	 Using the Direct Selection tool (A), drag the upper-left segment outward to 

reshape it (Figure 5.16).

Notice that the anchor points don’t move, just the segment. While this 

method is easy, it limits the amount of curvature you can apply before the 

path becomes distorted. Let’s try another method.

2	 Press Command+Z (Mac OS) or Ctrl+Z (Windows) to undo the segment 

change. 

3	 This time, click the anchor point on the upper curve and drag its left direction 

handle upward and outward (Figure 5.17).

This method achieves the same, if not better, reshaping results. (Notice that a 

direction handle was not added to the corner point.)

4	 On one of the copies, select the two curved points on the middle of the 

shape. Drag them upward and to the left to bend and “tilt” the curve to one 

side (Figure 5.18).

5	 On one of the copies, drag a corner point downward to bend half of the path. 

Two direction handles in the middle of the shape should now be visible. 

6	 Rotate one of the two direction handles downward to smooth out its curve. 

Do the same for the direction handle on the other point (Figure 5.19).

Tip

Lengthening either of 
the direction handles 
on the center curve 
points will alter the 
thickness of the curved 
shape.

Figure 5.15  The original 
curve shape

Figure 5.16  Dragging out 
the curve

Figure 5.17  Curve dragged 
upward and outward

Figure 5.18  Curve tilted Figure 5.19  Point dragged down

Chapter 5  Reshaping Objects  53



ptg16675670

Reshape an Oval to Make a Facial Shape
For the second face, you will again modify anchor points and direction handles to 

create the bends and curves needed for a more elaborate facial shape.

1	 Draw a vertical oval. 

2	 Using the Direct Selection tool (A), select the top anchor point. Drag the 

point downward to flatten the top of oval. 

3	 Drag each direction handle outward to lengthen it and make the top of the 

oval more like a rounded rectangle shape (Figure 5.20). 

4	 Select and drag each direction handle on the bottom point inward to 

shorten it and create a sharper (less smooth) curve at bottom of the shape 

(Figure 5.21). 

5	 Drag each side anchor point on the path outward slightly to widen the shape 

(Figure 5.22).

Figure 5.20  Top of the oval 
flattened

Figure 5.21  Sharper curve 
created at the bottom

Figure 5.22  Head widened

Reshape an Oval to Make a Wavy Hair Strand
The black hair strands for this face are produced by applying a different set of modi-

fications to an oval object.

1	 Draw a horizontal oval. Drag the anchor point on the right side of the oval 

upward (Figure 5.23).

2	 Option-drag (Mac OS) or Alt-drag (Windows) the upper direction handle to 

rotate it into the object and reshape its curved segment. 

3	 Rotate the point’s other direction handle outward to round out its curved 

segment (Figure 5.24).

You now have an object composed of smooth and non-smooth curves.

Note

In Illustrator, it’s often 
easier to reshape a 
basic object than to 
draw the shape from 
scratch. 
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Working with a smooth curve

In this exercise, you will work with a type of curved point called a smooth 
curve. As its name implies, its two segments create a continuous, symmetri-
cal curve on either side of an associated anchor point. The direction handles 
for a smooth curve point always move in tandem to preserve the smooth-
ness of the curve. 

When you Option-drag (Mac OS) or Alt-drag (Windows) a direction handle 
on a smooth curve point, that handle will move independently of the other 
handle. The two curved segments will no longer create a continuous, smooth 
curve. 

4	 Drag both of the anchor points on the top and left of the object to the left. 

Experiment with rotating and changing the lengths of each point’s direction 

handles to reshape the curved segments (Figure 5.25). 

5	 Select the entire object. Drag any of the side handles on the bounding box to 

modify the width and/or height of the object.

6	 Create multiple copies of the object for use in the next task.

Figure 5.23  Right side of oval 
dragged upward

Figure 5.24  Handle dragged 
outward

Figure 5.25  Final adjustments to hair made
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Transform Objects to Create 
Variation and Symmetry
You can use the same transform methods you learned previously to reorient the 

eyebrows, lids, lashes, and hair objects to fit properly on the left and right sides of 

the facial shape.

Assemble the hair

You will arrange the multiple copies of the wavy hair strand to create the look of 

hair around the face object.

1	 Rotate some of the copies of the hair object to orient the shapes to fit the top 

and sides of the face object (Figure 5.26).

2	 Reflect some of the copies of the hair object to generate variations that you 

can place on the opposite side of the face object (Figure 5.27).

3	 Shift-drag a corner handle on a hair object’s bounding box to scale the shape 

down in size. 

4	 Drag a side handle to alter the width or height proportions of the object.

Figure 5.26 F  Rotating the hair

Figure 5.27 G  Reflecting some objects to generate hair variations
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Layers Panel (First Look)
It’s time to start placing your drawn objects in front of or behind each other to 

refine your character’s face. 

Create New Layers on  
the Layers Panel
When you create an object, it’s automatically placed on the currently 

selected (active) layer. The front-to-back order of shapes in your artwork 

is determined by the top-to-bottom stacking order of the layers and 

nested layers listed in the Layers panel.

1	 If necessary, choose Window > Layers to display the Layers panel.

2	 Click the Create New Layer button  on the bottom of the panel 

two times (Figure 5.28). 

Two new top-level layers are created. Top-level layers are always 

visible on the panel and can’t be nested within other layers.

Move Selected Objects to a New Layer
Drawing or placing all the objects in a document on one layer is not a 

good workflow practice. It’s better to organize objects as a collection in specific top-

level layers to make it easier to hide/show or select all of the objects on that layer.

1	 On the Layers panel, click the disclosure triangle to the left of Layer 1 to 

expand its listing. 

2	 Using the Selection tool (V), click an object in the document. Shift-click other 

objects that create parts of your character shape. 

On the Layers panel, small selection squares are displayed to the right of the 

<Path> listings for those objects. A small selection square also displays to the 

right of the top-level layer listing that contains the selected objects.

  ACA Objective 3.5

  ACA Objective 4.4

Note

You can rename any 
layer by double-
clicking its current 
name. Enter a new 
name, then press 
Return (Mac OS) or 
Enter (Windows).

Figure 5.28  Creating two new layers 
in the Layers panel
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3	 Do one of the following:

�� Drag each small selection square, one at a time, onto one of the new 

top-level layer listings.

�� Drag the small selection square on the top-level layer listing onto one 

of the new top-level layer listings to restack all of the selected objects 

with one move (Figure 5.29).

4	 Repeat steps 2 and 3 for other objects in your artwork that you want to 

move to a separate layer.

Move Unselected Objects to a New Layer
You can restack objects without selecting them by moving layer listings on the 

Layers panel. Do one of the following:

�� Drag a <Path> layer listing onto one of the new top-level layer listings. 

Command-click (Mac OS) or Ctrl-click (Windows) several <Path> listings to 

drag multiple listings together (Figure 5.30).

Figure 5.30  Moving the 
listing in the Layers panel

�� Click the blank area to the right of a <Path> listing to select that object. 

(It will also be selected in the document window.) Then drag the selection 

square onto a new top-level layer.

Restack Objects within a Layer
After you reorganize pieces of your artwork into individual layers, you may need to 

restack the objects within those layers.

1	 On the Layers panel, expand one of the top-level layer listings.

Tip

To quickly select all 
of the nested objects 
within a top-level layer, 
click the blank area to 
the right of that top-
level layer listing. All 
of the nested listings, 
and their related art-
board objects, will be 
selected.

Figure 5.29  Moving the 
selection in the Layers 
panel
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2	 Drag one of the nested <Path> listings above or below the other listings 

within that layer. Notice how this affects the stacking order of objects in your 

artwork (Figures 5.31 and 5.32). 

Locate an object listing quickly 
on the Layers panel

When dozens of objects are nested within one layer, you may find it difficult 
to locate the listing for a specific object. To quickly locate an object listing 
in the Layers panel, select the object in the document window and then click 
the Locate Object button  at the bottom of the Layers panel. The top-
level layer that contains the selected object automatically expands and the 
nested listing for that object is highlighted.

Figure 5.32  Drag the 
head listing upward to 
change its position in the 
stack and in the artwork.

Figure 5.31  The Layers panel 
shows some of the hair objects 
stacked above the head listing. 
(Hair objects placed on top 
of the head were temporarily 
hidden for clarity.)
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Chapter Objectives

Chapter Learning Objectives
� Align objects using guides. 

�� Draw an object from its center.

�� Use the Shape Builder tool. 

�� Stack an object behind existing objects.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.2	 Define the functions of commonly used 
tools, including selection tools, the Pen 
tool, and other drawing tools, shape tools, 
and transformation tools.

3.4	 Use non-printing design tools in the 
interface, such as rulers, guides, bleeds, 
and artboards.

Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.2	 Use Vector drawing and shape tools.

4.4	 Create and manage layers.
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Chapter 6

Create a Logo
In this chapter, you will learn how to create a yin and yang symbol to use 

as a logo. The techniques you will acquire involve using guides and align-

ment commands for the perfect placement of drawn objects and uniting 

parts from simple shapes to create a more complex object.

Precise Alignment of Objects
Illustrator provides nonprinting ruler guides and smart guides (both of which will 

not appear on paper or digital output) to help you position and align objects in 

your artwork.

A Primer on Guides
Here’s some key information on the guides available in Illustrator.

Ruler guides

First, you will need to display rulers along the top and left sides of the document 

window. To do this, choose View > Rulers > Show Rulers. Simply drag from either 

ruler into the document to place a ruler guide (Figure 6.1). 

Figure 6.1  Dragging to 
place a ruler guide

	Video Project 
01-08  Yin Yang
Logo

  ACA Objective 3.4

Note

This chapter supports 
the project created in 
Video Project 01. Go 
to the Video Project 01 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.
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Guides are useful as alignment aids when positioning objects in your artwork. 

When the View > Snap to Point feature is enabled (which it is by default), dragging 

any path edge, anchor point, or center point near a guide will cause that edge or 

point to snap to the guide.

Note   By default, a ruler guide will span from one edge of the document 
window to the other and across multiple artboards. When you want to limit 
a guide to a single artboard, select the Artboard tool, click to select an art-
board, and then drag to create a ruler guide.

Ruler guides remain visible onscreen until you opt to hide them. You can lock 

them, making them nonselectable and unable to be moved purposefully or 

accidentally. And you can unlock them, making them selectable and able to be 

repositioned at any time. To delete an unlocked guide, select it using a selection 

tool, then press Delete (Mac OS) or Backspace (Windows). In the View > Guides 

submenu, you’ll find options for locking and hiding guides. 

Ruler guides are listed on the Layers panel as <Guide> as shown in Figure 6.2. 

You can move a <Guide> listing onto its own layer, if you prefer. To show or hide 

a guide, click in the first column at left on the Layers panel to toggle the visibil-

ity icon. To lock or unlock guides, click in the second column at left to toggle the 

lock icon. 

Smart guides

Smart guides produce nonprinting labels and lines that temporarily appear 

onscreen when you drag to create, transform, or move an object. You can use them 

to quickly align an object with nearby edges, points, or center points of other 

objects. Smart guides also appear when you create, resize, or reposition artboards in 

Artboard mode.

When you roll over a selected or unselected object, smart guides will highlight its 

entire path and display labels such as “path,” “anchor,” or “center” to designate 

where those elements are located. Measurement labels also appear when you roll 

over an anchor point or draw an object.

You may choose View > Smart Guides, or press Command+U (Mac OS) or Ctrl+U 

(Windows) to turn this feature on and off.

Tip

To clear all 
guides (locked or 
unlocked), choose 
View > Guides >  
Clear Guides. 

Figure 6.2  Ruler guides 
listed on the Layers panel
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Align Two Circles with Precision
To draw the first part of the logo: 

1	 Shift-drag with the Ellipse tool to draw a large circle. Apply a 

fill color, and leave the circle selected.

2	 If necessary, press Command+R (Mac OS) or Ctrl+R (Windows) 

to display the rulers. 

3	 Choose View > Smart Guides to enable Smart Guides.

4	 To help align the parts of the logo, drag a horizontal and 

vertical ruler guide and align each to the center point of the 

selected circle (Figure 6.3). 

5	 Double-click the Scale tool to select it and open the Scale dialog 

box. Or, choose Object > Transform > Scale. 

6	 In the Scale dialog box, enter 50 in the Uniform field, and 

click Copy. 

7	 Apply a different fill color to the copy.

8	 Select both circles. On the Control or Align panel, click the Vertical Align Top 

button  (Figure 6.4). 

The smaller circle will be properly aligned with the top edge of the larger 

circle (Figure 6.5).

9	 Click the artboard to deselect all objects.

  ACA Objective 3.2

Figure 6.3  Guides on the circle

Figure 6.4  The Align panel and the selected circles Figure 6.5  Circles aligned

Chapter 6  Create a Logo  63



ptg16675670

Precise alignment using buttons

Illustrator makes it easy to align two or more selected objects. You can 
click one of six buttons to produce a specific alignment. Roll over a button 
and view the tool tip to determine what type of alignment that button will 
produce. 

The six align buttons (along with the six distribute buttons) appear on the 
Align panel. Both sets of buttons also appear on the Control panel when two 
or more objects are selected. (On the Control panel, if the word Align dis-
plays instead, click it to open a temporary Align panel.)

Create a Second Small Circle
You’ll need a second small circle to create the logo.

1	 With the Selection tool, Option-drag (Mac OS) or Alt-drag (Windows) the 

upper small circle downward to create a copy. 

2	 To precisely align the copy vertically, drag downward along the vertical ruler 

guide or Shift-drag to constrain the drag to the vertical axis (Figure 6.6).

3	 Shift-click to select both the large circle and the copy of the smaller circle. 

On the Control or Align panel, click the Vertical Align Bottom button 

(Figure 6.7).

Figure 6.6  Dragging constrained to the vertical axis Figure 6.7  Vertically aligning the circle bottom
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Create Two Smaller Circles
The final pieces you need for your logo are two smaller circles. You will use the 

smart guides labels to help align these new circles.

1	 Zoom in and select the upper small circle. 

2	 Select the Ellipse tool. Position the pointer on the center point of the upper 

small circle to properly align the existing circle with the circle you’re about to 

draw. The “center” label will appear.

3	 Option-Shift-drag (Mac OS) or Alt-Shift-drag (Windows) to draw a circle from 

its center (Figure 6.8). Apply a fill color.

Figure 6.8  Drawing a 
circle from its center 

4	 Option-drag (Mac OS) or Alt-drag (Windows) the new circle downward along 

the vertical guide (or hold down Shift with the Option or Alt key to constrain 

the drawing). Stop when the “intersect” label appears. 

The second new circle is now positioned over and intersecting the center 

point of the bottom circle.

Use the Shape Builder Tool
Now you’re ready to unite parts of the largest circle with each of the smaller circles. 

In the process, you will convert the circle objects into the yin and yang shapes.
  ACA Objective 4.2
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Unite Portions of Separate Objects
Rather than cut up or divide objects and then combine the pieces to create a new 

shape, Illustrator provides the handy Shape Builder tool . To unite partially 

overlapping objects, you only need to drag the tool across areas where the objects 

intersect. A gray highlight texture temporarily appears over areas as you roll or drag 

across them and a temporary red border previews the united shape as you drag. 

1	 Select the large circle and both of the smaller circles.

2	 Select the Shape Builder tool (or press Shift+M), and drag from the left area on 

the large circle across a smaller circle (Figure 6.9). A new, closed object shape 

is created.

3	 Now drag from the other area of the large circle across the other smaller circle 

to create another closed object shape. 

4	 If necessary, change the fill color of the new shapes (Figure 6.10).

Figure 6.9  Dragging with the Shape 
Builder tool

Figure 6.10  The yin yang shape final 
shape build

Remove Areas Using the Shape Builder Tool 
In addition to uniting parts of different objects, the Shape Builder tool can also 

remove parts of overlapping objects. 

1	 Option-click (Mac OS) or Alt-click (Windows) an overlapping area to exclude 

it (create a cutout) (Figure 6.11). 
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2	 The resulting shape is listed as a compound object on the Layers panel. You 

can drag the corner points and edges of the cutout to modify its size. 

3	 Option-click (Mac OS) or Alt-click (Windows) a non-overlapping area to delete 

it from the resulting shape (Figure 6.12).

Shape Builder Tool Options
You can control settings and behaviors for the Shape Builder tool via its tool 

options dialog box.

1	 Double-click the Shape Builder tool to open the Shape Builder Tool Options 

dialog box (Figure 6.13). 

2	 Select Gap Detection and select a size from the Gap Length menu to allow the 

tool to detect small gaps between selected objects (treating the areas on either 

side of the gap as separate areas).

Figure 6.11  Creating a cutout in a combined shape

Figure 6.12  The side area removed

Note

You are not limited 
to dragging only in a 
straight line. You can 
start dragging across 
an area, then make a 
diagonal or right-angle 
turn and continue 
dragging.
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Figure 6.13  The Shape 
Builder Tool Options 
dialog box

3	 From the Pick Color From menu, select Color Swatches to apply the most 

recently chosen swatch on the Swatches panel, or select Artwork to apply the 

fill color from the most recent area you dragged over.

4	 Under Selection, choose Freeform to enable non-straight dragging of the tool 

when combining shape areas.

5	 Click OK. 

Stack an Object Behind
You have one final element to add to the logo.

Create a Border Around the Circular Logo
The key steps to creating a larger circle around the logo are first to draw the circle 

from the center of the logo. Then, using the Layers panel, stack the new object 

below all of the other objects in the logo.

  ACA Objective 4.4
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1	 Using the Ellipse tool, position its pointer over the intersection of the 

horizontal and vertical ruler guides. 

2	 Option-Shift-drag (Mac OS) or Alt-Shift-drag (Windows) to draw a large circle 

from its center (Figure 6.14).

3	 Apply a black fill color and set the stroke to None.

4	 On the Layers panel, expand the top-level layer listing, and drag the nested 

<Path> listing (or its selection square) for the new circle below all of the other 

nested object listings on that layer (Figure 6.15).

5	 When you are done creating your logo, choose View > Guides > Hide to hide 

all of the guides.

Figure 6.14  Drawing a large circle from its center Figure 6.15  Restacking the black circle in the yin yang shape
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Chapter Objectives

Chapter Learning Objectives
� Reshape objects via transformations.

�� Combine objects via Pathfinder options.

�� Apply effects to objects.

�� Edit effects.

�� Save effects as a graphic style.

Chapter ACA Objectives
Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.2 	U se vector drawing and shape tools.

4.3	T ransform graphics and illustrations.
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Chapter 7

Complexity via 
Combination 
and Effects
In this chapter, you will use transformations, commands, and effects to 

produce even more complex shapes. You will first learn how you can 

modify basic shapes by applying a set of Pathfinder commands that unite 

or divide objects—rather than by manually altering segments and points 

as you learned earlier. Then you will apply effects to perform modifica-

tions that remain “live” (editable) even after they’ve been applied.

Reshape via Transformation
When creating more complex shapes, you can use transformations to reshape the 

points and segments on an object. In the next task, you will learn how to use two 

transform methods to move two points on a path inward symmetrically to taper 

the side of an object.

Note

This chapter supports 
the project created in 
Video Project 02. Go 
to the Video Project 02 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 4.3

	Video Project 
02-01  Gears
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Understand the Scale tool vs. 
the Free Transform Tool
You can reshape a path using the transform options of the Scale tool or Free 

Transform tool.

To use the Scale tool:

1	 Shift-click to select two anchor points.

2	 Select the Scale tool (or press S).

3	 Drag inward or outward to symmetrically reposition both points.

Because you selected two points, only the distance between those points can 

be “scaled” or altered (Figure 7.1). 

Figure 7.1  Repositioning 
anchor points via Scale 
tool

To use the Free Transform tool:

1	 Select an object.

2	 Select the Free Transform tool (or press E).

A bounding box appears around the object along with a movable widget with 

four icons.

3	 The Free Transform (second) icon is selected automatically so you can scale 

the object by dragging out a corner handle, rotate it by dragging a corner 

handle clockwise or counterclockwise, and shear it by dragging a side handle.

4	 Click the Perspective (third) icon down, and drag a corner handle inward or 

outward (Figure 7.2).

Tip   Click the Constrain (top) icon on the widget to limit changes to the 
following transformations: scale proportionally, rotate at 45° increments, or 
shear along the horizontal or vertical axis.

Note

The active icon on the 
widget displays in a 
light shade of gray.
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Figure 7.2  Adjusting 
perspective via Free 
Transform tool

Combine via Pathfinder Options
When creating a more complex shape, instead of using a drawing tool to draw 

every bend and turn of a path, you can take an easier approach and combine 

objects to create the desired contour of the overall shape.

The Pathfinder panel (Window > Pathfinder) contains the options to com-

bine or divide overlapping objects. The options on the panel are organized 

into two groups: Shape Mode options and Pathfinder options. 

The upper portion of the Pathfinder panel contains Shape Mode icons for 

the Unite, Minus Front, Intersect, and Exclude options (Figure 7.3). Each 

option combines overlapping objects in a unique way.

Shape Modes: Two Different Results
The Shape Modes options can produce either a path or a compound shape, 

depending on whether you just click an icon to create a path, or Option-click 

(Mac OS) or Alt-click (Windows) an icon to create a compound shape.

Unite as an object

You can use Unite to join the edges of multiple selected, overlapping objects 

into a single object. The attributes of the frontmost object are applied to the 

resulting object.

Figure 7.3  The Pathfinder panel
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Assemble some objects into an overlapping shape and select all the objects 

(Figure 7.4). On the Pathfinder panel, click the Unite icon  to create a single 

path object (Figure 7.5).

Figure 7.4  Select all the objects. Figure 7.5  Create a single path object.

Unite as a compound shape

When you Option-click (Mac OS) or Alt-click (Windows) the Unite icon, a 

compound shape (rather than a single path) is created. The original objects 

in compound shapes are preserved. On the Layers panel, you can expand the 

Compound Shape listing to view the listings for the nested, preserved objects.

Compound shapes provide greater editing flexibility. You can select an individual 

object within the united shape and move, reshape, or hide it to alter the contour  

of the overall compound shape at any time. To try this:

1	 Assemble some objects into an overlapping shape. Select all the objects.

2	 Option-click (Mac OS) or Alt-click (Windows) the Unite icon  on the 

Pathfinder panel (Figure 7.6).

3	 Press Command+U (Mac OS) or Ctrl+U (Windows) to enable smart guides. 

4	 Position the pointer over the united object to display the paths of nested 

objects. Using the Direct Selection tool, select nested objects and reposi-

tion or reshape them. Press V to display and access an object’s bounding box 

(Figure 7.7). 
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Figure 7.6  The resulting compound shape Figure 7.7  The shape with the nested 
objects reshaped

Expand

You can click the Expand button on the Pathfinder panel to convert any selected 

compound shape into a single path (for objects created using Unite and Intersect) 

or a compound path (for objects created using Exclude, discussed later).

Minus Front 

Use Minus Front when you want to cut away selected objects from the underlying 

backmost object. The attributes of the backmost object are applied to the resulting 

object. The overlapping objects are not saved.

Place smaller objects in front of a larger object (Figure 7.8). Select all of the objects. 

On the Pathfinder panel, click the Minus Front icon  .

The frontmost objects will create holes in the larger back object (Figure 7.9).

Figure 7.8  Smaller objects placed 
in front of the larger object 

Figure 7.9  Holes created in the back object 
by the subtraction of the frontmost objects

Tip

When you Option-click 
(Mac OS) or Alt-click 
(Windows) the Minus 
Front icon to create a 
compound shape, over-
lapping objects in the 
shape are preserved 
and hidden.
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Note   To demonstrate the editing flexibility of vector objects, with the
Direct Selection tool, Option-click (Mac OS) or Alt-click (Windows) the edge 
of any cutout area. Drag the path to reposition the cutout (Figure 7.10). 
(Amazing, yes!)

Intersect

Use Intersect to preserve only the area in which all the objects overlap. All non-

overlapping areas are hidden. The attributes of the frontmost object are applied to 

the resulting object (Figure 7.11).

Exclude

Use Exclude to preserve only the areas where all of the objects do not overlap. 

All overlapping areas become cutouts.

Assemble some objects into an overlapping shape. Select all the objects 

(Figure 7.12). On the Pathfinder panel, click the Exclude icon . Any overlapping 

areas become cutouts (Figure 7.13). 

Figure 7.12  Exclude selection Figure 7.13  Exclude result

Figure 7.11  Two selected 
objects (left), intersect 
results (center), copy 
of original oval placed 
behind intersect results

Figure 7.10  Drag the 
path to reposition the 
cutout.
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Pathfinder Options
The lower area of the Pathfinder panel contains a row of icons that also break up 

overlapping objects into separate, non-overlapping, closed paths nested within a 

group. The original objects are not preserved. Let’s explore one of the Pathfinder 

options, Divide.

Divide

Use the Divide command to convert overlapping areas into separate, non-

overlapping objects. 

1	 Select two or more partially overlapping objects.

2	 On the Pathfinder panel, click the Divide icon . Overlapping areas convert 

into separate, flat objects.

3	 Press A to select the Direct Selection tool. Click each of the divided objects, 

and apply individual color fills to each one to create an elaborate pattern of 

colors (Figure 7.14).

Apply Effects to an Object 
You can apply effects, such as distortion and stylistic changes, to an object to 

produce results that range from subtle to pronounced. Effects are applied using the 

Appearance panel or the Effect menu. 

Effects change only the appearance of an object and not its underlying path. You 

can edit or delete effects at any time without permanently altering the object to 

Tip

A separate, flat object 
can also be deleted or 
given a fill of None to 
create a cutout in the 
pattern.

Figure 7.14  The origi-
nal objects (left) and the 
Divide results (right). 
Color was applied to the 
fill of some of the divided 
objects.

  ACA Objective 4.2
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which they are applied. You also can apply multiple effects to an object and 

those effects can remain independent of each other. That is, a change to one 

effect will not alter any other effects. Better still, effects are live. If you reshape 

the path of the underlying object, the effects will adjust accordingly.

1	 Select an object, and do one of the following:

�� From the Effect menu, select an Illustrator effect from the categories 

listed at the top.

�� At the bottom of the Appearance panel, from the Add New Effect 

menu, select an Illustrator effect from the categories listed at the top 

(Figure 7.15).

2	 In the effect’s dialog box, select Preview.

3	 Modify any settings or options you want. Press Tab to update the 

preview (Figure 7.16).

4	 Click OK. The effect is applied to the object and listed on the 

Appearance panel.Figure 7.15  The Add New 
Effect menu on the Appearance 
panel Tip   By default, an effect is applied to an entire object. If you drag the 

effect listing on the Appearance panel over the Stroke or Fill listing and 
release the mouse button, the effect will be nested within that listing and 
modify only that attribute. Drag the effect listing out of the expanded 
Stroke or Fill listing to once again apply it to the entire object.

Edit an Effect
You can edit or remove effects at any time.

1	 Select an object that contains an effect. 

2	 On the Appearance panel, click the underlined effect name. (If you nested 

the effect within the Stroke or Fill attribute, expand that listing to access the 

effect link.)

3	 In the dialog box that opens, adjust any settings or options, and click OK.

Figure 7.16  Applying 
different effects to an 
object

Tip

To remove an effect, on 
the Appearance panel, 
click next to the effect’s 
name to highlight its 
listing. Then, click the 
Delete Selected Item 
icon at the bottom of 
the Appearance panel.
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Save Effects as Styles
On the Graphic Styles panel, you can save the current settings for an applied effect 

as a style for repeated use. Effect settings saved as styles can be quickly applied to 

other objects with one click.

1	 Select an object that contains one or more effects.

2	 Choose Window > Graphic Styles to open the Graphic Styles panel. At the 

bottom of the panel, click the New Graphic Style icon.

The current Stroke, Fill, and effects settings of the selected object are saved as 

a style, and a new thumbnail appears on the Graphic Styles panel as the last 

thumbnail. 

3	 Double-click the thumbnail, enter a name for the style, and click OK to accept 

the new filename.

4	 To apply the saved style to another object, select that object. On the Graphic 

Styles panel, click the graphic style’s thumbnail. 

Tip   When a graphic style is applied to a selected object, the style name is 
listed at the top of the Appearance panel. To remove a graphic style from a 
selected object, from the Appearance panel menu, select Reduce to Basic 
Appearance.
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Chapter Objectives

Chapter Learning Objectives
� Create spiraling imagery.

�� Apply distortion via tools.

�� Apply variable stroke widths to line work.

�� Group objects for better organization.

�� Use selection commands.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.8	D emonstrate knowledge of how and why 
illustrators employ different views and 
modes throughout the course of a project, 
including vector/appearance, isolation 
mode, and various Draw modes.

Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.3	T ransform graphics and illustrations.

4.4	 Create and manage layers.
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Chapter 8

Hand-drawn Look 
Applied to Shapes
In this chapter, you will learn how to use repetition to create spiral designs 

that are composed of multiple elements. You’ll learn about the warp 

tools that apply hand-drawn distortion to objects, about a width tool that 

applies different stroke thickness to a line, and about quick, efficient ways 

to select specific elements in a complex design. You will also learn how 

to group objects together to help organize the many elements that now 

make up your artwork.

Create Spirals
The Spiral tool is used to create spiral shapes. You can modify certain components 

of the spiral while you are creating it.

1	 Select the Spiral tool  on the Tools panel.

2	 Drag across an artboard from where you want the center of the spiral to be.

3	 While dragging, do any of the following (Figure 8.1):

�� To scale the spiral, drag away from or toward the center.

�� To control how tightly the spirals wind toward the center, Command-drag 

(Mac OS) or Ctrl-drag (Windows) away from or toward the center.

�� To add or delete segments in the center of the spiral, press the Up Arrow or 

Down Arrow key.

Note

This chapter supports 
the project created in 
Video Project 02. Go 
to the Video Project 02 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

	Video Project 
02-02  Creating
Spirals
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Figure 8.2  A completed spiral object 
with the current fill and stroke settings 
applied

Figure 8.1  A tight spiral (left) and a loose spiral (right) 
created with the Spiral tool

4	 Release the mouse button to complete the spiral.

The new spiral is selected and the current fill and stroke settings are applied 

to it (Figure 8.2).

Distortion Tools
The seven Liquify tools (also referred to as the Warp tools) apply distortion to 

objects by moving the anchor points and handles on the path in random, non-

uniform directions. You can use these tools to lend a rough, hand-drawn look to 

vector objects composed of smooth, uniform edges. Of the seven tools, you’ll use 

Warp, Twirl, Pucker, and Bloat more frequently because they make it easier to con-

trol the applied distortion.

1	 On the Tools panel, click the Width tool icon  and select a Liquify tool 

from the menu of hidden tools (Figure 8.3).

2	 Click or drag along the path of an unselected or selected object.

Figures 8.4 and 8.5 show shape distortions you can create with these tools.

Figure 8.5  Pucker tool edit (left), Bloat tool 
edit (right)

Figure 8.4  The original object (left), Warp 
tool edit (right)

Note

A fill can be applied to 
an open path such as 
a spiral.

  ACA Objective 4.3

Figure 8.3  The seven 
Liquify tools
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Liquify tool options

Each of the seven Liquify tools provides a set of options for customizing the 
behavior of the tool. Double-click a Liquify tool icon to open its Tool Options 
dialog box (Figure 8.6).

Changes made to the Global Brush Dimensions options will be applied to all 
the Liquify tools. The Intensity option determines the amount of distortion 
applied to a path. Keep this option at a low value to apply less distortion 
and gain more control when using the tool. 

Options in the middle of the dialog box are based on, and apply to, the 
currently selected tool only.

Figure 8.6  The Twirl Tool 
Options dialog box 

Variable Line Widths
Vector drawing tools create lines of uniform width. Using the Width tool, you can 

apply variable widths (thicknesses) to your line work to make it appear more like 

lines created with a traditional pen or pencil.
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Apply a Width Preset
You can initially learn about applying variable widths to paths by working with 

predefined width profiles.

1	 Select an open path line or a closed path shape.

2	 Apply a stroke between 8 and 10 points to the object to better visualize the 

next steps (Figure 8.7).

3	 On the Control panel, from the Variable Width Profile menu, select a pre-

defined width profile to apply it to the selected object (Figure 8.8). Increase 

the stroke width to increase the variable width effect.

4	 Optional: From the Variable Width Profile menu, select Uniform to remove 

any variable width produced via a profile or the Width tool.

Figure 8.8  Choosing a Width Profile 
(left); the Width Profile applied (right)

Reshape a Stroke Manually
Now that you’ve seen examples of variable widths on a path, it’s time to create your 

own custom width line work.

1	 Select the Width tool (Shift+W). Zoom in on an unselected object.

2	 Roll over the path of the object. Click and drag outward to place a diamond 

shape width point and widen the stroke. 

The point displays a pair of handles whose lengths determine the custom 

width (Figure 8.9).

Figure 8.9  Widening 
the stroke

Tip

The Variable Width 
Profile menu is also 
accessible (as the 
Profile menu) at the 
bottom of the fully 
expanded Stroke panel.

Tip

Using the Width tool, 
you can roll over an 
object to highlight a 
width point and its 
handles. Option-drag 
(Mac OS) or Alt-drag 
(Windows) a width 
handle to modify one 
side of the variable 
width only.

Figure 8.7  An object with 
a uniform stroke
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3	 Drag to reposition the point, if desired. Option-drag (Mac OS) or Alt-drag 

(Windows) to create a copy of the width point. If you need to remove a 

selected point, press Delete (Mac OS) or Backspace (Windows).

4	 Click and drag inward from the edge of the stroke to place a diamond shape 

width point and narrow the stroke (Figure 8.10). Drag to reposition the point, 

if desired.

Figure 8.10  Narrowing 
the stroke

Create a Custom Width Profile Preset
After creating a custom width shape you like, you can save it for repeated use.

1	 Alter the stroke width on an object’s path. Keep the object selected.

2	 On the Control panel, at the bottom of the menu, click the Add To Profiles 

icon. In the Variable Width Profile dialog box that appears, enter a name for 

the profile, then click OK.

3	 Your new custom profile appears at the bottom of the menu and can be 

applied as a profile to the stroke of any selected object (Figure 8.11).

Tip   To delete a custom profile, deselect all, then click the profile on the 
Variable Width Profile menu to select it. Click the menu again to reopen it, 
then click the Delete Profile button at the bottom of the menu. Click Yes in 
the alert.

Note

When a selected object 
has either a width 
profile or custom vari-
able width applied to 
it, an asterisk will dis-
play next to the stroke 
weight value on the 
Appearance panel.

Figure 8.11  Creating a 
custom profile
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Group Objects
Use the Group command to create a collection of objects that make up an element 

in your design. Grouping objects together produces better organization both in 

your artwork and on the Layers panel (Figure 8.12). As you have seen in the com-

plex design of the rotated spirals, collecting the spiral object, twirled square, and 

small circles into a group makes it easier to select, scale, and reposition those ele-

ments as a single entity.

1	 In your artwork, select two or more objects that are being used to create an 

element or shape.

2	 To group the objects together, press Command+G (Mac OS) or Ctrl+G 

(Windows). You can also choose Object > Group. Click the artboard to 

deselect all objects.

Tip   To ungroup a selected group, press Command+Shift+G (Mac OS) or 
Ctrl+Shift+G (Windows), or choose Object > Ungroup.

3	 Click any part of the group. 

All the objects become selected and a bounding box displays around the 

entire group. 

4	 When working with a group, you can:

�� Reposition the selected group by dragging any object in the group.

�� Apply a transformation to the group via its bounding box, the Object 

menu commands, or the transform tools.

  ACA Objective 4.4

Figure 8.12  A selected 
group (left); a selected group 
listed on the Layers panel 
(right)
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Isolate a Group
When you double-click a group in your artwork, the grouped objects are placed in 

isolation mode, enabling you to edit only those objects (Figure 8.13).
  ACA Objective 3.8

Figure 8.13  Isolation mode

Figure 8.14  The Select > Same menu

1	 Using the Selection tool , double-click a group.

�� Objects within the group are shown in full color and 

are editable.

�� Objects outside the group are temporarily dimmed and 

uneditable. 

�� A gray isolation mode bar appears across the top of the 

document window. 

�� The current layer and group names are listed in 

the bar.

2	 Use the Selection tool to select and edit an isolated object. 

Use the Direct Selection tool to select and edit a point or 

segment on an isolated object. 

3	 To exit isolation mode, click the gray isolation mode bar, 

press Esc, or double-click a blank area of an artboard.

Selection Commands
As your designs become a complex assembly of many objects, 

you may find it more difficult to quickly select just one type 

of object in the design and edit those objects. Wouldn’t it be 

great if there were a way to select specific types of objects? Well, 

there is. The Select menu provides commands for selecting 

objects that share a specific attribute.

1	 Select an object that contains an attribute you want to 

edit throughout the design.

2	 From the Select > Same submenu (Figure 8.14), select an 

option to search for that attribute. The command will 

search through every object in the document.

Any objects that contain the same attribute are selected. 

3	 Edit the attribute, then deselect.
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Select Same Options
Following is a brief explanation of what some of the Select > Same options will 

search for:

�� Fill Color, Opacity, Stroke Color, and Stroke Weight are straightforward 

commands that search for one attribute only. 

�� Appearance will search for objects that contain all the appearances currently 

listed on the Appearance panel of the selected object. 

�� Appearance Attribute will search for the specific attribute listing that is cur-

rently highlighted on the Appearance panel for the selected object.

�� Graphic Style will search for the currently selected thumbnail on the Graphic 

Styles panel. The name of the selected graphic style will also be listed at the 

top of the Appearance panel.

Select Similar Options
The Control panel offers its own menu for accessing selection options along with a 

quick-click method for applying the currently selected options. 

1	 On the Control panel, click the Select Similar Options menu to display a list 

of most of the commands found on the Select > Same submenu (Figure 8.15). 

2	 Select an option to make it the current attribute to search for.

3	 Any objects that contain the searched for attribute will become selected.

Figure 8.15  The Select 
Similar Options menu on 
the Control panel
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Scale Options for Strokes
Before scaling an object or a group of objects, you can decide whether any applied 

strokes and effects should also be scaled using the Scale Strokes & Effects option.

You can find this option in the following places in Illustrator:

�� At the bottom of the Transform panel.

�� At the bottom of the Scale dialog box. To open the Scale dialog box,  

double-click the Scale tool .

�� From the Object > Transform > Scale dialog box.

�� In the Preferences > General panel.

Tip

Toggling Scale Strokes 
& Effects in one loca-
tion automatically 
enables or disables that 
setting in all the other 
locations.
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Chapter Objectives

Chapter Learning Objectives
� Create a Live Paint group.

�� Use the Live Paint Bucket tool.

�� Add new paths to a Live Paint group.

�� Apply color to the edges of a Live Paint 
group.

�� Expand or release a Live Paint group.

Chapter ACA Objectives
Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.3	T ransform graphics and illustrations.
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Chapter 9

Live Paint
In this chapter, you will work with Live Paint, a feature that provides a 

novel way to fill paths. In fact, the paths don’t even have to be closed 

paths. You can use the drawing tools to create intersecting lines, and  

convert your line work into a Live Paint group.

Then, you can use the Live Paint Bucket to apply a color by clicking or by 

dragging across an area formed by the intersecting lines (called a face) 

to apply color. Reposition or reshape any of the drawing lines and the 

fill color flows into the new shape. This is the “live” aspect of the fea-

ture. With Live Paint, you can even apply strokes to segments of a line—

something you can’t do with a standard Illustrator object.

Create a Live Paint Group
To start working with Live Paint, you first need to create some intersecting lines 

using the Pencil, Pen, or Line Segment tool. The lines need to intersect because 

the Live Paint Bucket tool, which you’ll use to color areas, needs to detect that an 

area is closed (that is, no gaps occur where lines intersect). Don’t bother applying 

any complex appearances to the lines (such as brushes, transparency, and variable 

stroke widths) because, as an alert will warn you, those attributes are lost when 

converting to a Live Paint group.

1	 Using the Pencil tool , draw some intersecting lines. Apply a stroke  

of 1 or 2 pts (Figure 9.1).

Note

This chapter supports 
the project created in 
Video Project 01. Go 
to the Video Project 01 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 4.3

	Video Project 
01-06  Introduction
to Live Paint
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2	 Select all of the path objects, and then do one of the following:

�� Select the Live Paint Bucket tool  (K), and click inside the selection.

�� Choose Object > Live Paint > Make.

A Live Paint group is created and a red highlight appears along the border of 

the enclosed area that is under the pointer (Figure 9.2). 

You will fill these areas, after you learn about gap options in Live Paint.  

Figure 9.1  A line art robot created with 
the Pencil tool

Figure 9.2  The Live Paint Bucket tool highlights 
an enclosed area underneath it. The Cursor Swatch 
Preview displays above the bucket icon pointer.

Use Gap Options in a 
Live Paint Group
If you click with the Live Paint Bucket tool on a selection of intersecting lines and 

nothing happens, you may have gaps where lines appear to intersect. 

1	 To fix this situation, choose View > Show Live Paint Gaps (if the option says 

Hide, it’s already on). Then, do one of the following:

�� If the gaps are large, select the Direct Selection tool  and drag the end 

point of one line across another line to close the gap.

�� If the gaps are small, select the Live Paint Bucket tool and click the Gap 

Options icon on the Control panel (next to the Expand button). Or, you 

can choose Object > Live Paint > Gap Options. 

Tip

The corner and side 
handles on a selected 
Live Paint group con-
tain a small design 
to distinguish them 
from the standard 
bounding box selection 
handles.
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2	 In the Gap Options dialog box (Figure 9.3), select Gap Detection and Preview. 

3	 Select an option from the Paint Stops At menu.

Short red line indicators will appear across any gaps in the line work, signify-

ing that the Live Paint feature now considers those areas to be closed and able 

to be filled (Figure 9.4). 

Figure 9.4  Gaps detectedFigure 9.3  The Gap Options dialog box

Live Paint Bucket Tool
When you apply a fill color to a Live Paint group, faces (areas) take on that color 

rather than the actual paths. If you reshape your line work in any way, the fill color 

will reflow into the new shapes.

1	 Select the Live Paint Bucket tool (or press K). 

2	 On the Swatches panel, click the Fill square. Click the swatch color you want 

to apply first.

This color will display above the pointer as the middle color in the Cursor 

Swatch Preview. You can select a solid color, pattern, or gradient swatch as the 

fill “color.”

3	 Roll the pointer over a face in the Live Paint group (no need to first select the 

group), and click to apply the color currently in the middle swatch preview 

(Figure 9.5).

Tip

Drag across multiple 
faces using the Live 
Paint Bucket tool to 
highlight those areas, 
and then click to apply 
the current fill color to 
all of those faces.
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4	 Roll the pointer over another face to highlight it. Press the Left or Right Arrow 

key to cycle through the previous or next swatch on the Swatches panel, and 

click to apply that color (Figure 9.6).

Figure 9.6  All fill colors appliedFigure 9.5  Filling in the shapes with the Paint 
Bucket tool

Add New Paths to a 
Live Paint Group
You can draw additional closed or open path objects, and then merge these objects 

into an existing Live Paint group.  

1	 Draw lines or a closed path object over an existing Live Paint group. Apply a 

stroke color of black and a fill of None (Figure 9.7).

2	 Select both the new object and the Live Paint group. On the Control panel, 

click the Merge Live Paint button.

The new object is now merged into the Live Paint group.

3	 Choose the Live Paint Bucket tool and roll over any new faces that were cre-

ated where existing lines intersect with lines in the merged object; this high-

lights them. Click to apply a color fill (Figure 9.8).

Tip

Hold down Option 
(Mac OS) or Alt 
(Windows) to activate a 
temporary Eyedropper 
tool, and click to  
sample a color any-
where in your artwork.

	Video Project 
01-07  Live Paint
Part 2
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Edit Paths in a Live Paint Group
You can edit any path in a Live Paint group using the editing 

methods you’ve already learned.

To modify a single line, select a path with the Direct Selec-

tion tool, and drag to move anchor points or to reshape 

segments.

To modify lines or faces in the group:

1	 Using the Selection tool, double-click a Live Paint 

group to enter isolation mode.

2	 Click a colored face or a line to display its bounding 

box (Figure 9.9). 

3	 Drag to reposition the selection, or drag a handle to 

scale the selection.

4	 Press Esc to exit isolation mode.

Tip   Beware: Your edits may produce new line intersections and cause 
surrounding colors to reflow into any newly created faces (areas). Moving a 
line may create gaps that will remove or reflow color fills. 

Figure 9.7  Additional lines were drawn to create back-
ground shapes around the robot.

Figure 9.8  The merged lines created new areas of intersec-
tion, and the Live Paint Bucket filled those faces with color. 
The merged lines also cross through the robot shape and 
extend off the edges of the artwork. 

Figure 9.9  Object in group selected
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Apply Color to Edges
You can also use the Live Paint Bucket tool to apply separate stroke colors to each 

edge of a Live Paint group. An edge is any line segment that borders a face. Edge 

segments are created by the intersection of lines in the group.

1	 Double-click the Live Paint Bucket tool. In the Live Paint Bucket Options 

dialog box, under Options, select Paint Strokes. Click OK.

2	 On the Swatches panel, select the Stroke square. Click the swatch color you 

want to apply to place it in the middle color preview for the tool.

3	 Position the Live Paint Bucket tool over an edge segment. The pointer will 

change from a bucket icon to a brush icon and the highlight width will 

become thinner. Click an edge to change its color (Figure 9.10).

4	 Roll over another segment, and press the Left Arrow and Right Arrow keys to 

switch the middle color preview choice. 

5	 On the Stroke panel, you can increase the Weight value to create a thicker 

stroke (Figure 9.11). 

Note   You can modify the stroke width and stroke color for an entire Live 
Paint group. Select the group, change the Weight value on the Stroke 
panel, and apply a new stroke color. Doing so, however, will remove any 
custom stroke color and width selectively applied to the edges.

Tip

Apply a stroke color of 
None to hide an edge. 
Use this technique to 
hide line segments that 
extend beyond any 
filled faces. 

Figure 9.10  New colors and stroke thicknesses were applied 
to some of the edges on the hair shapes with the Live Paint 
Bucket tool. Figure 9.11  The image after applying colors to some 

of the edges and hiding the black line edges that cross 
through the robot and extend off the sides of the artwork
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Expand or Release a 
Live Paint Group
You cannot apply appearance attributes (such as brush strokes, transparency, and 

effects) to the individual faces or edges of a Live Paint group. To apply these attri-

butes, you need to expand or release the group into standard Illustrator objects. 

A Live Paint group also needs to be expanded or released before you can export 

your artwork file to a non-Adobe application.

1	 Select a Live Paint group. Optionally, drag to create a copy of the 

group to preserve it for later use.

2	 Do one of the following:

�� On the Control panel, click the Expand button to convert the 

separate paths in the Live Paint group into two nested groups 

of paths. One group will contain standard filled path objects 

made from the former faces. The other group will contain stan-

dard path objects with strokes (and no fill) from the former 

edges (Figure 9.12).

�� Choose Object > Live Paint> Release to convert the Live Paint 

group into separate path objects, each with a thin black stroke 

and a fill of None. The paths are contained within a group. Use 

this option when you want to convert your art back into line 

work, and then create a new Live Paint group and recolor the 

artwork using the Live Paint Bucket tool.
Figure 9.12  The Layers panel with 
Layer 10  expanded
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Chapter Objectives

Chapter Learning Objectives
� Draw shapes by cutting up larger shapes. 

�� Create a compound path. 

�� Add gradient fills to objects. 

�� Create and save custom gradients.

�� Edit gradients via on-object controls.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.6	 Manage colors, swatches, and gradients.
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Chapter 10

Cut Objects and 
Apply Gradients
In the earlier chapters, you explored how to create, reshape, and com-

bine basic objects to create shapes. Illustrator also provides methods for 

“drawing” shapes using your own drawing skills. In this chapter, you will 

learn how to use the Knife tool to cut a larger object into more intricately 

shaped objects. You will also learn how to create, apply, and edit gradient 

fills to add more color variation to objects. 

Draw Shapes by Cutting
The Knife tool in Illustrator enables you to draw freehand lines that will manu-

ally divide a larger object into separate, smaller shapes. As you drag the Knife tool 

across the larger shape, from one edge to the other, you create a path that follows 

the movement of the cursor. Illustrator automatically cuts the larger path and 

joins the two open segments to the newly drawn path. The result is two separate, 

closed objects.

1	 Draw a large rectangle. Apply a stroke color and a fill color. Deselect the new 

object.

2	 Select the Knife tool , which is in the tool group with the Eraser tool . 

Drag across the object, starting and ending outside the object’s path either on 

the same side or across to another side.

Illustrator creates two separate, closed objects with the stroke and fill attri-

butes of the former large object. 

Note

This chapter supports 
the project created in 
Video Project 02. Go 
to the Video Project 02 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

	Video Project 
02-03  Knife Tool
and Gradients
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3	 Draw across the larger objects to create other more narrowly shaped objects 

(Figure 10.1).

Apply a separate fill color to some or all of the new objects (Figure 10.2).

Figure 10.1  Drag the Knife tool across a 
larger object to create more narrow objects.

Figure 10.2  A landscape created by applying 
fills to objects created with the Knife tool

Create Compound Paths 
A compound path is an object that contains within it a smaller, transparent sub-

path that creates a hole in the larger object. Compound paths provide editing 

flexibility: You can release the subpath from the larger object at any time.

You can create a compound path by placing one or more smaller objects in front of 

a larger object. To do this:

1	 Place a smaller object in front of a larger object.

2	 Select both objects, then do either of the following:

�� Choose Object > Compound Path > Make.

�� Control-click (Mac OS) or right-click (Windows) and choose Make 

Compound Path from the context menu (Figure 10.3).

The smaller object is combined with the larger object and becomes a transpar-

ent hole (Figure 10.4).

Tip

To drag a straight line 
with the Knife tool, 
Option-drag (Mac OS) 
or Alt-drag (Windows).

Tip

To reshape the sub-
path that creates the 
hole, select it with the 
Direct Selection tool . 
Option-click (Mac OS) 
or Alt-click (Windows) 
the path to select 
all the points to  
reposition it. 
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Release a Compound Path
You can release any subpaths by selecting the compound path object, then either 

choosing Object > Compound Path > Release or Control-clicking (Mac OS) or 

right-clicking (Windows) and selecting Release Compound Path from the con-

text menu. Subpaths will become separate objects, stacked above the former com-

pound path object, and all released objects will adopt the attributes of the former 

compound path. 

If the compound path has a stroke of None, you can use the Smart Guides feature 

to locate the paths of the new objects.

Add Gradient Fills
A gradient fill is a gradual blend between two or more solid colors. You can use 

gradients to add shading or volume in shapes to create the appearance of depth in 

flat objects.

A gradient fill is composed of a starting and ending color. You can place additional 

solid colors between the start and end colors for more color variation in the fill. The 

gradient can spread from side to side across an object (linear) or outward from the 

center of an object (radial).

  ACA Objective 3.6

Note

To have some gradi-
ent swatches to work 
with, click the Swatch 
Libraries menu on 
the bottom of the 
Swatches panel and 
select a library from the 
Gradients submenu. 

Figure 10.3  Creating a compound path from two objects Figure 10.4  The smaller object creates a 
transparent hole in the larger object. 
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Apply a Gradient as a Fill
It’s time to apply a gradient swatch to an object.

To apply a gradient fill:

1	 To begin, select an object, then do either of the following:

�� Display the Swatches panel, click the Fill square on the panel, then click a 

swatch on the panel or on any open gradient library panel to apply it.

�� Display the full Gradient panel (click the double arrows on the panel tab, 

if necessary), then click the Fill square on the panel. Click the arrowhead 

next to the Gradient square to open the gradient menu, then select a gradi-

ent on the menu. Gradients on the main Swatches panel are listed on this 

menu (Figure 10.5).

Apply a Gradient to a Stroke
In addition to applying a gradient to an object’s fill, you can apply a gradient along 

or across an object’s stroke.

To apply a gradient to a stroke:

1	 Select an object. Apply a large stroke weight to better view the gradient you 

are about to apply.

2	 Do either of the following:

�� Click the Stroke square on the main Gradient panel. Click the arrowhead 

next to the Gradient square to open the gradient menu, then select a 

gradient on the menu (Figure 10.6).

�� Click the Stroke square on the Swatches panel, then click a gradient swatch 

on the panel or on any open gradient library panel to apply it.

By default, the gradient will display within the stroke from left to right, with 

no attempt to follow the shape of the stroke.

Figure 10.5  Choosing 
and applying a gradient 
from the Gradient panel
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Figure 10.6  Applying a 
gradient to a stroke

3	 To reorient the gradient to follow along or across the shape of the stroke, first 

make sure Align Stroke to Center is selected on the Stroke panel. 

4	 Next, on the Gradient panel, click the Stroke square. Click the Apply Gradient 

Along Stroke (Figure 10.7) or Apply Gradient Across Stroke icon (Figure 10.8).

Figure 10.7  Applying a gradient along a stroke Figure 10.8  Applying a gradient across a stroke

Create a Custom Gradient
A custom gradient can be composed of all CMYK colors, all RGB process 

colors, or color tints of a spot color. You’ll produce a custom gradient by 

first creating a two-color gradient.

To create a custom gradient:

1	 Select an object. Display the full Gradient panel (click the double 

arrows on the panel tab, if necessary).

2	 Click the Fill square. Double-click the left color stop below the 

gradient bar to display a temporary panel. 

3	 Click the Color icon to display Color panel controls (Figure 10.9) or 

click the Swatches icon to display Swatches panel controls. Figure 10.9  Gradient panel color 
controls
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Figure 10.10  Creating a linear color 
gradient in the Gradient panel

Figure 10.11  The midpoint diamond 
indicates where the colors in the gradient 
are blended equally.

4	 Create a color, then click outside the temporary panel to close it. 

5	 Double-click the right color stop, then repeat the previous steps to specify 

its color.

6	 From the Type menu, choose Radial or Linear (Figure 10.10).

7	 Move the midpoint diamond (located above the gradient bar) to the right to 

apply more of the starting color; move it to the left to apply more of the end-

ing color. The diamond indicates where the two colors are blended equally 

(Figure 10.11).

8	 Click below the gradient bar to add a stop. Double-click the new stop and 

specify a color for it from the temporary panel. Move any of the midpoint 

diamonds to adjust how two adjacent colors are distributed in the gradient. 

Repeat to add more color stops (Figure 10.12).

9	 With the custom gradient fill displayed, leave the object selected and proceed 

to the next task to save the custom gradient.

Tip

To remove a color stop 
you added, drag the 
stop downward off the 
gradient bar on the 
Gradient panel.

Figure 10.12  Adding a 
color stop to a custom 
gradient fill
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Save a Custom Gradient as a Swatch
Once you’ve created a custom gradient, it’s best to save it as a swatch for 

repeated use.

Save a New Gradient
You can save a new gradient as a new swatch. To save a new gradient: 

1	 On the Gradient panel, display a custom gradient.

2	 Do either of the following:

�� Click the arrowhead to open the gradient menu. At the bottom of the 

menu, click the Add to Swatches icon (Figure 10.13). On the Swatches 

panel, double-click the new swatch and enter a name. Click OK.

�� On the Swatches panel, click the New Swatch icon. Enter a name, then 

click OK.

Figure 10.13  Adding your 
custom gradient to the 
Swatches panel

Modify an Existing Gradient Swatch
When you’ve saved and applied a gradient to an object, you can still modify the 

gradient and update the existing swatch. The gradient will update in all objects in 

the artwork to which it was applied. This updating method can be a real time-saver.

To modify a gradient: 

1	 Deselect all objects. Click an existing gradient swatch, then make modifica-

tions to it via the Gradient panel.

2	 From the Gradient panel, Option-drag (Mac OS) or Alt-drag (Windows) the 

Gradient square (above the Fill and Stroke squares) over the gradient swatch 

on the Swatches panel. When the black drop zone frame displays around the 

swatch, release the mouse (Figure 10.14).

Any objects that contain the original gradient will update automatically.

Figure 10.14  Dragging a 
modified custom gradient 
to the Swatches panel
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Edit a Gradient via 
On-Object Controls
Sometimes, the best way to edit the colors and their exact position in a gradient is 

after the original gradient has been applied to an object. Working with the interac-

tive on-object controls on the gradient annotator enables you to immediately view 

your modifications. How cool is that?

To edit a gradient on an object:

1	 On the Gradient panel, click the Fill square.

2	 Select an object, then apply a gradient fill.

3	 Select the Gradient tool  (G). The gradient annotator bar will display on 

the object. (If it doesn’t, choose View > Show Gradient Annotator.)

4	 Position the pointer over the bar to display the color stops (Figure 10.15), 

then do any of the following:

�� Double-click a stop to modify the color via the temporary color panel 

you learned about earlier. Click either the Color icon (for the Color panel 

controls) or the Swatches icon (for the Swatches panel controls).

�� To add a color stop, click below the bar (Figure 10.16). To modify its color, 

double-click the stop and use color controls on the temporary panel. 

�� To adjust the distribution of two adjacent colors, move a midpoint marker 

above the bar. To remove a stop, drag it downward off the bar.

Figure 10.15  The gradient annotator bar Figure 10.16  Adding a new color stop
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Modify a Linear Gradient via the Annotator
The gradient annotator also provides editing methods to modify the way a linear 

gradient spreads across an object.

To modify a linear gradient with the annotator: 

1	 Select an object with a linear gradient fill. 

2	 Select the Gradient tool (G). The gradient annotator appears over the object.

3	 Do any of the following:

�� To reposition where the middle of the gradient falls within the object, drag 

the round endpoint in a perpendicular direction to the color bands in the 

gradient.

�� To lengthen the overall spread of the gradient and make the transitions 

between colors more gradual, drag the square endpoint outward to increase 

the length of the bar (Figure 10.17). (Doing this will display less of the 

ending color.) 

�� To shorten the spread of the gradient, drag the square endpoint inward to 

decrease the length of the bar.

�� To change the angle of the gradient, position the pointer just outside the 

square endpoint, then when the rotation pointer appears, drag in a circular 

direction (Figure 10.18).

Tip

If you apply a new 
linear gradient to 
the selected object, 
Illustrator preserves any 
changes to the position, 
length, or angle of the 
annotator.

Figure 10.17  Lengthening the spread of the 
gradient

Figure 10.18  Changing the angle of the 
gradient
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Modify a Radial Gradient via the Annotator
For a radial gradient, the gradient annotator displays a different set of editing con-

trols. In this case, the controls enable you to modify the way gradient colors spread 

from the center to the edge of an object. 

To modify a radial gradient with the annotator: 

1	 Select an object with a radial gradient fill. 

2	 Select the Gradient tool (G). The gradient annotator appears over the object.

3	 Do any of the following:

�� To reposition the gradient, drag either the bar or the larger of the two 

round endpoints. The center of the radial gradient does not need to remain 

centered on the object (Figure 10.19).

�� To lengthen or shorten the radius of the gradient, drag the square endpoint 

on the bar inward or outward. This will scale the dashed ellipse and affect 

how gradually or abruptly colors transition in the gradient (Figure 10.20). 

Figure 10.19  Repositioning the gradient

Figure 10.20  Lengthening the radius of 
the gradient

�� To scale the dashed ellipse (and the radius), drag the dot with the white 

border on the edge of the ellipse (Figure 10.21).

�� To change the aspect ratio of the dashed ellipse, drag the larger black dot 

on the ellipse inward or outward. This will make the ellipse more oval or 

round (Figure 10.22).
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Figure 10.21  Scaling the dashed ellipse

Figure 10.22  Changing the aspect 
ratio of the dashed ellipse

�� To change the gradient angle, position the pointer on the edge of the 

ellipse. Then, when the rotation pointer appears, drag in a circular direc-

tion. Note that the ellipse must be more of an oval shape for you to view 

any angle change.

�� To move the center of the radial gradient fill within the dashed ellipse, 

drag the smaller round endpoint on the bar away from the tiny center-

point on the bar. 

Tip

If you apply a new 
radial gradient to the 
selected object, any 
changes to the position, 
length, ratio, or angle 
of the annotator will be 
preserved.
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Chapter Objectives

Chapter Learning Objectives
� Create and edit blends.

�� Release blends.

�� Create shading using blends.

Chapter ACA Objectives
Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.3	T ransform graphics and illustrations.
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Chapter 11

Creating Blends
Illustrator offers a unique way to create a multistep color and shape 

progression between two separate objects. The resulting object is 

referred to as a blend. In this chapter, you’ll learn how to use the Blend 

tool to produce shape and color transitions in your artwork. 

Both the Make Blend command and the Blend tool create multistep color 

and shape blends. Using the Blend tool, you merely click on two or more 

unselected objects to generate the blend. The Make Blend command 

generates a blend from the centers of any selected objects.

Blends are live. This means that the transitional objects can’t be altered 

directly. Instead, you modify the shape, position, or color of either or both 

of the start and end objects in a blend and the transitional steps update 

automatically. You can also select a blend, then double-click the Blend 

tool and change the number of steps (transitions) it contains. The blend 

updates automatically.

Editable type objects, objects with solid color or gradient fills, and 

symbols (not a symbol set) can be used in a blend.

Note

This chapter supports 
the project created in 
Video Project 02. Go 
to the Video Project 02 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.
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Blend Two Objects
Start your exploration of blending transitions by creating a simple blend between 

two objects.

1	 Create two simple objects of different shapes and/or sizes. Apply different fill 

colors to each (Figure 11.1).

2	 Do either of the following:

�� Select the objects and choose Object > Blend > Make.

�� Select the Blend tool  (W), click the middle of one object, then click the 

middle of the other object. The objects do not need to be selected.

Illustrator creates a blend using the current Blend Options Spacing settings as 

shown in Figure 11.2 (discussed in the next task).

Figure 11.1  Two simple objects with fills Figure 11.2  Objects blended

Specify Blend Options
Any changes you make to the settings in the Blend Options dialog box will be 

applied automatically to any currently selected blends and applied to subsequently 

created blends.

1	 Select an existing blend so you will be able to see your changes in action. Do 

either of the following:

�� Double-click the Blend tool.

�� Choose Object > Blend > Blend Options.

2	 In the Blend Options dialog box, select Preview (Figure 11.3).

Figure 11.3  The Blend 
Options dialog box

  ACA Objective 4.3

	Video Project 
02-04  Blending 
Basics

Tip

If you don’t like the 
blend results, choose 
Edit > Undo.

Note

If the start or end 
object is a shape made 
from several objects 
(such as a robot or 
a face), group the 
objects together first, 
then create the blend.

Tip

If you create a blend 
between an object and 
a copy of that object at 
a different scale, you 
will create a transition 
in scale. 
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3	 From the Spacing menu, select either of the following:

�� Smooth Color to have Illustrator automatically calculate the necessary 

number of blend steps to produce smooth, nonbanding color transitions.

�� Specified Steps to enter a value for the number of transitional steps. To 

create a discernible transition, enter a value lower than 15. Press Tab to 

preview the entered value.

4	 Click OK. The new options will be applied to the selected blend.

Edit a Blend
Since blends are live, you can modify the start and end object at any time and the 

transition steps will update automatically.

Edit the Start or End Object
Use the steps below to edit one or both of the original objects in the blend.

1	 Using the Selection tool , double-click either the start or end object to enter 

isolation mode. (Objects that are not part of the blend will become dimmed 

and uneditable.) 

2	 Click either object to select it, then recolor, reposition, or transform the object 

(Figures 11.4 and 11.5). You can transform the object by dragging handles on 

its bounding box or by using the Free Transform tool  (E). 

Tip

When creating a 
smooth color blend, try 
to keep your blends 
short (no wider than 
6 inches) to minimize 
any color banding on 
print output and to 
minimize download 
speeds for web output.

Figure 11.4  After modifying the color and scale of the start 
object

Figure 11.5  The transition steps updated automatically to 
reflect the edits in the blend.
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3	 Select the Direct Selection tool , then click the path of either object to 

reposition any points, reshape any segments, or alter any direction handles 

attached to a curved point. 

4	 Double-click a blank area of the artboard to exit isolation mode.

Transform the Entire Blend
Follow these steps to modify the entire blend object.

1	 Select the blend using the Selection tool.

2	 To transform the entire blend, drag any handle on its bounding box or use a 

transform tool.

3	 To reshape the blend path (spine), do either of the following:

�� To curve the path, select the Anchor Point tool (Shift+C), then drag the 

path to create a curved segment. You can then modify the direction han-

dles to further modify the path. 

�� To add a point to the path, select the Pen tool  or Add Anchor Point 

tool, then click the path. Use the Direct Selection tool to reposition the 

new point.

4	 To reverse the stacking order of the blend and place the end object at the top 

of the stack, choose Object > Blend > Reverse Front To Back. The backmost 

object will now be the frontmost object.

Release a Blend
You can remove the transition steps in a blend and return to just the start and end 

object at any time.

1	 Select a blend.

2	 Choose Object > Blend > Release. The start and end objects and the path 

(spine) will remain, but the transition steps will be deleted.

3	 Choose View > Outline, or press Command+Y (Mac OS) or Ctrl+Y (Windows), 

then select and delete the former path (spine) for the blend. 

4	 Choose View > Preview. 

Leaving the old spine may result in an accidental selection of that path when 

creating a new blend.

Tip

If you want to change 
the color or position of 
the start or end object, 
you can skip isolation 
mode and just use the 
Direct Selection tool 
to select either object. 
Any change will cause 
the blend to update. 
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Creating Objects with a Custom Color Transition

If you have a color blend with a limited number of steps (Figure 11.6), 
you can convert the blend objects and the transition steps into separate 
objects by choosing Object > Expand. In the Expand dialog box, select all 
the Expand options, then click OK. The new objects will be nested within a 
group on the Layers panel. This is a great technique for creating objects that 
have a custom color transition (Figure 11.7).

Figure 11.6  A four-step blend was created between two color objects.

Figure 11.7  The blend was expanded. The resulting six selected color 
objects can now be added as swatches to the Swatches panel.
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Create Shading Using Blends
A more advanced way to use blends is to create the appearance of volume in a 

flat shape. 

Add Line Shading
You can use lines to create simple hand-drawn edge shading.

1	 Create a shape. Apply a fill and stroke color.

2	 Use the Line Segment tool  to create a short, thin line segment near the 

bottom of the shape.

3	 Option-drag (Mac OS) or Alt-drag (Windows) to create a copy of the line 

segment and position the copy near the top of the shape. 

4	 Increase the length of either the top or bottom line segment (Figure 11.8).

5	 Double-click the Blend tool, then set the Blend tool option for Specified Steps 

to between 40 and 70 steps (depending on the size of your shape). Click OK.

6	 Click the Blend tool on each line segment to create the blend (Figure 11.9).

Figure 11.8  An off-white shape with a short 
line segment and a longer line segment 
placed on the left side of the shape

Figure 11.9  A blend of 60 steps was created 
using the line segments to create a shading 
effect.

	Video Project 
02-05  Work with
Blend Steps
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Add Color Shading
By blending different tones of color, you can produce color shading that creates the 

appearance of highlight and shadow.

1	 Create a shape. Apply a fill and stroke color.

2	 Choose Edit > Copy to copy the shape, then use Edit > Paste In Front to place 

the copy directly in front of the original shape. 

3	 Apply a stroke of None to the copy. Scale it downward slightly to fit in the 

original shape. This shape will be the highlight-color object (Figure 11.10).

4	 Create another shape for the shadow color by either drawing a new object or 

by modifying the width or height on a copy of the highlight object. 

5	 Fill the new shape with a darker tone of the large shape’s original fill color. 

Place the new color object on one side of the large shape (Figure 11.11).

6	 Double-click the Blend tool. In the Blend Options dialog box, select Speci-

fied Steps from the Spacing menu and enter a value between 15 and 20 steps 

(depending on the size of your large shape). Click OK.

7	 With the Blend tool, click the shadow-color object, then click the highlight 

color object to create the blend (Figure 11.12). 

Figure 11.10  Creating the highlight-
color object shape

Figure 11.11  Creating the shadow 
color

Figure 11.12  Highlight and shadow 
colors blended
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8	 Optional: To create more elaborate shading in a blend, create dark, light, and 

midtone color shapes. Stack the color objects as follows: dark object on top, 

light object in the middle, and midtone object on the bottom (Figure 11.13). 

With the Blend tool, click the dark, then light, then midtone object 

(Figure 11.14).

Figure 11.13  The three color tone shapes 
arranged from left to right in the large object

Figure 11.14  The three-color blend creates a 
soft highlight between the dark and midtone 
colors.
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Chapter Objectives

Chapter Learning Objectives
� Open symbol libraries.

�� Place symbols.

�� Replace symbols.

�� Create and edit symbols.

�� Use the symbolism tools.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.7	 Manage brushes, symbols, graphic styles, 
and patterns. 

Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.2	 Use vector drawing and shape tools.
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Chapter 12

Symbols
In this chapter, you will learn how to work with symbols. Symbols are 

predefined, reusable design elements that you access via the Symbols 

panel in Illustrator. You’ll learn how to place multiple copies of a symbol 

and how to modify those copies to create subtle variations within a group 

of symbol images. You will also get a quick overview of the eight specific 

symbolism tools that Illustrator provides to alter the stacking, spacing, 

size, angle, color tint, and transparency for a grouping (called a “set”) 

of symbols.

Symbols are perfect for creating repetitive design elements, such as 

informational icons for use on a map, or the grass, flower, and tree  

shapes used in a landscape.

Symbols are more than just ready-made graphics—they help create 

more efficient files. When you place multiple copies of a symbol in a file, 

Illustrator defines the symbol object only once in the document code. This 

helps reduce file storage size and speeds up both print output and down-

loading times for web output. If you edit the original symbol, all occur-

rences of that symbol in the document will update automatically, saving 

you time and effort in your editing workflow.

Note

This chapter supports 
the project created in 
Video Project 02. Go 
to the Video Project 02 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.
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Open Symbol Libraries
To start working with symbols, you’ll open and view some symbol libraries.

1	 Choose Window > Symbols to display the Symbols panel.

2	 From the Symbol Libraries menu at the bottom of the Symbols panel, select a 

library. A floating library panel opens.

3	 Do any of the following:

�� Click a symbol on the library panel to place it in the Symbols panel.

�� Command-click (Mac OS) or Ctrl-click (Windows) several symbols or 

Shift‑click a series of symbols. Select Add to Symbols from the library panel 

menu (Figure 12.1).

�� Drag a symbol from a library onto an artboard. The symbol will also appear 

on the Symbols panel.

Delete 
Symbol

Symbol 
Libraries 

menu
Place symbol 

instance

Break link 
to Symbol

Symbol 
options

New 
Symbol

Place a Single Symbol
In the following steps, you’ll place a single symbol, called an instance, in an 

Illustrator document. You will also see that an instance in your document is linked 

to its symbol on the Symbols panel.

1	 Display the Symbols panel.

2	 Do either of the following:

�� Drag a symbol from the panel onto an artboard.

�� Click a symbol on the panel, then click the Place Symbol Instance icon on 

the bottom of the panel to place it in your document.

  ACA Objective 3.7

	Video Project 
02-06  Work with
Symbols

Tip

To close a floating 
library panel, click the 
X in the upper-left 
corner. You can drag a 
floating panel into any 
existing dock of panels.

Figure 12.1  Selecting 
Add to Symbols from the 
Nature symbol library 
panel menu
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3	 Place some other symbols in your document.

4	 Click each instance in your document to see its matching symbol thumbnail 

become selected on the Symbols panel. Note that the Break Link to Symbol 

icon also becomes highlighted, verifying that the instance is linked to the 

symbol on the panel (Figure 12.2).

Figure 12.2  When the Maple 
instance is selected, the Break Link 
to Symbol icon becomes high-
lighted on the Symbols panel.

Place a Set of Symbols
Here’s where the fun starts with symbols. You’ll use the Symbol Sprayer tool to 

spray multiple instances of a symbol and create a symbol set. 

1	 Select the Symbol Sprayer tool  (or press Shift+S).

2	 On the Symbols panel, click a symbol.

3	 Click an artboard to spray one instance for each click or click and drag to 

quickly create multiple instances. The instances will appear in a set within 

one bounding box (Figure 12.3).

Tip

You can apply transfor-
mations to a selected 
instance. To remove 
any transformation 
from a selected 
instance, click the 
Reset button on the 
Control panel.

Tip

Command-click 
(Mac OS) or Ctrl-
click (Windows) to 
quickly deselect the 
symbol set.

Figure 12.3  Creating multiple 
instances with the Symbol 
Sprayer tool
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Add Instances to the Current Set
You can add more of the same symbol to an existing symbol set. You can also place 

a different symbol into an existing symbol set. This enables you to create variety 

within the set.

1	 Select a symbol set in the document.

2	 On the Symbols panel, either leave the current symbol selected (to add more 

of the same one) or click a different symbol.

3	 Drag with the Symbol Sprayer tool to add more symbols (Figure 12.4).

Remove Instances from the Current Set
Just as you can add instances to a set, you can also remove instances. To remove a 

symbol instance from a set:

1	 Select a symbol set in the document.

2	 On the Symbols panel, click the symbol you want to remove from the set. 

(If the set was created from one symbol, that symbol will be selected on the 

Symbols panel.) 

3	 Select the Symbol Sprayer tool or press Shift+S. Option-click (Mac OS) or 

Alt‑click (Windows) or Option-drag/Alt-drag over symbols in the set. 

Figure 12.4  Selecting a 
different symbol and add-
ing it to the symbol set
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Replace a Symbol
The Control panel and Symbols panel each provides an easy method for replacing 

symbols. To replace a symbol, do either of the following:

�� Select an individual instance in your artwork. On the Control panel, click the 

Replace thumbnail arrowhead to open a temporary Symbols panel, then click 

a replacement symbol.

�� Select a symbol set in your artwork. On the Symbols panel, click a 

replacement symbol, then choose Replace Symbol from the panel menu 

(Figures 12.5 and 12.6). 

Figure 12.6  The former 
symbols in the set are 
replaced by the maple leaf 
symbol.

Note

The Replace Symbol 
feature replaces all the 
symbols in a set, even 
if the set contains dif-
ferent symbols. 

Figure 12.5  With the 
maple leaf symbol 
selected on the Symbols 
panel, select Replace 
Symbol from the panel 
menu.

Chapter 12  Symbols  125



ptg16675670

Create a Symbol
One or more Illustrator objects can be made into a symbol. If you’re planning to 

spray your custom symbol densely all over your artwork, try to avoid creating the 

symbol from complex objects to avoid a performance slowdown in Illustrator. The 

object for your symbol can be an open or closed path, a group, or type. It can con-

tain a brush stroke or effect.

1	 Create one or more objects. Color and scale them as desired. Using the 

Selection tool , Shift-click to select all the objects.

2	 On the bottom of the Symbols panel, click the New Symbol icon 

(Figure 12.7).

3	 In the Symbol Options dialog box, enter a name for the symbol. 

4	 If your file will be exported to Adobe Flash, select Movie Clip or Graphic from 

the Export Type menu. If the symbol will be used for web output, select Align 

to Pixel Grid to prevent blurry line edges.

5	 Click OK. The symbol appears on the Symbols panel (Figure 12.8).

Figure 12.8  The new dog 
symbol appears on the Symbols 
panel.

Figure 12.7  Click the New Symbol icon.

Edit a Symbol
You can easily edit a symbol that is either on the Symbols panel or placed as an 

instance in your document. Any edits will be applied automatically to any instances 

and sets in the document.

1	 To edit a symbol, do either of the following:

�� Double-click a symbol on the Symbols panel. A temporary instance of the 

symbol will be placed in isolation mode.

Tip

To delete a symbol that 
is not used in the docu-
ment, select it on the 
Symbols panel. Click 
the Delete Symbol icon 
on the bottom of the 
Symbols panel, then 
click Yes to confirm the 
deletion. 

Tip

To delete a symbol 
that is used in the 
document, select it 
on the Symbols panel 
and click the Delete 
Symbol icon. Then, 
click Expand Instances 
to create standard, 
unlinked objects or 
click Delete Instances 
to delete all linked 
instances of the  
symbol.
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�� Click an individual symbol instance in the document, then click the Edit 

Symbol button on the Control panel. Click OK in the alert. The symbol 

will be placed in isolation mode.

2	 Edit the object or objects as shown in Figure 12.9 (for example, recolor, 

reshape, or transform). 

3	 Press Esc to exit isolation mode. Any edits will be applied to the original 

symbol on the panel and to any instances that are linked to the symbol 

(Figure 12.10).

Tip

If you want to edit a 
copy of an existing 
symbol, select it on the 
Symbols panel, select 
Duplicate Symbol 
from the panel menu, 
then follow the steps 
described in this 
section.

Figure 12.10  After exiting isolation mode, the edits to 
the symbol are automatically applied to all instances.

Figure 12.9  A doggie symbol instance being edited in isolation 
mode. The symbol is also contained in a symbol set.

Symbolism Tools 
You have already worked with the Symbol Sprayer tool to create symbol sets. With 

the other seven symbolism tools, you can modify the stacking, spacing, and appear-

ance of instances in a selected set.

To use a tool, click an instance or drag across a symbol set. A symbol tool’s effect 

is strongest in the center of its brush cursor and diminishes gradually toward the 

brush perimeter.
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If a selected symbol set contains more than one type of symbol, select the symbol 

you want to modify on the Symbols panel. Any tool edits will be limited to only 

those instances. 

Symbolism Tool Options
The eight symbolism tools share the same Symbolism Tools Options dialog box. 

�� Global tool settings: The upper part of the dialog box provides settings and 

options that are global and apply to all eight tools. 

�� Tool selection: The middle part of the dialog box displays a row of icons for 

selecting one of the eight tools and switching to its specific panel. 

�� Tool shortcuts and modifiers: The lower part of the dialog box displays 

specific options or modifier key shortcuts that apply to the currently 

selected tool. 

You’ll examine the global options here.

1	 Double-click any symbolism tool to open the Symbolism Tools Options dialog 

box (Figure 12.11).

Figure 12.11  The Symbolism 
Tools Options dialog box

2	 To specify a default brush size for all the symbolism tools, enter a Diameter 

value. You can also decrease/increase the brush size interactively in the docu-

ment window by pressing the Left Bracket ([ ) or Right Bracket ( ]) key.

3	 To control the rate at which the Symbol Sprayer tool places instances (or the 

other tools apply their adjustment), enter an Intensity value. The higher the 

value, the greater the tool effect.

Tip

Display the symbolism 
tool group (hidden 
under the Symbol 
Sprayer tool) on the 
Tools panel. Click the 
dark vertical bar on the 
flyout menu to create a 
tearoff toolbar contain-
ing all eight tools.
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4	 To specify how tightly all the instances will be packed within a set, enter a 

Symbol Set Density value. The higher the value, the tighter the packing. 

5	 Select Show Brush Size And Intensity to have Illustrator represent the tool 

diameter setting as a ring around the tool icon and represent the Inten-

sity setting as a shade of gray (black for high intensity, light gray for low 

intensity).

6	 Click OK.

Symbolism Tool Specifics
Following is a brief overview of each of the remaining seven symbolism tools. 

Remember to select a symbol set before using any of these tools (Figure 12.12).

Symbol Shifter Tool
The Symbol Shifter tool  has two functions. The tool shifts instances slightly 

in the direction you drag. Shift-click to bring an instance in front of the others; 

Option-Shift-click (Mac OS) or Alt-Shift-click (Windows) to send an instance behind 

the others (Figure 12.13).

Note

A change in this option 
will automatically affect 
any currently selected 
symbol set.

  ACA Objective 4.2

Figure 12.12  The initial 
symbol set before apply-
ing any symbolism tool 
modifications

Figure 12.13  Shifting the 
position of symbols with 
the Symbol Shifter tool
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Symbol Scruncher Tool
The Symbol Scruncher tool  affects the distance between instances. Click 

and hold on a set to pull instances together. Option-click (Mac OS) or Alt-click 

(Windows) to push instances apart (Figure 12.14).

Symbol Sizer Tool
The Symbol Sizer tool  scales instances by variable amounts. Click an instance 

or drag across instances to enlarge some of them. Option-click (Mac OS) or Alt-click 

(Windows) or Option-drag/Alt-drag to shrink instances (Figure 12.15).

Figure 12.14  Pulling and 
pushing instances with the 
Symbol Scruncher tool

Figure 12.15  Creating 
variable sizes with the 
Symbol Sizer tool
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Symbol Spinner Tool
The Symbol Spinner tool  rotates instances. As you drag, temporary arrows 

designate the direction of rotation being applied (Figure 12.16). 

Symbol Stainer Tool
The Symbol Stainer tool  colorizes solid-color, pattern, and gradient fills 

contained in instances. Variable tints of the current fill color will be applied 

(Figure 12.17). The lightness or darkness of the original color will be preserved.  

The results create complex groups of objects.

Figure 12.16  Rotating 
symbols with the Symbol 
Spinner tool

Tip

For more control over 
recoloring instances 
in a symbol set, use 
the Recolor Artwork 
feature.

Figure 12.17  Modifying 
the color of instances with 
the Symbol Stainer tool
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Symbol Screener Tool
The Symbol Screener tool  creates a fade effect by applying different levels 

of transparency to instances. Option-click (Mac OS) or Alt-click (Windows) or 

Option‑drag/Alt-drag to restore the full opacity of instances (Figure 12.18). 

Symbol Styler Tool
The Symbol Styler tool  enables you to quickly apply a graphic style. It does 

this by applying to instances the appearances from the currently selected graphic 

style thumbnail on the Graphic Styles panel (Figure 12.19). The effect can be rather 

hit-or-miss depending on the appearances in the selected style. It’s probably best 

to initially use this tool on a symbol with solid color as a way to apply additional 

styling. The results create complex groups of objects with appearances. Avoid using 

this tool if your artwork will be exported for web output.

Figure 12.18  Creating 
a fade effect with the 
Symbol Screener tool

Figure 12.19  The Symbol 
Styler tool applies the 
selected style from the 
Graphic Styles panel.
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Unlink or Expand Instances
To break the link between instances (standalone or in a symbol set) and the original 

symbol, first select an instance or set on the Symbols panel. Then, click the Break 

Link to Symbol icon on the Symbols panel or Control panel. Breaking the link will 

convert the instances to standard objects or groups of objects. 

The Object > Expand command will break a symbol set into separate instances 

that are still linked to the original symbol. When this command is applied again to 

those selected, individual instances, the link to the original symbol will be broken 

and the instances will be converted to standard objects nested within a group.

Use either of these methods when you want to prevent a symbol set from being 

modified when editing the symbol it was based on. You can also apply these 

methods when you want to use standard Illustrator tools and panels to edit, recolor, 

or reposition elements in the set.

Save a Custom Symbol Library
After you’ve created your own user-defined symbols and added symbols from some 

of the predefined libraries to the Symbols panel, you can save all of the symbols on 

the panel to a custom library.

1	 Create some custom symbols or edit some predefined symbols.

2	 Add symbols from some of the predefined libraries to the Symbols panel.

3	 On the bottom of the Symbols panel, click the Symbol Libraries menu icon, 

then select Save Symbols from the menu.

4	 In the Save Symbols As Library dialog box, enter a name, leave the location as 

the Symbols folder, then click Save.

Tip

You can access your 
saved library from any 
open Illustrator docu-
ment by clicking the 
Symbol Libraries menu 
icon and selecting the 
User Defined category 
at the bottom of the 
menu.
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Chapter Objectives

Chapter Learning Objectives
� Draw with the Pen tool.

�� Convert points on a path. 

�� Add or remove points on a path.

�� Cut and join paths.

�� Trace a raster image.

�� Draw with the Pencil tool.

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.2	 Define the functions of commonly used 
tools, including selection tools, the Pen 
tool, and other drawing tools, shape tools 
and transformation tools.

3.9	 Demonstrate an understanding of vector 
drawing tools.

Domain 4.0    
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.3	 Transform graphics and illustrations.
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Chapter 13

Pen and Pencil Tools
In this chapter, you will learn how to work with the Pen tool and the Pencil 

tool—two important drawing tools in Illustrator that enable you to draw 

the twists and turns in the path of a custom shape. 

The Pen tool is one of the most powerful tools in the program. It is also 

one of the more difficult tools to learn. You use the tool to place anchor 

points and draw the straight or curved segments between points. As 

you start to work with this tool, remember that you can always go back 

and tweak the path shape by moving points and readjusting curved 

segments—techniques that you have already learned. 

The Pencil tool enables you to draw in a freehand manner to sketch a 

shape. The tool will create both the points and segments on the freehand 

paths you draw.

Draw with the Pen Tool 
The Pen tool creates precise curved and straight segments that are connected 

to anchor points. You can either click with the tool to create corner points and 

straight segments or drag with the tool to create smooth points and curved seg-

ments. When you drag, you are actually determining the length of the direction 

handles that define a curve.

Note

This chapter supports 
the project created in 
Video Project 03. Go 
to the Video Project 03 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 3.2

  ACA Objective 3.9

	Video Project 
03-01  The Pen Tool
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Straight-Sided Paths
The easier way to draw with the Pen tool is by clicking to create a straight-sided 

object.

1	 Select the Pen tool (P) . 

2	 Make sure View > Smart Guides is enabled to display temporary alignment 

guides while drawing.

3	 Click to create the first anchor point. Reposition the pointer to place the 

second anchor point. The Rubber Band path preview option will visualize the 

next straight segment (Figure 13.1). 

4	 Click to create a second point and a straight segment (Figure 13.2).

Figure 13.1  The first anchor point 
created with the first pen click

Figure 13.2  The second anchor 
point created

5	 Click to create additional anchor points (Figure 13.3).

Figure 13.3  More pen 
clicks create more anchor 
points.

6	 To complete the shape, do either of the following:

�� To complete the object as an open path and deselect it, Command-click 

(Mac OS) or Ctrl-click (Windows) away from the object, or press Esc. 

�� To complete the object as a closed path, position the pointer over the 

starting point (a tiny circle appears by the pointer and an “anchor” label 

appears next to the point), then click the point.

Note   The Pen tool pointer will display an asterisk  to indicate that the 
tool is ready to create a new path. 

Tip

To reposition a point 
while you are creating 
it, hold down the 
spacebar, drag to move 
the point, then release 
the spacebar.
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Curved Paths
When you drag the Pen tool, you will create an anchor point with a smooth curve 

and a pair of direction handles. If you rotate one direction handle for a smooth 

curve anchor point, the other handle moves in tandem to preserve the smoothness 

of both curved segments attached to the point.

1	 Select the Pen tool and make sure that View > Smart Guides is enabled.

2	 Drag to create the first anchor point. Two direction handles appear, aligned 

with the direction you drag. Release the mouse.

3	 Position the tool pointer where you want the next point. The Rubber Band 

path preview option will visualize the next curved segment (Figure 13.4). 

4	 To place the second anchor point, drag in the direction you want the curved 

segment to follow. The more you drag, the longer the direction handles you 

are creating will be. Release the mouse (Figure 13.5).

Figure 13.5  The second anchor 
point is placed. 

Figure 13.4  The next curve segment is visualized.

5	 Drag to create more anchor points and direction handles (Figure 13.6).

6	 Do either of the following:

�� To complete the object as an open path and deselect it, Command-click 

(Mac OS) or Ctrl-click (Windows) away from the object, or press Esc. 

�� To complete the object as a closed path, position the pointer over the start-

ing point. A tiny circle indicator appears by the pointer and an “anchor” 

label appears next to the point. Then drag to create the last pair of direc-

tion handles.

Figure 13.6  More anchor 
points and direction 
handles are created.

Tip

To produce smooth, 
symmetrical curves, 
place the points at the 
beginning and end of 
each arc rather than 
at the middle. This 
will prevent creating 
a potential bump on 
the smooth curve. The 
curve will also be easier 
to edit because there 
will be only two direc-
tion handles controlling 
the segment.

Tip

A path can contain a 
combination of straight 
and curved segments. 
As you draw, you can 
click to create corner 
points, then click and 
drag to create smooth 
points.
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Non-Smooth Curved Paths
The Pen tool can also create non-smooth curves—curved segments that jut out 

from the same side of an anchor point. Direction handles for this type of point 

move independently of each other. Rotating one handle does not affect the other 

handle. You can determine whether a point will be smooth or non-smooth while 

you are drawing.

1	 Select the Pen tool.

2	 Drag to create the first curved anchor point. Release the mouse.

3	 Position the tool pointer where you want the next point. 

The Rubber Band path preview will visualize the next curved segment. 

4	 To place the second anchor point, drag in the direction you want the curved 

segment to follow. Without releasing the mouse, hold down Option (Mac OS) 

or Alt (Windows), then reposition the direction handle under the pointer to 

create a V shape with its paired handle. Release the mouse (Figure 13.7).

5	 Position the pointer to place the third point. The Rubber Band preview shows 

that a matching arc will be created. Drag to create the curve for that point 

(Figure 13.8). 

Figure 13.7  Creating the V shape

Figure 13.8  Creating a second curve

6	 Repeat steps 4 and 5 to place additional points and adjust the handles.

7	 To close the shape, do any of the following:

�� Position the pointer over the starting point, then drag to create a smooth 

point.

�� Click the starting point to convert it to a corner point with one direction 

handle.

�� Position the pointer over the starting point. Hold down Option (Mac OS) 

or Alt (Windows), then drag and rotate the pointer to force the direction 

handle to create a V shape with its paired handle. (This will initially feel 

awkward; with practice you’ll become more adept at it.) Release the mouse.
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Add Segments
You can add segments to an open path at any time using the Pen tool.

1	 Select the Pen tool. Position the pointer over the endpoint of a selected 

or unselected open path. A forward slash (/) indicator displays next to the 

pointer (Figure 13.9).

2	 Do any of the following (Figure 13.10):

�� Click the highlighted point to create a corner point, then move the pointer 

and click to create another corner point.

�� Click and drag to create a direction handle for a curve point. Move the 

pointer, then drag to create a smooth curve. 

�� Click and drag, then Option-drag (Mac OS) or Alt-drag (Windows) the 

direction handle to create a non-smooth curve. Move the pointer, then 

drag to create a non-smooth curve.

Figure 13.9  Preparing to add a segment to a 
corner point (left). Preparing to add a segment to 
a curved point (right).

Figure 13.10  Adding straight and curved segments to a path

Convert Points
The points on a path can be converted from corner to curved or from curved to cor-

ner at any time. This feature enables you to initially draw rough shapes composed 

of all corner points or all curved points, and then go back and adjust individual 

points to create the desired path or shape. This is probably the most common way 

to create complex paths in Illustrator.

  ACA Objective 4.3
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Convert Using the Direct Selection Tool
As you have learned in the chapters that covered reshaping paths, the Direct 

Selection tool can be used to convert points.

1	 Select the Direct Selection tool , then click the edge of a path. 

2	 Do either of the following (Figure 13.11):

�� Option-drag (Mac OS) or Alt-drag (Windows) a direction handle to con-

vert a smooth curve into a non-smooth curve with independent direction 

handles.

�� Click a point on a path to select it. On the Control panel, click the Convert 

Selected Anchor Points to Corner icon  or the Convert Selected Anchor 

Points to Smooth icon .

Figure 13.11  Converting a smooth 
curve to a non-smooth curve

Convert via Anchor Point Tool
The Anchor Point tool, located in the same tool group as the Pen tool, can also be 

used to convert points.

1	 Select the Anchor Point tool (Shift-C).

2	 Click a curved point to convert it to a corner point and remove the direction 

handles.

3	 Drag on and away from a corner point to convert it to a smooth point and 

create direction handles (Figure 13.12).

Note   You can also drag a selected curved segment with the Direct 
Selection tool to reshape it. If you drag a selected straight segment with 
this tool, that side of the shape will extend and a curve segment will not 
be created.
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Figure 13.12  Converting a 
corner point to a smooth point

Add or Remove Points
The Pen tool has yet another function: adding or removing points from a path. 

Below is a quick overview of these features. (You learned how to use the Pen tool to 

remove points at the end of Chapter 3.)

To add a point to a selected path, roll the Pen tool over a segment, then click 

when the plus sign (+) indicator appears by the pointer. (You could also click with 

the Add Anchor Point tool, located in the same tool group as the Pen tool.) Press 

A to select the Direct Selection tool, then drag the new anchor point to reshape 

the path.

To remove a selected point from a path, roll the Pen tool over the point, then click 

when the minus sign (–) indicator displays by the pointer. (You could also click 

with the Delete Anchor Point tool , located in the same tool group as the Pen 

tool, or click the Remove Selected Anchor Points icon on the Control panel.)

Cut and Join Paths
Another way to modify an existing path is to cut it, thereby creating either an open 

path with two endpoints or breaking an existing open path into two paths. 

Chapter 13  Pen and Pencil Tools  141



ptg16675670

Cut a Path
Follow these steps to cut a path. After a path has been cut open, you can use the 

Pen tool to add new segments to the path.

1	 Do either of the following:

�� Press A to select the Direct Selection tool, then click an anchor point on a 

closed or open path. On the Control panel, click the Cut Path At Selected 

Anchor Points icon. 

�� Choose the Scissors tool (C) . Click on a segment or an anchor point on 

a selected or unselected path.

Two nonconnected anchor points will be created and stacked on top of 

each other.

2	 Using the Direct Selection tool, drag one of the anchor points away to view 

the open path (Figure 13.13). 

Figure 13.13  Cutting 
open a path

Join Two Endpoints
The Join tool is used to unite (join) two endpoints on an open path (to close the 

path) or on two separate paths (to join the two paths into one path).

1	 Position two endpoints from one path (or from two different paths) close 

to each other. Make sure both paths are in the same state, either selected or 

deselected. 

2	 Select the Join tool  (located in the tool group under the Pencil tool ). 

3	 Scrub (drag) across both endpoints. A color line indicator appears. 

4	 Release the mouse. The points are joined into one point.

Tip

When you cut open 
a closed path, any 
stroke will display a 
gap, but any fill will 
be preserved.

Tip

If the endpoints do not 
join, try moving them 
closer together, then 
try the Join tool again.
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Manually Trace a Raster Image
A common task in Illustrator is to use the Pen tool to manually trace the edges of 

a raster image to produce a clean, sharp-edge vector version of the image. Raster 

images are composed of pixels with soft, subtle transitions between shapes in the 

image. Raster images are good for reproducing continuous-tone photographs, but 

not good for producing sharp-edged artwork. 

When tracing a raster image, place the image on its own top-level layer, then use 

the Transparency panel to lower the Opacity for the image to 50%. Next, on the 

Layers panel, click the blank slot to the left of that layer listing to lock it; this pre-

vents objects on the layer from being selected. The lock icon appears in the slot. 

Click the lock icon to unlock the layer and remove the icon.

After locking the raster image layer, use the Pen tool to create closed paths that 

follow the edges of color areas in the image. Use the Eyedropper tool  (I) to 

sample colors from the areas in the image, then apply those colors to the path 

objects you have created (Figure 13.14).

Figure 13.14  The original raster image 
(left). The vector shapes created with the 
Pen tool (right).

Draw with the Pencil Tool
The Pencil tool gives you the chance to show off your drawing skills. You can drag 

the Pencil tool to create a freehand sketch consisting of open or closed paths. As 

with any path in Illustrator, you can go back later and reshape segments and reposi-

tion points to tweak your shape. 

1	 Select the Pencil tool (N) .

2	 Specify a stroke color and weight (width), and a fill color of None.

	Video Project 
03-02  Trace an
Image with the Pen
Tool

Note

If you double-click a 
top-level layer listing 
and select Template 
in the Layer Options 
dialog box, any images 
on that layer will be 
dimmed and all objects 
on that layer will be 
locked.

	Video Project 
03-03  Freehand
Drawing with the 
Pencil Tool

	Video Project 
03-04  Trace a
Photo with the
Pencil Tool
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3	 Draw lines. A preview line will follow your mouse movements. Release the 

mouse between strokes. That’s all there is to it (Figure 13.15).

4	 To create a closed path with the Pencil tool, draw a path that returns to its 

starting point and release the mouse when a tiny circle indicator displays by 

the tool pointer. 

If the circle indicator does not display, see the next section, “Set Pencil Tool 

Options.”

Tip   To draw a perfectly straight horizontal or vertical line, Shift-drag the 
Pencil tool. To draw straight segments within a freehand line, hold down 
Option (Mac OS) or Alt (Windows) as you drag the tool. Release the modi-
fier key and continue to drag to draw freehand again. In each method, an 
underscore (_) indicator will appear by the pointer.

Figure 13.15  Shaping 
segments with the  
Pencil tool

Set Pencil Tool Options
The Pencil tool’s behavior can be customized via its Tool Options dialog box. You 

can adjust how smoothly or accurately a Pencil line follows your freehand move-

ments and control whether the tool can reshape existing paths. Changes to the 

Pencil Tool Options affect only subsequent path you draw, not existing paths.

1	 Double-click the Pencil tool icon, or press Return (Mac OS) or Enter 

(Windows) if the tool is already selected. 

The Pencil Tool Options dialog box opens.

2	 In the Fidelity area, drag the slider toward Accurate (to precisely follow the 

mouse movements and increase the number of points on a drawn path) or 

toward Smooth (to loosely follow mouse movements and decrease the num-

ber of points on a drawn path). 

Note

The Pencil tool pointer 
will display an asterisk 
(*) to indicate that the 
tool is ready to create a 
new path. 

Tip

If you want to apply 
a brush or a contour 
to your pencil lines, 
draw the paths first 
and select all of them. 
On the Control panel, 
select a brush from the 
Brush Definition menu 
or select a profile from 
the Variable Width 
Profile menu.
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3	 Under Options, select any of the following:

�� Fill New Pencil Strokes to automatically apply the current fill color to 

new paths.

�� Keep Selected to have a new path stay selected. This can save you a step if 

you tend to edit each path immediately after creating it.

�� Option Key Toggles To Smooth Tool (Alt on Windows) to enable keyboard 

shortcut access to the Smooth tool.

�� Close Paths When Ends Are Within [entered value] to determine within 

what distance the tool will sense the starting point of the current path. 

�� Edit Selected Paths to activate the reshaping function of the tool (see the 

next section). Use the Within slider to determine the maximum distance 

the tool must be from a path to be able to reshape it. 

4	 Click OK.

Reshape Using the Pencil Tool
You can also use the Pencil tool to quickly reshape a portion of any selected path, 

regardless of which tool or command was used to create the path. 

1	 Position the Pencil tool over a portion of a selected open or closed path. 

2	 Drag to reshape the path (Figure 13.16). 

�� For an open path, you can finish up either on the path (to modify a 

portion of the path) or off the path (to redraw that whole end of the path). 

�� For a closed path, you must finish up on another part of the path to avoid 

creating a new path instead.

Figure 13.16  Dragging 
to reshape a path with 
the Pencil tool

Tip

Click Reset in the 
Pencil Tool Options 
dialog box to restore 
the default settings for 
the tool.
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Chapter Objectives

Chapter Learning Objectives
� Learn about the Brushes panel.

�� Apply brushes. 

�� Edit brushes. 

�� Create custom brushes.

�� Use the Blob Brush. 

Chapter ACA Objectives
Domain 3.0   
Understanding Adobe Illustrator CC

3.7	 Manage brushes, symbols, graphic styles, 
and patterns.

3.9	D emonstrate an understanding of vector 
drawing tools.

Domain 4.0    
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.2	 Use vector drawing and shape tools.
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Chapter 14

Brushes
In this chapter, you will learn how to work with brushes to apply different 

looks to a stroke, including ink, paint, chalk, patterns, or an image. You 

will learn about the five different categories of brushes that are available 

in Illustrator and how to paint brushstrokes using the Paintbrush tool. 

Even though brushes produce the look of painterly texture, they’re still 

vector graphics, so your file sizes will remain small and your artwork will 

print and display onscreen with sharp edges. 

Brushes are also editable. You can change certain properties for a brush 

that’s being used in your artwork and have those changes update auto-

matically on all occurrences of the brush. If you reshape a path or increase 

its stroke width, any applied brush will conform to those changes.

The Brushes Panel
The Brushes panel shows the default set of brushes and any brushes you have added 

from brush libraries or have created from custom objects. The Brushes panel lists 

brushes from top to bottom in five specific categories (Figure 14.1): 

�� Calligraphic: Thin and thick contours on a path

�� Scatter: Shapes that are scattered on or around a path

�� Art: Graphic shapes or images that are applied along a path

�� Bristle: Shades of color that mimic the bristle look of traditional art media

�� Pattern: A collection of graphic tiles that produce a stylish border or frame 

along the path

Note

This chapter supports 
the project created in 
Video Project 03. Go 
to the Video Project 03 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 3.7

	Video Project 
03-05  Apply a
Brush
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The first step in working with brushes is to add a variety of brushes to the various 

categories on the Brushes panel (Figure 14.2).

1	 Deselect all objects.

2	 Choose Window > Brushes to display the Brushes panel. 

3	 Click the Brush Libraries menu icon at the bottom of the panel, and select a 

library from a category submenu. 

4	 In the floating panel that opens, Command-click (Mac OS) or Ctrl-click 

(Windows) some brushes, then select Add to Brushes from the panel menu. 

The new brushes are listed on the Brushes panel in their respective category.

Calligraphic 
brushes

Scatter brushes

Art brushes

Bristle brush

Pattern brush

Tip

On the bottom of the 
floating library panel, 
click the Load Next 
Brush Library or Load 
Previous Brush Library 
icon to view other 
libraries of brushes.

Figure 14.2  The Brushes 
panel

Calligraphic
Scatter

Art

Bristle Pattern

Figure 14.1  The 
five brush strokes in 
the Brushes panel: 
Calligraphic, Scatter, Art, 
Bristle, and Pattern
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Apply Brushes
Now that you have some brushes in the Brushes panel, you can apply a brush to an 

existing path.

1	 Select an object in your document.

2	 To select a brush, click one in the Brushes panel or select one from the Brush 

Definition menu on the Control panel.

The brush is applied to the path.

3	 Change the stroke width to enlarge the path (Figure 14.3).

4	 Optional: Select a different brush to change the selected brush stroke.

Paint a Brush Stroke
Use the Paintbrush tool to draw a brush stroke on an artboard.

1	 Select the Paintbrush tool  (B).

2	 Click a brush on the Brushes panel or select one from the Brush Defini-

tion menu on the Control panel. Apply a fill of None, a stroke color, and a 

stroke width.

3	 Drag the Paintbrush tool across an artboard. 

4	 Optional: Select a different brush to change the selected brush 

stroke.

Tip   To draw a closed brush path, draw a path that comes back 
near the starting point, then hold down Option (Mac OS) or Alt 
(Windows) and release the mouse button. The end of the brush 
stroke may not necessarily overlap the start (Figure 14.4).

Figure 14.3  From left to 
right: The original stroke; 
a brush applied to the 
stroke; the stroke width 
increased

  ACA Objective 4.2

Figure 14.4  A closed brush path
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Remove a Brush Stroke
You can remove a brush stroke from a path at any time. To remove a brush stroke:

1	 Select an object that has a brush applied to its stroke.

2	 Do either of the following:

�� On the Brushes panel, click the Remove Brush Stroke icon on the bottom 

of the panel (Figure 14.5).

�� On the Brushes panel or on the Brush Definition menu (Control panel), 

select the Basic brush option.

Edit Brushes
Illustrator offers specific options and settings that control the properties of each 

type of brush. Those options and settings, in turn, can be edited in one of five 

specific Brush Options dialog boxes. Following is a simple overview of editing the 

properties for four of the five different brush categories. 

Tip   To modify the colors of objects in any brush that’s applied to a selected 
path, use the Recolor Artwork option on the Control panel. Edits will affect 
only the selected brush stroke (not the brush on the Brushes panel).

Edit a Calligraphic Brush
Settings for a calligraphic brush focus on altering the angle and roundness of the 

brush shape.

1	 Select an object that has a calligraphic brush applied to its stroke.

2	 On the Brushes panel, double-click the highlighted calligraphic brush 

thumbnail to edit it.

Figure 14.5  Removing a 
brush stroke

	Video Project 
03-07  Create/Edit
Brushes

Tip

For any Brush Options 
dialog box that pro-
vides a Colorization 
option, select Method: 
Tints to enable apply-
ing the current Stroke 
color as a tint to the 
brush stroke.
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3	 In the Calligraphic Brush Options dialog box, select Preview to view your 

changes (Figure 14.6). 

4	 Adjust the Angle slider to determine where thin and thick areas are on 

the stroke. 

5	 Set the Roundness slider to a low value for a narrow, thin tip to create a thin 

and thick brush stroke, and keep the Size value low (you will use stroke width 

to control brush size). 

6	 View your changes in the preview and on the selected brush stroke. Click OK, 

then click Apply to Strokes.

Edit a Scatter Brush
Editing a scatter brush involves modifying the size, spacing, and proximity to the 

path for the objects in the brush.

1	 Select an object that has a scatter brush applied to its stroke.

2	 On the Brushes panel, double-click the highlighted scatter brush thumbnail 

to edit it.

3	 In the Scatter Brush Options dialog box, select Preview to see your changes 

(Figure 14.7). 

4	 Adjust the settings for Size (of scatter objects), Spacing (distance between 

the scatter objects), Scatter (distance of objects from the path), and Rotation 

(rotation of scatter objects). 

Figure 14.6  The Calligraphic Brush Options dialog box with new Angle and Roundness settings

Original brush stroke

Edited stroke
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5	 If any option is set to Random, you can drag its sliders to determine the 

minimum and maximum value possible for that setting.

6	 View your changes on the selected brush stroke. Click OK, then click Apply 

to Strokes.

Edit an Art Brush
Options for an art brush focus on how the graphic (art) object that is used in the 

brush will be scaled on a path.

1	 Select an object that has an art brush applied to its stroke (Figure 14.8).

2	 On the Brushes panel, double-click the highlighted art brush thumbnail 

to edit it.

3	 In the Art Brush Options dialog box, select Preview to see your changes 

(Figure 14.9). 

4	 Select a Brush Scale Option: 

�� Scale Proportionately preserves the original proportions of the art object. 

�� Stretch To Fit Stroke Length allows Illustrator to stretch (distort) the art 

object to fit the path.

�� Stretch Between Guides allows you to move the dashed guides in the 

preview to define which part of the art object Illustrator can stretch and 

which part will be preserved (not stretched).

5	 View your changes on the selected brush stroke. Click OK, then click Apply 

to Strokes.

Figure 14.7  The Scatter Brush Options dialog box with new Size, Spacing, and Scatter settings

Original brush stroke

Edited stroke

Figure 14.8  A vector 
drawing of a pencil was 
used to create a new art 
brush.
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A pattern brush is composed of up to five tiles, each placed on a specific part of 

a path (outer corner, inner corner, side, start, or end). Editing the brush involves 

choosing imagery for each tile and determining how the tiles are scaled on a path.

1	 Create art objects to be used as substitute tiles for the sides, corners, start, and 

end parts of an existing pattern brush. Drag each tile object separately into 

the Swatches panel.

2	 Apply the pattern brush you want to edit to an object, and keep the object 

selected.

3	 On the Brushes panel, double-click the highlighted pattern brush thumbnail 

to edit it.

The Pattern Brush Options dialog box displays five tile thumbnails, each with 

a menu and a diagram of where that tile will be used on a path.

4	 Click a tile thumbnail, then choose one of your new pattern swatches from 

the menu. Do this for each substitute tile part you created (Figure 14.10). 

Note   Start and end tiles are applied only to an open path (not a closed path).

Tip

To create corner tiles 
automatically, replace 
only the side tile 
with new artwork. 
Then, click each of 
the two corner tile 
thumbnails to display 
a menu and select 
Show Auto Generated 
Corner Tiles. You can 
then select from the 
Auto-Centered, Auto-
Between, Auto-Sliced, 
and Auto-Overlap 
options. 

Figure 14.9  The Art Brush Options dialog box with the Stretch Between Guides scale option 
selected. Notice that the upper dashed guide has been placed below the pencil tip.

Stretch To Fit 
option

Stretch Between 
Guides option
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5	 Click a Fit option to determine how the pattern is adjusted to fit a path.

6	 View your changes in the preview area at lower left. (Sorry, these edits do not 

preview on the selected object.) Click OK, then click Apply to Strokes.

Tip   To create a pattern stroke that displays corner tiles, use the Pen or 
Pencil tool (rather than the Paintbrush tool) to draw a path with straight 
segments and sharp corner points. 

Create a Watercolor Wash Effect
You can use watercolor brushes (accessed from the Artistic_Watercolor brush 

library) to paint strokes of different color tints on a separate layer stacked behind a 

line art sketch.

You can paint using colors from the Swatches panel or you can use the Eyedropper 

tool  to sample a color from any placed photographic image, then paint with the 

sampled color. Consider saving the sampled color as a swatch.

	Video Project 
03-06  Watercolor
Effect

Original brush stroke Edited stroke

Figure 14.10  The Pattern Brush Options dialog box with new Outer Corner, Inner Corner, and Start Tile artwork
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Create a Custom Brush
Now that you know how to draw and reshape objects in Illustrator, it’s easy 

to apply those skills toward creating shapes to be used as custom brushes 

(Figure 14.11). Here are a few tips:

�� Reshape an oval object to create interesting shapes. 

�� Try to place a smaller object with a different fill color on top of your 

brush shape. 

�� Apply an effect (try Effects > Distort & Transform > Pucker & Bloat) to 

the object. 

�� Scale the object(s) down—it’s better to create small brushes that can be 

enlarged by increasing an object’s stroke width. 

Create the Brush
Select the object(s), then click the New Brush icon on the bottom of the Brushes 

panel. Select a brush type in the New Brush dialog box, then click OK. Choose 

options in the Brush Options dialog that opens next. Remember to select Tints 

from the Method menu (under Colorization) so you can apply the current stroke 

color as a tint to the brush. Paint with the new custom brushes (Figure 14.12).

	Video Project 
03-08  Custom
Brushes

Figure 14.11  Six different 
shapes were created, then 
used to create custom art 
brushes that are available 
on the Brushes panel.

	Video Project 
03-09  Sketch with
Paintbrush

Figure 14.12a  Stem strokes created 
from two custom art brushes

Figure 14.12b  Petal strokes created 
from two custom art brushes

Figure 14.12c  Flower strokes created 
from a custom Scatter brush and from 
two custom art brushes
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Save Custom Brushes as a Library
On the Brushes panel, click the Brush Libraries menu and select Save Brushes to 

save all the brushes (added from other libraries and custom brushes) to a user-

defined library. Enter a name for the new library and keep the default location. 

These brushes can now be accessed from any open Illustrator document by select-

ing User Defined from the Brush Libraries menu.

Use the Blob Brush
The Blob Brush is a dual-purpose brush. It lets you draw closed paths in a loose, 

freehand style, and it also lets you reshape existing closed paths, regardless of 

which tool created those paths. The Blob Brush can be used to produce the look of 

a sketch created with a traditional color marker.

Create an Object with the Blob Brush
Unlike the Paintbrush tool, which will create a stroked path, the Blob Brush tool 

will create a filled object. To create an object: 

1	 Choose the Blob Brush tool (Shift+B) .

2	 Select a fill or stroke color. 

3	 Draw strokes to create a shape. Allow the strokes to crisscross or touch one 

another (Figure 14.13). 

When you release the mouse, a new, closed object is created and the Stroke 

color square will be set to the color selected in step 2. 

Figure 14.13  The initial Blob 
Brush object. The Stroke 
square reflects the selected 
color automatically.

  ACA Objective 3.9

Tip

Press the bracket keys 
([ or ]) to decrease or 
increase the size of the 
brush tip for the Blob 
Brush tool.
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4	 Without changing the stroke color, draw more strokes that intersect the shape 

you created (Figure 14.14). The new strokes are united with the existing 

shape automatically.

5	 Select the Blob Brush object. The stroke color will automatically fill the shape 

(Figure 14.15). 

The object will have a stroke of None and the Stroke color square will also be 

set to None. 

Figure 14.14  More Blob Brush strokes were 
added to the object. 

Figure 14.15  Selecting the final Blob Brush 
object shows that the object is a closed 
shape and contains a fill color only.

6	 Optional: You can use the Blob Brush tool at any time to add to an existing 

object with a stroke of None. Just choose the same fill color. (Hint: Use the 

Eyedropper tool to sample the fill color).

That was pretty simple!

Tip

Drag the Smooth tool 
along the edge of a 
selected Blob Brush 
object to reduce the 
number of points on 
the path. 

Note

Double-click the Blob 
Brush tool to open its 
Tool Options dialog 
box, where you can 
choose options and 
settings for the tool.
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Chapter Objectives

Chapter Learning Objectives
� Create and style point type.

�� Apply effects to type.

�� Control text flow.

�� Place type on a path.

�� Create area type.

�� Create outline type.

Chapter ACA Objectives
Domain 4.0   
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.6	 Add and manipulate type using Type tools.
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Chapter 15

Type
In this chapter, you will learn how to work with type. Illustrator provides 

extensive controls for creating and styling type to enable you to transform 

it into a design element. You can create decorative type that functions as 

a graphic or a headline and create body type for reports, brochures, and 

product pieces.

You can also place type on the path (edge) of an object or within object 

shapes. Multiple lines of text can be threaded between text “rectangles” 

in a layout for a design project. Type can even be converted into a stan-

dard Illustrator object and completely reshaped. The graphic possibilities 

for creating, placing, and styling type in Illustrator are endless.

Create Point Type
Point type stands by itself and is not associated with any drawn path or object. It 

can be composed of just one character or a group of several words, and it is most 

suitable for headlines, titles, or labels for web buttons.

To create point type (Figure 15.1):

1	 Display the Character panel by choosing Window > Type > Character.

2	 Choose View > Show Bounding Box.

3	 Select the Type tool (T) . Click a blank area of an artboard. A flashing text 

insertion point appears.

4	 Do either of the following:

�� On the Control panel, select a point size from the Font Size menu.

�� On the Character panel, select a point size from the Font Size menu.

Note

This chapter supports 
the project created in 
Video Project 04. Go 
to the Video Project 04 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

	Video Project 
04-00  Introduction
to Type

  ACA Objective 4.6

	Video Project 
04-01  Creating
Point Type
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5	 Select a fill color and a stroke of None.

6	 Enter some type. To complete the type object, do either of the following:

�� Press Esc to automatically switch to the Selection tool.

�� Command-click (Mac OS) or Ctrl-click (Windows) the artboard to deselect 

the type object while keeping the Type tool selected.

Figure 15.1  Creating and 
selecting a type object

Style Point Type
After entering type, you can use the Character, Color, Swatches, or Appearance 

panel to apply different styles (fonts, size, spacing), color, or effects to a selected 

type object. The type will remain editable (characters can be added or removed) 

after any of these edits.

To style point type:

1	 Select the point type by clicking on it using either selection tool.

2	 To resize the type, do either of the following:

�� On the Character panel, change the Font Size value or choose a preset size 

from the menu.

�� To manually resize type, drag a corner handle on the object’s bounding 

box. Shift-drag a corner handle to resize proportionately (Figure 15.2). 

�� Drag a side handle to change either the horizontal or vertical scale. 

Note   Horizontal and vertical scale can also be modified by changing the 
values in those respective fields on the Character panel.

Tip

A point type object 
can be transformed 
(sheared, rotated to a 
vertical or upside-down 
orientation, etc.) or 
manually positioned 
with other point type 
objects to create an 
interesting type design.

Figure 15.2  Type 
dragged and resized, 
before (left) and after 
(right)
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3	 To change the font, click the Font Family menu arrow to display the list of 

available fonts in your system. 

4	 Roll over a font listing, then press the Up Arrow or Down Arrow key to pre-

view different font families on the selected type. Press Return (Mac OS) or 

Enter (Windows) to apply the highlighted font (Figure 15.3).

5	 To change the font style (weight or slant of the character face), choose a list-

ing from the Font Style menu.

6	 To modify the spacing between all the characters in the type object, change 

the value in the Tracking field, choose a preset value from the menu, or hold 

down Command-Option (Mac OS) or Ctrl-Alt (Windows) and press the Right 

Arrow or Left Arrow key. Positive values increase (loosen) the spacing; nega-

tive values reduce (tighten) the spacing (Figure 15.4). 

7	 To modify the spacing between two characters, click with the Type tool 

between two characters, then change the value in the Kerning field or hold 

down Option (Mac OS) or Alt (Windows) and press the Right Arrow or Left 

Arrow key. Positive values increase the spacing; negative values reduce the 

spacing (Figure 15.5).

Figure 15.5  Changing 
type kerning

Figure 15.3  Choosing 
a font in the Font Family 
menu

Note

You can also click the 
Font Family field (to 
highlight the current 
font name), then start 
typing a font name to 
display a temporary 
menu listing the fonts 
that closely match your 
entry. Press the Up 
Arrow or Down Arrow 
key to preview each 
font on your type, then 
press Return (Mac OS) 
or Enter (Windows) to 
apply the highlighted 
font.

Figure 15.4  Changing 
font tracking
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Style a Single Character or Word
You can give a single character or word in a type object its own styling and its own 

fill and stroke color. Even with these edits applied, you can still edit the text in 

the object.

Select the Type tool (T), then click within a type object. Drag across a character to 

select it; drag across or double-click a word to select it.

To modify the selected type, on the Character panel, change the font family, font 

style, font size, vertical or horizontal scale, baseline shift, or character rotation 

setting. 

The most interactive and fun way to modify one character is to click the Touch 

Type tool on the Character panel, then click a character in a type object. A selection 

border will display around the character (Figure 15.6). 

To scale proportionately, drag the upper-right handle. To scale horizontally, drag 

the lower-right handle. To scale vertically, drag the upper-left handle. To rotate, 

drag the little circle above the border. To move slightly, drag inside the selection 

border. While the character is selected, you can also change its fill and stroke color.

Apply Effects to Type
You can apply an effect from the Effect menu or from the Add New Effect menu on 

the Appearance panel to a selected type object (Figure 15.7). 

Try the 3D > Extrude & Bevel, Distort & Transform submenu effects (use low values) 

or the Stylize > Drop Shadow or Scribble effects. The type will remain editable and 

settings on the Character panel (including font family and font style) can still 

be modified.

An effect can be removed at any time via the Appearance panel.

Tip

You can also apply a 
different fill and stroke 
color (and stroke width) 
to the selected type.

Tip

The Touch Type tool is 
grouped with the Type 
tool on the Tools panel 
as well. Click and hold 
on the Type tool to dis-
play the hidden tools 
and select the Touch 
Type tool.

Figure 15.6  Modifying a 
single character in a type 
object
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Figure 15.7  Adding 
an effect from the 
Appearance panel

Control Text Flow
When a design requires multiple lines or paragraphs of text, you can define the size 

and placement of one or more text rectangles to hold the text. Better still, you can 

link text rectangles and thread (flow) the text from one rectangle to the next. If you 

want to enter the text yourself, follow these steps. If you want to import a text file, 

see the sidebar “Import Text.”

1	 Create a new top-level layer on the Layers panel. 

2	 Select the Type tool (T). Select a font family, font style, and font size from the 

Control panel.

3	 Drag to create a text rectangle. When you release the mouse, a flashing text 

insertion point appears.

4	 Enter type. The type will wrap automatically to fit within the rectangle. Press 

Return (Mac OS) or Enter (Windows) if you need to start a new paragraph 

(Figure 15.8).

5	 When you are finished typing, press Esc to switch to the Selection tool.

	Video Project 
04-02  Working with
Text Flow and Text
Wrap

Figure 15.8  Create a text 
rectangle (left) and the 
text you type in it wraps 
automatically (right). 
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Import Text

Instead of typing large amounts of text, you can import text into your Illus-
trator document.

The simplest way to import text is to open a file in Microsoft Word, then 
copy all the text. In Illustrator, select the Type tool, drag to define a text 
rectangle, then choose Edit > Paste.

Another way to import text is to choose File > Place. In the Place dialog box, 
locate and select the text file to be imported, then click Place. A Microsoft 
Word Options or Text Import Options dialog box will open. Select options, 
then click OK. 

The loaded text pointer  appears. Drag to define a text rectangle. The 
text will display within the shape. 

Thread Overflowing Text
If you import or enter more text than can fit into the text rectangle, then only 

some of the lines of text will be visible and a type overflow icon  will display 

near the lower-right corner of the text rectangle. The overflow icon signifies that 

there is overflow (hidden) text. Use either of the following tasks to make overflow 

text visible.

Handle a small text overflow 

If you know that only a small amount text is overflowing, do this: 

1	 Using the Selection tool , click the type to select its object.

2	 Do any of the following:

�� Drag a corner or side point on the text rectangle to enlarge the object and 

reveal the overflow text. 

�� Double-click the handle at the bottom center of the text rectangle 

to lengthen the rectangle automatically and reveal overflow text 

(Figure 15.9).

�� Double-click the text to select the Type tool and display the text insertion 

point in the text. Choose Select > All to select all the text, then decrease 

the font size to reveal overflow text.
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Handle a large text overflow

If you know that there is a lot of overflow text, do this:

1	 Using the Selection tool , click the overflow icon in the out port (or click the 

text) to select the object.

2	 Click the overflow icon again. The pointer becomes a loaded text icon 

(Figure 15.10).

3	 Drag to create a new text rectangle to contain the overflow text or click to 

create a duplicate of the current text rectangle.

The two text rectangles are linked automatically and overflow text flows into 

the new object (Figure 15.11). 

Figure 15.9  Text box 
lengthened

Figure 15.10  The loaded text icon Figure 15.11  Overflow text flows into the new rectangle.
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Wrap Text Around Art
When an art object is placed in front of a text rectangle, the Text Wrap command 

can be used to force the text to wrap around the graphic. 

To wrap text around art:

1	 Position an art object or symbol in front of the text rectangle. 

2	 Select both objects, then choose Object > Text Wrap > Make. 

Text in the rectangle flows around the art object’s edge (Figure 15.12). 

3	 To adjust the distance between the edge of the art object and the text, choose 

Object > Text Wrap > Text Wrap Options. 

4	 In the Text Wrap Options dialog box, select Preview, then increase the Offset 

value to increase the space around the art object. Press Tab to preview any 

new values. Click OK.

Figure 15.12  Text wraps 
around an art object.

Place Type on a Path 
You can place type along the edge of any path in your artwork, enabling you to 

flow your type around the graphic shapes in your artwork. How cool is that?

To place type on a path:

1	 Select the Type On A Path tool . Note the path line indicator on the 

tool icon.

Tip

The art object can be 
repositioned or scaled 
at any time and the 
text will rewrap around 
it automatically. 

	Video Project 
04-03  Placing
Type on a Path or
Inside an Area
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2	 Click the path of an open (a line) or closed object. Any attributes (such as fill 

or stroke) on that object are removed and the text insertion point flashes on 

the edge of the path. 

3	 Enter type. It will follow along the edge of the path.

4	 Press Esc to automatically switch to the Selection tool.

Reposition Type on a Path
Once placed on a path, the type can be repositioned along or flipped to the 

opposite side of the path. 

To change the position of type on a path:

1	 Using the Selection tool, click the type path’s object. 

Center, left, and right control brackets appear. 

2	 To reposition the type block, do any of the following:

�� To move the type block along the path, drag the center bracket right or left 

(Figure 15.13).

�� To reposition the starting point of the type on the path, drag the left 

bracket, which is near the start of the type (Figure 15.14). 

Note   Be careful not to move the left bracket too far along the path, 
because this may cause type to overflow past the right bracket. If text 
overflows, the overflow icon will appear by the right bracket.

Figure 15.13  Dragging the 
center bracket to move the 
type along the path

Figure 15.14  Moving the left 
bracket

Tip

If you reshape a path, 
the text will conform  
to the new shape.
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�� To flip the type to the opposite side of (or inside) the path, drag the center 

bracket across the path. Use this method to position type on the inside of a 

curved or circular path (Figure 15.15).

Figure 15.15  Flipping the 
type

Create Area Type
You’re not limited to just placing type along the edge of a path shape. You can 

also place multiple lines of type inside a shape, so that the type will wrap within 

the edges (or area) of the shape. This is yet another way to graphically enhance 

your type.

To create area type:

1	 Select the Area Type tool . Note the dashed circle indicator around the 

tool icon.

2	 Click the edge of a closed object or an open object that has a concave area. 

Any attributes (such as fill or stroke) are removed and the text insertion point 

flashes inside the object. 

3	 Enter or copy and paste several lines of type. It will wrap within the object 

shape (Figure 15.16).

4	 Press Esc to switch to the Selection tool.

Figure 15.16  Adding area 
type to an object
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Fit Area Type
Once inside an object, your type may need to be adjusted to create a better fit 

within the shape.

Using the Selection tool, click the type area’s object, then do any of the following:

�� On the Character panel, increase or decrease the font size.

�� On the Paragraph panel, click the Align Center button at the top of the panel 

to center the type within the object. (The Align Center button is also acces-

sible from the Control panel.)

�� Choose Type > Area Type Options. In the Area Type Options dialog box, 

select Preview. Under Offset, increase the Insert Spacing value to add spacing 

between the type and the object edge (Figure 15.17).

Create Outline Type
When you are finished editing and styling type, you can convert the type into out-

lines (standard Illustrator objects). The converted “graphic” objects will no longer 

be editable type, but the character’s paths can be reshaped and transformed using 

all the editing techniques you have already learned. This works best with large type 

sizes used for display type. 

1	 Create a large point type object, then choose Type > Create Outlines to 

convert the type to individual objects. 

Tip

After deselecting 
the area type object, 
remember to set type 
alignment back to 
the default setting by 
clicking the Align Left 
button on the Para-
graph panel or Control 
panel.

Figure 15.17  Adjusting 
area type for a better fit 
via the Area Type Options 
dialog box

Note

You can reshape or 
recolor an area type’s 
object by selecting its 
path with the Direct 
Selection tool, then 
moving points or seg-
ments or applying a fill 
or stroke color.

	Video Project 
04-04  Using 3D
Effects and Creating 
Type Outlines

	Video Project 
04-05  Letter
Shapes into Logos

	Video Project 
04-06  Using Type
and Shapes in a
Logo
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2	 Using the Direct Selection tool, drag any point, segment, or direction handle 

to modify the shape of the path. 

3	 Reposition or transform any of the objects and apply a different fill or stroke 

color to some or all of the objects (Figure 15.18).

Flow Type on a Circle
Placing upward-reading type on the top and bottom of a circular path is a classic 

illustration task that all designers would do well to learn. The key step in this task is 

to cut the circular path to create two separate upper and lower semi-circular objects 

to enable each path’s type block to be repositioned and shifted independently. 

To position type on a circle:

1	 Create a circle, then use the Scissors tool  to cut two opposite anchor 

points on the path. 

2	 Using the Type On A Path tool , enter type first on the upper semi-circular 

object, then on the lower semi-circular object (Figure 15.19). 

Figure 15.19  Type on a path 
entered on two semi-circular 
objects

Figure 15.18  Type turned 
into outlines to become 
individual Illustrator 
objects, which were then 
individually transformed

	Video Project 
04-07  Placing
Type on a Circular
Path

	Video Project 
04-08  Creating a
Story Layout Using
Type and Graphics
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3	 Adjust the position of the type on each selected path object by dragging their 

respective center brackets. Use the Baseline Shift option on the Character 

panel to shift the type above or below its path.

4	 Place other objects in front or behind the type objects to enhance the logo 

(Figure 15.20).

Figure 15.20  A logo created 
with type-on-a-circle text

Chapter 15  Type  171



ptg16675670

Chapter Objectives

Chapter Learning Objectives
� Place an image as an embedded object.

�� Place an image as a linked object.

�� Create a clipping mask.

�� Work with Image Trace.

�� Use transformations to fit an object into  
a 3D drawing.

�� Use the perspective tools to create a 
perspective drawing.

Chapter ACA Objectives
Domain 3.0    
Understanding Adobe Illustrator CC

3.5	 Demonstrate knowledge of layers and 
masks.

3.8	 Demonstrate knowledge of how and why 
illustrators employ different views and 
modes throughout the course of a project, 
including vector/outline vs. display/
appearance, isolate mode, and various 
Draw modes.

Domain 4.0    
Creating Digital Graphics and 
Illustrations Using Adobe Illustrator CC

4.3	 Transform graphics and illustrations.

4.5	 Import assets into a project.

4.7	 Create digital graphics and illustrations 
using 3D and perspective tools in 
Illustrator.
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Chapter 16

Advanced Drawing
Illustrator isn’t limited to working with vector objects only. Bitmap images 

can be incorporated into your artwork as imagery that is placed either 

next to or behind vector objects or that is used as a fill within an object. 

In this chapter, you will learn how to bring bitmap images into your art-

work and place them as an embedded or linked object. You will also learn 

how to create clipping masks that can be used to hide portions of vector 

objects or bitmap images. In addition, you will learn how to trace a placed 

bitmap image to automatically convert it into vector objects that will out-

put as paths with sharp, crisp edges.

Finally, you will learn how to fit an object onto shapes in a perspective 

drawing and how to attach art and text objects onto the sides of a per-

spective grid.

Place Bitmap Images as 
Embedded Objects
Illustrator enables you to bring in bitmap images that were created using a digital 

camera or created in a bitmap editing application such as Photoshop. The bitmap 

image will be embedded in your document as a non-vector object. You can import 

a bitmap image using the default Place command settings or you can display an 

Import Options dialog box to customize how the image is imported. 

Note

This chapter supports 
the project created in 
Video Project 05. Go 
to the Video Project 05 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 4.5

	Video Project 
05-01  Placing
Embedded Images
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To place an embedded image:

1	 Choose File > Place. In the Place dialog box, locate and select one or more 

images.

2	 Deselect Link at the bottom of the dialog box. 

3	 If the image is from Photoshop and contains multiple layers, select Show 

Import Options. Click Place.

4	 In the Photoshop Import Options dialog box, do either of the following:

�� Click Convert Layers To Objects to preserve each layer as a nested object 

within a group on the Layers panel. Transparency values are listed as 

editable appearances on the Appearance panel. Blending modes that are 

also available in Illustrator are preserved and remain editable. (For a list 

of blending modes in Illustrator, view the Blending Modes menu on the 

Transparency panel.)

�� Click Flatten Layers To A Single Image to create a flattened version of 

the file.

5	 Click OK.

The loaded graphics icon appears (Figure 16.1). The icon displays a thumb-

nail of the first loaded image and lists the total number of loaded images.

6	 Press the Left Arrow or Right Arrow key to cycle through the thumbnails on 

the loaded graphics icon. Drag to place an image. Drag again to place the next 

loaded image.

Place Bitmap Images as Links
You can also choose to place a linked (rather than embedded) image into your doc-

ument. Illustrator places a screen version of the image (with an X across it) to serve 

as a placeholder and maintains a link to the external source file. 

Note   There are advantages to using the link feature: It keeps your docu-
ment file size small (as no pixel data is stored in the file), and it enables you 
or someone else to edit the source file outside of Illustrator and have those 
edits update in the linked image. 

To place a linked image, choose File > Place. In the Place dialog box, locate and 

select one or more images. Select Link at the bottom of the dialog box, then click 

Place. The loaded graphics icon will appear. Drag to place an image.

Note

The presence of an 
adjustment layer or 
a layer effect in the 
Photoshop file will 
cause all layers below 
these items to be 
converted into one 
object in Illustrator. 
To preserve all lay-
ers, consider applying 
adjustment layers and 
removing layer effects 
in Photoshop before 
placing the image in 
Illustrator.

Figure 16.1  The loaded 
graphics icon displaying 
one of four images

	Video Project 
05-04  Embedded
Images vs. Linked
Images

Tip

Click Unembed on 
the Control panel to 
convert a selected 
embedded image into 
a linked image in the 
PSD or TIFF format.
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Manage Linked Images
You can use commands on the Links or Control panel to manage your placed 

linked images.

Use the Links Panel
The Links panel lists the linked or embedded images currently in your document. 

An embedded image displays the embedded icon . A linked image displays its 

filename; double-click a linked image listing to expand the panel and display link 

information. 

The Links panel provides controls for managing linked images 

(Figure 16.2). The icons along the bottom of the panel enable you to:

�� Relink From Creative Cloud Libraries (for an image that was placed 

by dragging it from Illustrator’s Libraries panel)

�� Relink (to relocate the image using the Place dialog box)

�� Go To Link (to locate the image in your document)

�� Update Link (when a source image has been modified outside of 

Illustrator)

�� Edit Original (to edit the source file)

The Links panel will display alert icons to indicate that a linked image is either 

missing  or has been modified . You can use the Relink or Update Link icons 

to resolve these issues.

Use the Control Panel
The left side of the Control panel displays the name of a selected linked image, its 

color mode, and its ppi value (image resolution).

The Control panel (Figure 16.3) also enables you to manage a linked image by 

providing access to the same controls found on the Links panel:

�� Click the linked image filename to display a menu containing the same 

options as found on the Links panel. 

�� Click Embed to embed the selected linked image and break the link to the 

source file. 

Figure 16.2  The Links panel
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�� Click Edit Original to open the source file for the linked image in its original 

application. Edit, save, and close the source file, then return to Illustrator. 

An alert dialog box will ask if you want to update the modified linked image. 

Click Yes.

Create a Clipping Mask
When objects are part of a clipping mask, the topmost object crops (masks) the 

objects that are below it. Portions of the lower objects that fall within the path of 

the topmost object remain visible, while portions that extend beyond its path are 

hidden and don’t print. The clipping object and the objects being masked are also 

referred to as a “clipping set.” 

To create a clipping mask:

1	 Arrange one or more objects to be masked on an artboard. Stack the object 

that will become the mask in front of the other objects (Figure 16.4). Select 

all of the objects.

2	 Choose Object > Clipping Mask > Make. The objects will be masked by the 

topmost object (Figure 16.5).

On the Layers panel, a new Clip Group appears that contains the objects in 

the clipping mask. The topmost object in the group will be converted into a 

Clipping Path and be listed as such on the Layers panel.

Figure 16.5  The clipping mask result Figure 16.4  The elements arranged and 
stacked for a clipping mask 

Figure 16.3  Linked image 
options on the Control 
panel

  ACA Objective 3.5

	Video Project 
05-03  Creating a
Clipping Mask
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Clip via Draw Inside mode

Draw Inside mode offers a different method for clipping imagery. You create 
a clipping object first, then draw or paste other objects inside it. 

1	 Using the Selection tool, select an object to become the clipping 
object. On the lower part of the Tools panel, click the Draw Inside 
button  to activate that drawing mode. A dashed border appears 
around the corners of the selected object to designate it as a clipping 
object.

2	 Draw shapes over the selected object. (Objects drawn beyond the 
edge of the clipping object will be totally hidden.) Choose Edit > Copy 
to copy an object or a placed image, then choose Edit > Paste. 

3	 To return to Draw Normal mode, double-click the artboard with a 
selection tool or press Shift+D. The dashed border disappears.

Edit the Contents of a Clipping Mask
The objects within a clipping mask can be repositioned, restacked, and edited at 

any time and still remain masked. 

To edit the contents of a clipping mask:

�� Using the Selection tool, select a clipping mask. On the Control panel, 

click the Edit Contents icon . 

�� Double-click one of the selected objects to enter isolation mode. Edit the 

object. Click other objects to edit them (Figure 16.6). When you are fin-

ished editing, double-click the artboard to exit isolation mode.

Figure 16.6  Editing the 
contents of the clipping 
mask

  ACA Objective 3.8

Tip

Instead of using the 
Edit Contents and iso-
lation mode method, 
you can use the Direct 
Selection tool to select 
and edit any object in a 
clipping mask.
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�� To add an object to a clipping mask, draw or reposition it in front of clip-

ping mask, then drag its listing into the Clip Group on the Layers panel. 

Its position in the Clip Group stack on the Layers panel will determine its 

stacking position among the objects in the clipping mask.

Release a Clipping Mask
You can release a clipping mask and remove the clipping effect at any time. This 

feature applies to a clipping mask created via the Object > Clipping Mask command 

or via Draw Inside mode.

Select a clipping mask using the Selection tool. Choose Object > Clipping Mask > 

Release. The masked objects will become completely visible and the clipping path 

object will lose its stroke and fill. (You can locate and select the former clipping 

path via its listing on the Layers panel or by using Smart Guides.)

Use Image Trace
The Image Trace feature enables you to convert a bitmap image into editable vector 

art composed of shaped paths with colored fills. You can use options on the Image 

Trace panel to generate a close simulation of the shapes and colors in the image 

or generate a simplified version composed of a limited set of colors, shades, or just 

line work.

Note   Designers also use Image Trace to quickly convert a bitmap image
of a logo into vector paths to produce artwork that will output as clean, 
sharp lines and edges.

Tip

To remove an object 
from a clipping mask, 
drag its listing out of 
the Clip Group on the 
Layers panel.

  ACA Objective 4.5

	Video Project 
05-02  Using
Image Trace

Figure 16.7  The Image Trace panel

You can apply Image Trace to a linked or embedded image that you’ve 

placed into your document. Use the Image Trace panel to access all the 

options for this feature. 

To trace an image:

1	 Select a placed image. Choose Window > Image Trace to display the 

panel (Figure 16.7). 

2	 Click one of the six tracing preset icons along the top of the panel or 

select an option from the Preset menu. A series of progress bars will 

appear and a tracing will be generated (Figures 16.8, 16.9, and 16.10).
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3	 From the View menu on the Image Trace panel, select an option to view the 

resulting paths. The default setting is Tracing Results.

Expand a Tracing
When you are satisfied with the tracing results, you can convert it to standard 

paths, which can then be selected and recolored, reshaped, or edited as with any 

other object in Illustrator. Once expanded, the trace can no longer be modified via 

the Image Trace panel.

To expand a tracing, select a tracing object, then click Expand on the Control 

panel. The former Layers panel listing of Image Tracing will be converted into a 

Group listing, with the path objects nested within the group.

Fit an Object into a 3D and 
Perspective Drawing
As a designer and illustrator, you may need to create artwork that incorporates per-

spective drawing. This might involve creating a perspective drawing from scratch or 

placing artwork into an existing perspective drawing. In the following section, you 

will look at four methods for fitting a logo into a perspective drawing.

Note

A traced image is 
“live,” meaning that you 
can reselect the object 
and modify the Image 
Trace panel settings 
to generate a different 
trace result.

  ACA Objective 4.3

	Video Project 
05-05  Applying
a Logo to a 
Perspective 
Drawing—Part 1

	Video Project 
05-06  Applying
a Logo to a
Perspective
Drawing—Part 2

Figure 16.8  The original 
placed image

Figure 16.9  A 16-color trace Figure 16.10  A 4-color trace

Note

The Control panel also 
provides access to 
some of the essential 
options found on the 
Image Trace panel.
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Use the Shear Tool
Experiment with the Shear tool (on the Scale tool hidden tool menu) to flatten an 

object to match the angles of a larger shape in a perspective drawing.

Select an object or group, then select the Shear tool. By default, the point of origin 

for the tool is set to the center of the selection. Slowly drag downward and to the 

right to flatten and distort the selection to match the angles of the larger shape 

(Figure 16.11).

Envelope Distort
Next, you’ll experiment with Envelope Distort. Using the Pen tool, click to create a 

closed path that matches the larger shape. Select both the new path and your art-

work object. Then choose Object > Envelope Distort > Make With Top Object to fit 

the object into the Pen tool path (Figure 16.12).

Figure 16.12  The logo 
fitted into a Pen tool path 
with Envelope Distort

Figure 16.11  The logo 
flattened and distorted 
with the Shear tool
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Art Brush
Experiment with applying a logo as an art brush. Select the logo object or group. 

Click New Brush on the Brushes panel and select Art Brush to convert the object 

into an art brush. Use the Paintbrush tool to draw a stroke with the new art brush 

across a curved shape in the drawing.

3D Mapping
To experiment with 3D mapping, drag the artwork logo that you want to fit onto a 

3D shape into the Symbols panel to create a new symbol. To create a sphere, draw 

a curved path shape, apply a white stroke, then choose Effect > 3D > Revolve. In 

the 3D Revolve Options dialog box, under Revolve, select From: Left Edge, then 

click Map Art. In the Map Art dialog box, select your new symbol from the Symbol 

menu. Drag the symbol in the light/shadow preview to position it on the sphere 

(Figure 16.13). Click OK twice.

Figure 16.13  Positioning the 
symbol on the sphere object 
via the Map Art dialog box

Use Perspective Grid Feature
For the ultimate in perspective drawing, Illustrator provides the Perspective Grid 

tool to enable you to quickly generate a one-point or two-point, nonprinting per-

spective grid. You can attach existing objects to any of the planes on the grid. 

Objects on the grid can still be edited. 

Before you draw the perspective grid, create the objects you want to place in 

perspective.

  ACA Objective 4.7

  ACA Objective 4.7

	Video Project 
05-07  Logos on
Perspective Grid

Chapter 16  Advanced Drawing  181



ptg16675670

Draw a Two-Point Grid
To create a two-point grid, select the Perspective Grid tool. The perspective grid 

appears on the current artboard. A Plane switching widget also appears in the 

upper-left corner of the document window.

Attach Objects to the Perspective Grid
Once the perspective grid is created, you can attach objects to it. To do this, select 

the Perspective Selection tool, click a plane on the Plane switching widget, then 

drag an existing object onto that side of the grid (Figure 16.14). Click the bottom 

plane on the Plane switching widget to place an object on the ground plane in 

the drawing.

Once on the plane, you can drag to move the object, scale it using the selection 

handles, or recolor it using any of Illustrator’s color editing panels (Figure 16.15).

Tip

To choose between 
a one-point and two-
point grid, choose an 
option from the View > 
Perspective Grid 
submenu. 

Figure 16.14  Click a 
plane on the Plane switch-
ing widget, then drag an 
object onto that plane.

Figure 16.15  Logo 
objects placed in front of 
the wall objects

Tip

If you need to draw 
a new object for your 
perspective design, 
choose View > Perspec-
tive Grid > Hide Grid. 
Draw the object, then 
show the grid again.

Tip

Shapes can also be 
drawn directly on the 
grid. Choose either 
perspective tool, click 
a plane on the Plane 
switching widget, then 
select a shape tool and 
draw a shape on the 
grid. 
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Create an Interior Using Perspective
With the Perspective Grid feature, you’re not limited to placing objects on the 

outside of a three-dimensional shape; you can also place objects on the inside 

of a three-dimensional shape. With a one-point perspective grid, you can create 

a drawing of a room interior complete with windows, flooring, and furniture 

(Figures 16.16 and 16.17). 

	Video Project 
05-08  Constructing
an Interior Using 
Perspective—Part 1

	Video Project 
05-09  Constructing
an Interior Using
Perspective—Part 2

Figure 16.16  The basic 
wall and floor shapes 
applied to the one-point 
perspective grid

Figure 16.17  The finished 
room interior drawn using 
the perspective grid

	Video Project 
05-10  Constructing
an Interior Using
Perspective—Part 3
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Chapter Objectives

Chapter Learning Objectives
� Prepare artwork for output.

�� Learn about Separations Preview.

�� Learn about Pixel Preview.

�� Output to print.

�� Export to web formats.

�� Place vector artwork in Adobe Photoshop.

Chapter ACA Objectives
Domain 2.0   
UNDERSTANDING DIGITAL GRAPHICS AND 
ILLUSTRATIONS

2.5	 Demonstrate knowledge of image 
resolution, image size, and image file 
format for web, video, and print.

Domain 5.0   
Archive, Export, and Publish Graphics Using 
Adobe Illustrator CC

5.1	 Prepare images for web, print, and video.

5.2	 Export digital graphics and illustrations to 
various file formats.
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Chapter 17

Output
Now that you have created various artwork pieces in Illustrator, it’s time 

to focus on outputting high-quality files, whether it be for print or web. 

Preparing an artwork file for its destination format requires performing a 

number of tasks.  

For print, these tasks involve confirming that colors are defined correctly 

as process or spot, previewing color separations, and specifying appro-

priate settings in the Print dialog box. For web and screen, these tasks 

involve specifying the correct color mode, and aligning object paths to 

the pixel grid. Both types of output require choosing a resolution for cer-

tain effects that will be rasterized when the artwork is exported.

In this chapter, you will learn how to work with spot colors for print, how 

to work with the Separations Preview panel, what the essential settings 

are in the Print dialog box, and how to export an Illustrator file to the 

JPEG, PNG, and SVG formats. Finally, you will find out how to bring art-

work into Adobe Photoshop.

Note

This chapter supports 
the project created in 
Video Project 05. Go 
to the Video Project 05 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.
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Prepare Artwork for Print Output
In a lot of computer applications, sending a file to print is a simple procedure. In 

Illustrator, getting the high-quality graphics to output satisfactorily requires more 

work. In this section, we will review some of the features that can help take the 

guesswork out of obtaining quality print output.

Keep in mind that Illustrator vector objects are resolution-independent. They will 

print at the resolution of the printing device. The higher the device resolution, the 

higher the edge quality of shapes in the printed image.

Document Color Mode
When you’re preparing a file for print, you first need to know what type of printer 

will be used. 

Commercial press: CMYK Color 

A commercial press prints colors in the artwork as process colors which are a com-

bination of the four CMYK ink colors. Each ink color is printed separately onto a 

roll of paper using one of four color plates—a Cyan, Magenta, Yellow, and Black 

plate. For this type of printer, make sure the File > Document Color Mode submenu 

is set to CMYK Color. Commercial printing is used when dozens (if not hundreds) 

of copies of the file are needed.

Composite color printer: RGB Color 

A composite color printer prints all the colors together directly on a single sheet of 

paper. For this type of printer, make sure the File > Document Color Mode submenu 

is set to RGB Color. The printer will convert the Illustrator file from RGB Color 

mode to CMYK Color mode and will produce a print using the four CMYK color 

inks. Use composite printers when you need only one copy (or a few) of the file.

Artboard Size
Here are some guidelines for artboard size in regard to print output. 

�� When printing to a composite printer, make sure the size of each artboard is 

less than or equal to the size of the printer media (the paper). 

  ACA Objective 5.1

	Video Project 
05-11  Output

Note

The printing term sepa-
rations denotes the 
process of separating 
color in the artwork to 
one of the four CMYK 
printing plates.
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�� When printing to a commercial printer, make sure the size of each artboard is 

less than the size of the printer media so that any printer’s marks will display 

(see the “Print Dialog Box Settings” section later in this chapter). Ask a repre-

sentative at the print shop for the media dimensions. 

�� If you need to scale the artboard and artwork down to fit the print media, see 

the information about the Scaling menu in the “Print Dialog Box Settings” 

section later in this chapter.

Bleed
For either printer type, make sure objects that need to print right to the edge of 

the paper extend off the edge of the artboard slightly. The part of an object that is 

beyond the edge is referred to as a bleed.

Spot Color
Occasionally, a client will specify that a shape or logo in a design needs to be 

printed with a specific premixed color. This is referred to as a spot color. A spot 

color prints on its own plate, in addition to the four CMYK process color plates.

To define a color as a spot color in Illustrator:

1	 Ask your client to specify a color-matching system name or brand (such as 

PANTONE) and a spot color number from that system.

2	 On the bottom of the Swatches panel, click the Swatch Libraries menu. From 

the Color Books submenu, select the specified color-matching system. 

3	 In the color book library that opens, enter the specified spot color number in 

the search field at the top. The matching spot color swatch will display on the 

panel (Figure 17.1).

4	 Click the swatch to copy it to the Swatches panel. 

Figure 17.1  Search a 
color book library for a 
spot color.

Note

On the Swatches panel, 
a spot color is desig-
nated by a small black 
dot in the lower-right 
corner of its swatch.

Chapter 17  Output  187



ptg16675670

5	 Apply the spot color swatch to the artwork object. 

While the object is selected, the Color panel (Figure 17.2) will display the 

spot color name and number. A Tint slider enables you to adjust the color 

intensity (the amount of ink applied) of the printed color.

Figure 17.2  A spot color 
displayed on the Color panel

Separations Preview Panel
The Separations Preview panel lets you preview how the C, M, Y, and K inks will 

print artwork color on the individual printing plates in commercial printing. 

1	 With a CMYK Color mode document open, choose Window > Separations 

Preview to display the panel.

2	 At the top of the Separations Preview panel, select Overprint Preview. The four 

separation inks (Cyan, Magenta, Yellow, and Black) and any spot color inks 

being used in the artwork become enabled on the panel.

3	 To hide one of the four separation inks, click its eye icon. Cutout areas shown 

in white designate where the hidden ink will print at 100% and show that no 

other inks will print in those areas (Figure 17.3).

Figure 17.3  Hiding the 
Black separation ink 
reveals the white cutout 
areas where black will print 
at 100%.
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4	 To view a single separation ink, Option-click (Mac OS) or Alt-click (Windows) 

an eye icon on the panel. All other separation inks will be hidden. In this 

case, white cutout areas designate where the selected ink will not print. 

Option-click (Mac OS) or Alt-click (Windows) the eye icon again to display all 

separation inks. 

5	 Click a spot color eye icon to hide its separation ink (Figure 17.4). The pre-

view will show white cutout areas where the color was applied—confirming 

that only the spot color ink (and not the other inks) will print in those areas.

Figure 17.4  Hiding the 
spot color separation ink 
revealed the white cutout 
area where the spot color 
will print.

Resolution for Rasterized Effects
Raster (bitmapped) effects are effects that will be applied as pixels 

and not as vector shapes. Raster effects include SVG filters; Drop 

Shadow, Inner and Outer Glows, and the Feather commands from 

the Effect > Stylize submenu along with all Photoshop Effects listed 

in the Effect menu. 

To determine the resolution that will be applied to raster effects:  

1	 Choose Effect > Document Raster Effects Settings. 

2	 In the Document Raster Effects Settings dialog box, select 

High (300 ppi) [pixels per inch] from the Resolution menu 

(Figure 17.5). 

3	 Under Background, click Transparent.

4	 Click OK. Settings will be applied to any raster effects in the 

document. 

Note   The resolution setting for raster effects is not permanent
and can be changed at any time. Changing this setting will cause 
raster effects to be recalculated, but you will see little or no 
change in their appearance.

Figure 17.5  The Document Raster Effects 
Settings dialog box

  ACA Objective 2.5

Chapter 17  Output  189



ptg16675670

Print Dialog Box Settings
Now that the file is ready for printing, it’s time to look at some of the essential 

settings in the Print dialog box.

To print a document on a color printer directly from Illustrator:

1	 Choose File > Print to open the Print dialog box.

2	 From the Printer menu, select a composite color or commercial separations-

capable printer that is available in your system.

3	 In the options list at the left, click General to display that panel (Figure 17.6).

4	 Under Artboards, click All or click Range and enter specific artboard numbers. 

Use the navigation arrows below the preview to view each artboard.

5	 From the Media Size menu, select Defined by Driver. 

6	 Under Orientation, make sure Auto-Rotate is selected. 

7	 If you need to scale the artboards down to fit the print media, select Fit to 

Page from the Scaling menu. Leave all other options set to their defaults.

8	 If you’re printing to a composite color printer, select Color Management in 

the options list at the left to display that panel. From the Printer Profile menu, 

select the recommended profile for the chosen composite printer. Click Print 

to close the dialog box and print the file, and proceed to the next tasks. 

If you are creating separations for a commercial printer, continue with the 

remaining steps.

Figure 17.6  The General 
panel in the Print dialog 
box

Tip

If you don’t want to 
print the file right now, 
click Done to close the 
Print dialog box, then 
save your document to 
save the current print 
settings to the file.
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9	 Select Marks and Bleed in the options list at the left to display that panel 

(Figure 17.7). 

10	Under Marks, select All Printer’s Marks. 

11	Under Bleeds, deselect Use Document Bleed Settings, then enter values as 

specified by your print shop. Portions of objects that extend (or bleed) 

beyond the artboard edge will print in this added area. 

12	Select the Output category in the options list at the left to display that panel 

(Figure 17.8). Note that changes in this panel are almost always done by the 

print shop and not by the graphic artist or designer.

Figure 17.7  The Marks 
and Bleed panel in the 
Print dialog box

Note

The Trim Marks option 
will place marks that 
indicate where to trim 
the page and cut off 
the bleed area.

Figure 17.8  The Output 
panel in the Print dialog 
box
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13	From the Mode menu, select Separations (Host-Based); the Document Ink 

Options become available. 

�� If you or your client decide not to print spot colors to separate plates, 

select Convert All Spot Colors To Process. 

�� To allow black fills and strokes to print over the C, M, and Y separation 

inks (and not create cutout areas), select Overprint Black. 

14	Click Print to close the dialog box and print the file.

Prepare Artwork for Web Output
Web and screen output have their own requirements that need to be addressed to 

ensure quality output.

Document Color Mode
Web browsers and mobile screens display images in RGB color. Choose File > 

Document Color Mode > RGB Color to set the document to that mode.

Artboard Size
Select the Artboard tool to enter Artboard mode. Resize the artboards to match the 

pixel dimensions of the web pages you are exporting to. Ask your web developer for 

these dimensions. 

Align to Pixel Grid
When an Illustrator file is exported to either the JPEG or PNG format, the artwork 

will be rasterized, meaning vector paths and shapes will be converted to pixels and 

lose their crisp, sharp edges. 

To minimize blurring along edges, Illustrator provides the Align To Pixel Grid fea-

ture. This feature automatically positions any vertical and horizontal path segment 

on an object to align with the pixel grid, even if the object is moved or scaled. (Path 

segments that are not vertical or horizontal are not aligned.)

Tip

To convert a single 
spot color to process 
(and save the expense 
of one extra printing 
plate), in the Document 
Ink Options area, click 
its spot color icon 
to change it to a pro-
cess color icon. 

Tip

To prevent a spot color 
from printing, click its 
print color icon .

Note

When you choose Web 
from the Profile menu 
in the New Document 
dialog box, the Color 
Mode is set to RGB 
automatically.
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To align all future objects, do either of the following: 

�� For a new document, choose File > New to open the New Document dialog 

box. Select Web from the Profile menu. Align New Objects To Pixel Grid is 

selected automatically.

�� In an existing document, on the Transform panel, select Align New Objects To 

Pixel Grid from the panel menu.

Pixel Preview
The Pixel Preview feature enables you to see how exported web artwork will appear. 

With either Align To Pixel Grid option active, choose View > Pixel Preview to pre-

view the artwork as a 72 ppi (pixels per inch) bitmap image. Vertical and horizontal 

paths that are aligned to the grid will not appear blurry. 

Resolution for Rasterized Effects
Since web and screen displays are often small devices with low-resolution out-

put (compared to print output), a lower resolution setting can be applied to any 

raster effects.

The steps for using the Document Raster Effects Settings dialog box are the same as 

in the “Prepare Artwork for Print Output” section earlier in this chapter, except you 

would choose Screen (72 ppi) from the Resolution menu.

Export Artwork
Illustrator provides ways to export files to JPEG or PNG format (two of the most 

popular formats used for web imagery) and also to SVG format (a format gain-

ing in popularity because it preserves vector paths and shapes in the exported 

graphics file).

Export to JPEG or PNG Format
The JPEG and PNG file formats describe an image as a grid of pixels and generate a 

file that is compact, but set to a specific resolution.

Tip

To align selected 
objects created before 
activating Align New 
Objects To Pixel Grid, 
select the Align To 
Pixel Grid option at 
the bottom of the 
Transform panel.

  ACA Objective 5.2
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To export artwork in JPEG or PNG format:

1	 Choose File > Export. 

2	 In the Export dialog box, select a location for the file.

3	 From the Format (Mac OS) or Save As Type (Windows) menu, select either 

PNG or JPEG. Select Use Artboards, then click All or enter a Range value.

4	 Click Export. The JPEG or PNG Options dialog box will open.

�� In the JPEG Options dialog box, set the Quality slider to between 5 and 7.

�� In the PNG Options dialog box (Figure 17.9), from the Resolution 

menu, select Screen (72 ppi). From the Background Color menu, select 

Transparent.

5	 Click OK to export the file to the preferred format.

Figure 17.9  The PNG 
Options dialog box

Export to SVG Format
SVG is a vector format that describes images as shapes, paths, and optimized 

effects. SVG files are small and display as sharp-edged shapes on the web and on 

mobile devices. SVG shapes can be scaled onscreen without any loss to their clear, 

sharp edges.

1	 Choose File > Save As. In the Save As dialog box, select a location.

2	 From the Format (Mac OS) or Save As Type (Windows) menu, select SVG. 

Select Use Artboards, then click All or enter a Range value. 
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3	 Click Save. The SVG Options dialog box opens.

4	 From the SVG Profiles menu, select SVG 1.1. Leave the Type menu set to SVG.

5	 If the Illustrator file contains any linked placed images, select Embed from the 

Image Location menu. This will make the images part of the SVG file.

6	 Click OK to export the file to SVG format.

Note   The November 2015 update of Illustrator CC featured improve-
ments in SVG export. The command is now accessed via File > Export > 
SVG; the SVG Options dialog box has also been simplified; and there is a 
new option called Minify that will generate simpler, cleaner code. Give it 
a try.

Place as a Smart Object 
in Photoshop 
If you need to bring Illustrator artwork into Adobe Photoshop, the best way to pre-

serve the sharp edge quality of the vector art is to place the file as a Smart Object.

Place Method
A Smart Object is a special layer type in Photoshop. Any vector art placed as a Smart 

Object will preserve its vector outline information and will be converted, on out-

put, to the resolution of the output device, not the resolution of the Photoshop file.

To place Illustrator artwork, in Photoshop:

�� Choose File > Place Embedded to embed a copy of the Illustrator file into the 

Photoshop file.

�� Choose File > Place Linked to link the Illustrator file to the Photoshop file. 

Resize the artwork bounding box, then press Return or Enter. The artwork will 

display in the document and a new Smart Object layer will be listed on the 

Layers panel. 

Tip   The contents of an embedded or linked Smart Object in Photoshop 
can be opened and edited in Illustrator. When you switch back to Photo-
shop, the Smart Object will update automatically.

Tip

Click the Show In 
Browser icon to pre-
view the SVG file in 
your default browser.

Chapter 17  Output  195



ptg16675670

Copy and Paste Method
An alternate way to bring vector art into Photoshop, and preserve the vector paths, 

is to use the Copy and Paste commands. 

1	 In Illustrator, select one or more objects. Choose Edit > Copy. 

2	 Switch to Photoshop, then choose Edit > Paste. 

3	 In the Paste dialog box (Figure 17.10), select Smart Object to create an 

embedded Smart Object or select Shape Layer to create a vector shape layer. 

Creative Cloud Libraries
Illustrator CC gives you access to the Creative Cloud (CC) Libraries panel and its file 

sharing features. 

1	 In Illustrator, choose Window > Libraries to display the Libraries panel. If 

necessary, click Create New Library to name and create a new library.

2	 Drag one or more objects into the Libraries panel. The objects will be copied 

as a graphic asset to the Graphics category on the panel (Figure 17.11).

3	 Switch to Photoshop CC and choose Window > Libraries to display the 

Libraries panel in Photoshop. 

Figure 17.11  Drag vector 
artwork into the Libraries 
panel to create a graphic 
asset.

Figure 17.10  The Paste 
dialog box in Photoshop. 
Click either Smart Object 
or Shape Layer to place 
the artwork as a vector 
object.
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4	 Drag the Illustrator graphic into the Photoshop document. Resize and reposi-

tion the bounding box, then click Return or Enter (Figure 17.12). 

A library-linked Smart Object will be created and linked to the CC Libraries asset, 

not to the Illustrator file.

Tip   To place the Illustrator graphic from the Libraries panel as an embed-
ded Smart Object (with no library link), Control-click (Mac OS) or right-click 
(Windows) its graphic thumbnail in the panel and select Place Copy from 
the context menu.

Figure 17.12  In Photo-
shop, drag the graphic 
from the Libraries panel 
into the document.
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Chapter Objectives

Chapter Learning Objectives
� Learn how to create design work for others 

and understand their needs and purposes.

�� Understand copyright concerns related to 
the design industry.

�� Understand project management concepts 
and issues related to working as part of a 
design team.

�� Be aware of common problems and pitfalls 
in project design and in the design industry.

Chapter ACA Objectives
DOMAIN 1.0 
Setting Project Requirements

1.1	 Identify the purpose, audience, and 
audience needs for preparing graphics 
and illustrations.

1.2	 Summarize how designers make decisions 
about the type of content to include in a 
project, including considerations such as 
copyright, project fit, permissions, and 
licensing.

1.3	 Demonstrate knowledge of project 
management tasks and responsibilities.

1.4	 Communicate with others (such as peers 
and clients) about design plans.

DOMAIN 5.0   
ARCHIVE, EXPORT, AND PUBLISH GRAPHICS USING 
ADOBE ILLUSTRATOR CC

5.1	 Prepare images for web, print, and video.

5.2	 Export digital graphics and illustration to 
various file formats.



ptg16675670

Chapter 18

Working with 
Outsiders
As a designer, you need to work with others. Being a designer and being 

an artist are two different careers, but most people who do creative work 

for a living need to do both. If you love to shoot old, crumbly walls and 

rusty farmhouse doors, you will find that you simply can’t pay the bills with 

your “rusty hinge” photo collection. So a lot of photographers shoot wed-

dings to pay the bills. It may not be their favorite type of photography, 

but it pays well and makes people happy.

Aside from the money, you will probably learn to develop an immense 

passion for creating designs for others. The secret to this part of the job is 

twofold: really listen and really care.

Who You’re Talking For  
and Who You’re Talking To
The first step in designing for a particular project is to understand the client’s 

needs. This is critical because, among other things, the client pays the bills. Most 

of all, the client is hiring you to speak for them. For a designer, that’s a weighty 

responsibility. You are being trusted to communicate for an entire company or 

cause. Therefore, you first and foremost need to address that client’s needs and 

goals for the project. This will be the guiding principle when answering design 

questions. You must constantly remember your goals and focus narrowly on them 

to streamline your workflow and minimize distractions.

Note

This chapter supports 
the project created in 
Video Project 18. Go 
to the Video Project 18 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

	Video 18.1   
Introduction to 
Project Planning

  ACA Objective 1.1

  ACA Objective 1.3
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Let’s look at a few example scenarios:

�� Rockin’ Zombies is a metal-opera-jazz-bluegrass fusion band that wants to 

promote an upcoming free concert at the local farmer’s market.

�� Hoi Polloi Church needs a brochure for its project to solicit volunteers and 

donations to help orphaned children recover from Hurricane Sally.

�� OfficeHome Custodial Services wants a flyer to share with businesses about its 

upscale, environmentally friendly office cleaning services.

�� Zak’s Bulldozer wants to promote its tree-removal service, which uses 

low‑impact tools, for residential homes.

�� The city’s health department wants a campaign to promote healthy eating 

and active lifestyle changes and to inform and warn people about common 

bad habits.

�� Pop-Lite is a new, collapsible photo light, and the inventors need a logo and 

image for their Kickstarter campaign.

Each project has different goals, right? Some want to give away something. Some 

want to make money. Some want to solicit help from others. It’s important to help 

the client pin down their project goals—and that can be difficult to do.

Single Voice, Single Message
Here’s a brainteaser. You have 20 close friends, and you can no longer understand 

what they say. Why? They are close enough to talk to one another. They are all 

speaking your language. They are all speaking loudly enough for you to hear clearly. 

They have no health or physical impairments. So what’s happening?

They’re all talking at once!

If a design says too much, it says nothing. It becomes “noisy” and makes it dif-

ficult for the viewer to focus on the main idea. This reality is similar to the design 

concept of focal point. Design projects have a kind of focal point too. It’s important 

to clearly define and pin down the most important goals of a project. Sometimes, 

clients are trying to clearly define their company purpose, vision, or dreams for 

their organization. Hearing the overall goals and dreams for the business are very 

helpful in the design process, and necessary so that you understand your client. But 

to get a project done efficiently—and create a project that communicates well—you 

must work with the client to establish and narrow the goals for this particular project 

(Figure 18.1).

  ACA Objective 1.1

	Video 18.2   
Discovering Client 
Goals
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Figure 18.1  Be sure you have a 
clear and concise understanding 
of the client’s goals for the project.

The short version of a campaign’s goals is often called the “elevator pitch” because 

it summarizes the project in the time that it would take for an elevator ride. It’s 

communicating your purpose in a short, simple sentence. I normally push a client 

to shoot for seven words or fewer. The goal is to clearly define the goals for this par-

ticular design project.

Here are some elevator pitches related to the previous scenarios:

�� Come to our free concert.

�� Help child victims of a disaster.

�� Subscribe to our news service.

�� Remove trees without damaging your yard.

�� Get healthy and avoid hidden dangers.

�� Buy fun and functional little photo lights.

Admittedly, these pitches are not elegant or enticing. There’s no “pop” to the mes-

sage. But they are the very core of what you’re trying to communicate. It is the 

reason your client is paying you to design the art. You’ll need more detail than this 

to produce the best design, but focusing on this core goal can help you rein in the 

insidious forces of project creep. But first, let this sink in:

The client’s goals are the #1 priority.

If the goal is unclear, the finished product will be unclear. Figure out the goal and 

you can always come back to it as a “home base” when the project starts to grow or 

lose its focus. Sometimes the goal isn’t obvious or turns out to be different than it 

first appeared. But it’s always critical, and one of your first jobs is to help the client 

focus on the primary goal of the project. Nonetheless, at the end of the day, you 
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work for the client, so the client calls the shots, has the final say, and makes the 

decisions—even if you disagree.

Now let’s talk about the second most important person on the project—the one 

who doesn’t really exist. I’m talking about the ideal audience.

Ideal Ivan and Danielle Demographic
In real life, you shouldn’t judge people, make assumptions, and lump them 

together. But we do. And as designers, we must. This is called developing a “demo-

graphic” for the project and “identifying the target audience.” It’s a critical step in 

helping your clients bridge the gap to the audience they want to reach. You do this 

by identifying the common characteristics of that audience and creating an image 

in everyone’s minds of the typical customer: Ideal Ivan and Danielle Demographic. 

Some clients will say “everybody needs my product,” but those clients will still 

need to focus on a specific target demographic for this project. As the old saying 

goes, “Aim at nothing, and you’ll hit it every time.” Those are wise words, espe-

cially when identifying a target audience.

Identifying a target demographic (Figure 18.2) for your project is a critical step, 

second only to defining the client goals. And generally, it’s also a part of those cli-

ent goals. For example, when you want to create a new fishing pole, you can easily 

picture your target audience: people who fish. So you’re probably not going to use 

the same graphics, words, images, and feel as you would to reach a punk rock audi-

ence. And at the same time, expectant mothers probably wouldn’t be drawn in by 

images that would reach your fish or punk target.

Creating a demographic helps you focus on who should get your message. It’s 

understanding the goals of your listener/viewer as well as the speaker, your client. 

You need to make sure you share information in a way that will connect to or 

resonate with that audience. And if you understand what your audience needs and 

feels, you can show how what you’re offering meets those needs.

The easiest way to do this is to create imaginary “perfect fits” for your client’s 

project. Here are some points to consider:

�� Income: Determine whether you want to focus on quality, exclusivity, 

or price.

�� Education: Establish the vocabulary and complexity of the design.

�� Age: Dictate the general appeal, attitude, and vocabulary.

  ACA Objective 1.1

	Video 18.3   
Finding the  
Target Audience
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�� Hobbies: Help choose images, attitudes, and terms and phrases unique to 

their interests.

�� Concerns, cares, and passions: Identify core beliefs, trigger points, and 

so on.

Figure 18.2  Once you 
have identified your 
target audience, you’ll 
know how to speak 
their language.

It’s pretty easy to see how different audiences will need different images. You don’t 

want images of extreme sports in an ad aimed at expectant mothers. You wouldn’t 

use a crowded nightclub image in a design for a camping and canoe outfitter com-

pany. It’s a pretty obvious concept, but inexperienced designers sometimes design 

to please themselves, and that isn’t always what pleases the target audience.

What makes your audience unique? Who has the problems that this product 

solves? Have those pictures in your mind. Work these ideas over with your client 

and help them envision their typical customer. Then look for images that will 

appeal to that ideal customer, this project’s target demographic.

Think of yourself as a matchmaker. You’re trying to introduce your client to the 

perfect customer or consumer. Speak in the language that the ideal clients would 

want to hear, and use images that will bring their lifestyle and outlook together 

with your client.

Chapter 18  Working with Outsiders  203



ptg16675670

The Golden Rule for Client Projects
Design is about helping others with their vision. It’s about communicating a mes-

sage. So when it comes down to it, use the business version of the golden rule: He 

who has the gold makes the rules.

Ultimately, you work for your clients. Help them see what you regard as the most 

effective way to reach the audience and identify the right questions to ask, but 

don’t fight with them. Your clients have insight or perspective about their target 

audience that you are unaware of. When you disagree with clients about a design 

decision, help them realize their vision for their project. If you don’t like it, you 

don’t have to put the final piece in your portfolio, but you’ll still get to put their 

check in your bank. If it comes down to what the client wants versus what you 

think the identified audience will respond to, do what the client asks. It’s the 

client’s project, audience, and money (Figure 18.3).

This rule has one exception that you need to follow at all times. When your cli-

ent asks you to skirt copyright law, you are still responsible to respect the law and 

your fellow designers. Often your client is just confused, and you can help them 

understand that you can’t copy other designs or use copyrighted materials without 

authorization. Along those lines, let’s take a moment to talk about copyright.

	Video 18.4  The 
Golden Rule for 
Client Work

Figure 18.3  He who has 
the gold makes the rules. 
Help your client achieve 
their goal, even if you 
don’t completely agree 
with it.
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Copyrights and Wrongs
Copyright is actually an amazing set of laws that seeks to protect and promote art-

ists along with their art, creativity, and learning. It’s gotten a really bad rap, but you 

should set aside any preconceived ideas for a bit and think through the copyright 

concept (Figure 18.4).

Copyright law is misunderstood by many people, so understanding it is an awe-

some way to score high on trivia night. You may also help your struggling author 

and artist friends realize that they don’t have to pay an attorney tons of money 

to “make sure they get their stuff copyrighted.” You can do it for them, or show 

them how to do it themselves. It’s free and easy. As a matter of fact, it’s probably 

already done.

Keep in mind that I’m a teacher and writer, not a lawyer. This chapter is not legal 

advice; it’s just intended to help you understand the law and the reasons it exists so 

you can appreciate it. It’s easier to obey a law that you understand and appreciate, 

and copyright laws protect our rights. 

Copyright law promotes freedom and creativity. Let’s explore how.

  ACA Objective 1.2

Figure 18.4  Copy-
right can be a complex 
issue, but the basics are 
straightforward.
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Copyright Happens
The first thing to know is that copyright just happens. If something can be copied, 

then it’s copyrighted. You needn’t fill out any special forms, report to a government 

office, or do anything extra to put it in place. The law is written so that copyright 

happens as soon as something original and creative is recorded in a “fixed form.” 

This means that as soon as you write something down, sketch it out, code a chunk 

of elegant programming, or click the shutter on your camera, whatever you just 

recorded is copyrighted. The only reason you might take any additional steps is to 

establish verifiable proof of when a creation was copyrighted, because the person 

who can prove that he or she recorded it first owns the copyright.

Imagine that you’re in a restaurant talking with a friend. During this conversation 

you make up a song on the spot. A famous singer in the booth behind yours hears 

you and writes it down. He claims the copyright to those lyrics and makes a million 

bucks with your spontaneous song, and there’s little you can do about it. However, 

if you recorded it on your phone when you sang it, you recorded it in fixed form 

first. So, you own the copyright to the lyrics, and the artist now owes you a truck full 

of money. Kind of weird, right?

Why does the law have this quirky little rule? Because the courts have to decide 

who actually owns copyright when its ownership is contested. And courts rely on 

tangible proof. So the law makes it simple by stating that he or she who first records 

something in fixed form wins. That way, if you have no proof that you were first, 

you’re not going to try to sue someone. But even if you were first, if you can’t prove 

it you’re out of luck.

So why are there copyright notices on music, DVDs, and one of the first pages of 

this book? If we don’t need it, why do we display it?

Simply put, it reminds people who owns the copyrighted material. If the date and 

copyright symbol were not displayed on this book, people might think they could 

legally make photocopies of it for their friends. Most people assume that if no copy-

right notice appears, then no copyright exists. (They’re totally wrong.) The presence 

of a visible copyright statement discourages this conclusion and behavior.

So it certainly won’t cause any harm to scratch a copyright symbol (©) on your art 

when you’re finished with it (Figure 18.5), but it’s more to remind the public than 

to protect you. You’re already protected by law. Adding the copyright symbol to 

	Video 18.5  About 
Copyright

Figure 18.5  You don’t 
need this mark or any sort 
of label, but it does show 
others that your work is 
copyrighted.
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your work is like putting one of those security system signs in your front yard. It 

won’t stop a really determined thief, but it can deter less-committed offenders. If 

you think it destroys the look of your front yard, you don’t need it for protection.

Placing a Copyright Notice in Digital Content
The beauty of digital files is that they have the ability to contain hidden informa-

tion that never compromises the enjoyment of the document itself. As a result, you 

can add copyright information to digital content without having a visually distract-

ing copyright notice on the artwork. You do this by adding information known as 

metadata to your digital files.

Metadata is information that doesn’t show up on the document itself, but is hid-

den inside the file. This is a perfect way to store copyright information, contact 

information, and so on. On some digital cameras, metadata can even record the 

lens information, the location via GPS, whether a flash was attached and fired, the 

camera settings, and more. In digital files, metadata can share the computer on 

which it was created, the time, and even the name of the creator. Be sure to use 

metadata when you’re sending your work out over the web. If you use a web devel-

oper to place your designs in a web page, ask them to include your copyright info. 

You should also check files that your clients give you to make sure that you’re not 

violating another designer’s means of making money when you’re trying to make 

some yourself.

“But I’m not trying to make any money with their art, so it’s okay, right?” Well, 

that’s a tough question with a few interesting rules attached.

Playing Fair with Copyrighted Material
Can you use copyrighted material when you’re learning to use Illustrator? Can you 

make a funny image using a movie poster by replacing the faces of the actors with 

the faces of your friends? What about using cool images from your favorite video-

game that you include on a web page you’re making in a web design class?

All these uses are completely legit. The people who came up with the copyright 

laws were very careful to make sure that the laws don’t limit—but rather promote—

creativity. They did this with a set of ideas known as fair use.

Fair use policy is a set of rules that make sure copyright protection doesn’t come 

at the cost of creativity and freedom. Copyright can’t be used to limit someone’s 

	Video 18.6  Digital 
Tools for Tracking 
Copyright

Note

Metadata is how good 
technology teachers 
catch cheaters.

	Video 18.7  Fair Use 
and Copyright
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personal growth or learning, freedom of speech, or artistic expression and creative 

exploration. Those ideas are more important than copyright, so copyright doesn’t 

apply when it gets in the way of those higher ideals. You are free to use copyrighted 

materials in the pursuit of those higher goals. Some people (mistakenly) believe 

that fair use doesn’t apply to copyrighted materials; but in fact, it applies only to 

copyrighted materials. Here is a list of issues that a court would consider when mak-

ing a decision about fair use:

�� Purpose: If you used the work to teach, learn, voice your own opinion, 

inspire yourself to create a new piece of art, or report news, you’re proba-

bly safe. Protected reasons include educational purposes (teaching, research), 

freedom of speech (commentary or criticism), news reporting, and transfor-

mative work (parody or using the work in a new way). It isn’t considered fair 

use if you’re making money from the use, using it just for entertainment, or 

trying to pass it off as your own work.

�� Nature: If the nature of the original work was factual, published infor-

mation, or the work was critical to favoring education, you’re probably 

safe. Was the content already published, fact based, and important for society 

to know? Then you’re pretty safe to use the work. But if it was unpublished, 

creative (such as art, music, film, novels), and fictional, you’re probably not 

cleared to use it.

�� Amount: If you use a small amount of a copyrighted work, it’s more 

likely that your use of the work was fair use. If you used only a small 

quantity—not the main idea or focus of the work, or just enough to teach or 

learn from—you’re probably safe. If you used a large portion of the work or 

basically ripped off the central idea or the “heart of the work,” it isn’t fair use. 

For example, if you see a web design composition that includes a nice roll-

over button effect that you want to emulate by writing your own code that 

achieves the same result, you’re on solid ground. Taking the entire composi-

tion and simply changing a few names and labels and publishing it as your 

own work would be a violation of copyright.

�� Effect: If nobody was harmed because of the action you took, then your 

action was probably fair use. If you used a legitimate copy of the original 

work, it didn’t affect the sale of another copy, and you had no other way to 

get a copy, you’re in pretty good shape. But if your copy made it less likely 

that someone would buy the original or you made a large number of copies, 

you’re probably hurting the original creator, and that’s not fair use.
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As mentioned, copyright law really tries to address a simple question: How can we 

promote more freedom and creativity in the world? This is the question that copy-

right laws seek to answer. Fair use makes sure that beginning artists can experiment 

using anything they want. Just be sure not to share anything that might be another 

artist’s copyrighted work.

But as a beginning designer, how can you get quality assets to use in real-world 

projects? Happily, you have access to more free resources than ever before via the 

Internet and free stock photo sites. Let’s look at some.

Uncopyrighting
You have a couple of ways in which to undo copyright. One is voluntary. An author 

can choose to release the copyright to their material. Believe it or not, this can be 

more difficult to do than you’d expect. Copyright law really tries to protect creators, 

and it can be difficult to not be protected by copyright law.

The second way is to let the copyright expire. Copyrights normally expire from 50 

to 100 years after the death of the original author, but exceptions to this rule and 

extensions can be requested. It’s beyond the scope of this book to discuss copyright 

at length, but it is important to realize that some materials have expired copyrights. 

When copyright is expired or released, the work is said to be in the public domain. 

This means that copyright no longer applies to the content, and you can use the 

material without worrying about infringement.

Licensing
Licensing is another way that you can legally use copyrighted material. For design-

ers and artists, licensing is fairly common because it allows you to use copyrighted 

material, for a certain time and in a certain way, by paying a fee established by the 

copyright holder according to the use of the material.

Stock photos are popular items licensed by Photoshop designers, and you can find 

them from many sources at varying prices. Stock photos are images for which the 

author retains copyright, but you can purchase a license to use these images in your 

designs. For almost everyone, this is a much less expensive solution than hiring 

a photographer to go to a location and shoot, process, and sell you the rights to 

an image.

	Video 18.8   
Licensing Strict and 
Free
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Creative Commons

In the last decade or so, a lot of exploration has been done in finding creative ways 

to license creative works. Creative Commons licensing is built upon copyright law, 

but it offers ways that artists can release their works for limited use and still choose 

the way the works are used and shared.

Creative Commons licenses include many different combinations of the fol-

lowing attributes and use many different symbols to identify the type of license 

(Figure 18.6), so you’ll need to do some research when using Creative Commons–

licensed materials and when releasing assets with Creative Commons licensing.

�� Public Domain licenses, or “CC0” licenses, allow artists to release their works 

to the public domain. It’s a bit difficult to give your materials away to the 

public domain, but CC0 is generally recognized as a way to do so and is 

respected in most parts of the world.

�� Attribution (marked as “BY”) requires that you credit the original author 

when using their work. You can do whatever you want with the work as long 

as you give that credit.

�� ShareAlike (marked as “SA”) allows you to republish a creative work as your 

own creation, but you must provide the same license setting as the original 

author. This allows others to continue to share the work.

�� NoDerivs (marked as “ND”) requires that you not change the material when 

you incorporate it into your own work. You can use NoDerivs material freely, 

but you must pass it along without change.

�� NonCommercial (marked as “NC”) means that people can use your work in 

their own creative works as long as they don’t charge for it. You’re getting it 

free, so if you want to use it, then you have to be generous and also give away 

your work for free.

BY       NC

BY       ND

BY

BY       SA

BY    NC ND 

BY    NC SA 

Figure 18.6  Creative 
Commons licenses allow for a 
variety of easy-to-understand 
licensing options.
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Creative Commons licenses are widely accepted and used, and you can find a ton of 

amazing resources that use this licensing. If you have any questions about Creative 

Commons licenses, you can find out everything, from a general overview to very 

detailed legal descriptions, at creativecommons.org.

People permissions

If you use pictures of people in a web design project, you’ll need a special kind of 

license known as a model release. This type of release is required when a person’s 

face is identifiable in the photo and the image will be used to promote something—

whether it’s a product or idea. Any work you do for a client is by definition a com-

mercial use and would require a model release for every identifiable face.

Think Like a Boss
Some might say that the only thing you need to know to succeed in life is how 

to solve a problem (Figure 18.7). That’s not how to solve a specific problem—that 

would be only an exercise in memory. A well-trained monkey can mimic a person’s 

actions and get a similar result, but he can’t think with the depth of a human. My 

personal preference for solving problems is to work to understand things deeply 

and explore all the nuances of a potential solution. But for others, this process is a 

little outside their comfort zone and they find it faster and easier to copy someone 

else’s solution.

Figure 18.7  Make sure you stop to 
plan before working on your idea—
it saves more time than it takes.
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In the graphic design world, copying another solution might mean following tuto-

rials or using designs that have been posted on websites where designers display 

and freely share their work.

But what do you do when you’re the leader? What happens when you need to do 

something new and fresh for your job? What if the boss doesn’t know how to do it 

and that’s why they hired you? How do you respond when the client’s main request 

is “Do something that hasn’t been done before.”

That’s where the problem-solving process comes in—the only skill you really need 

to be successful. If you can do that, you can figure out anything.

Project Management
Project management is really just the problem-solving process in action—geared 

toward supervising resources, people, and team-based projects. The DNA of project 

management is problem solving and organizing the process so that you tackle the 

right issues at the right time using the right tools. Project-management systems take 

on a million forms (as do problem-solving systems), but if you truly grasp the ideas 

behind the labels, you can translate them into whatever management strategy your 

client, team, or boss is using.

The problem-solving process is creative in itself. A good solution to a problem can 

be artistic in its elegance and efficient grace. A problem solved well can be beautiful. 

This is the most important section of this whole book, because if you can grasp 

problem solving, you can learn whatever you need to learn now and in the future. 

Here is where we shove you out of the nest.

The following process will help when you need to solve a technical problem on 

hardware or equipment, handle a design problem within Illustrator, or figure out 

how to get your hand out of that jar you got it stuck in. It will help you translate 

a tutorial written for Illustrator CC into your current version (things change fast 

these days). And it boils down to three simple steps: learn, think, and do.

Learn
The first step of a problem-solving process is to learn. It includes two important 

steps: learning what the problem is, and learning how others have solved similar 

problems (research and investigate). It seems simple, but the process can be confus-

ing. Most projects with major problems get stuck at this initial step because they 

didn’t learn well—or at all. Let’s talk about them.

  ACA Objective 1.3

	Video 18.9  Project 
Management Intro

	Video 18.10 
Project 
Management—
Understand the 
Problem
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Understand the problem

I talked about understanding the problem earlier in the chapter; the first step of 

every project is to understand the problem. For most design projects, you must 

figure out how to most effectively help your client share goals with the target audi-

ence. If the client is yourself, then it’s about getting to the essence of what you 

want to communicate and to communicate it so that your target audience can act 

on it.

Mess it up here, and by definition you are not solving the problem. You haven’t 

properly identified it, so how can you solve it? You might be solving a problem, 

but you’re not solving the problem. Sometimes you can actually make the prob-

lem worse by implementing a plan that creates a new problem without solving the 

real one.

You can avoid trouble down the road by clearly understanding and defining the 

problem at the start. “I want to sell a million widgets” is not a problem you can 

solve; it’s a desire the client has. So what’s the problem you can help with? They 

haven’t sold as many as they want to? That’s not it either. How do you get to the 

bottom of the problem?

Start with good questions (Figure 18.8): Do people need a widget? If so, do people 

know that widgets are a thing? If so, do they choose a competing widget? If so, why 

do they choose this other widget? Why do you think they should use your widget 

instead? Who would be most likely to buy your widget? What is your budget for 

widget advertising? What do you want to spend on this particular project? What 

are your expectations?

Figure 18.8  Nailing down 
the client’s goals and pref-
erences at the beginning 
of the project will help you 
develop an efficient plan.

Chapter 18  Working with Outsiders  213



ptg16675670

Many clients become frustrated with this set of questions. They just want to see 

some action so that they can feel like they’re doing something. But let me repeat 

that old saying: “Aim at nothing, and you’ll hit it every time.” This is when you 

sharpen your axe so you don’t have to bang at the tree all day.

This part of the project can be fairly informal on smaller projects, but it can be 

huge on large projects. Here’s a list of critical questions to answer:

�� Purpose: Why are you doing this design project? What result would you 

consider a success?

�� Target audience: Who needs this message or product? Describe your typical 

customer.

�� Limits: What are the limits for the project? Budget and time are most 

necessary to nail down.

�� Preferences: Aside from the results already discussed, are there any other 

results you’d like or expect from this project?

�� Resources: Does the client already have the artwork, video, or other resources 

that need to be included? Are they in a format that’s ready for the web?

These examples are intended to show how quickly you can determine a client’s 

expectations. The answers to these questions define the size of the job and how 

you’ll best be able to work with the client.

Sketches and written notes from this initial step will help. Gather as much infor-

mation as you can to make the rest of the project go smoothly. The more you find 

out now, the less you’ll have to redesign later because the client hates the color, the 

layout, or the general direction you took the project. Invest the time now, or pay 

it back with interest later. With a clear idea of what the problem is, you’ll get the 

information you need to solve it in the next step.

Research and investigate

After you understand exactly what your client is expecting, you can start doing 

the research to arrive at the answers you need. Let’s take a quick look at that word: 

re-search. It literally means “search again.” Lots of people fail to re-search; they just 

search. They look at the most obvious places and approaches, and if things don’t 

immediately click, they settle for a poor but quick and easy solution.

Depending on the job, research can be a relatively quick process. Find out about 

the competitive products, learn about the problem you’re trying to solve, and 
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understand the demographic you’re going to target. Sometimes this can be done 

in your initial conversations with the client, but for larger projects you may need 

to spend more time and go as far as creating proofs of concept to help you define 

possible solutions. The main thing is to be sure to analyze the problem, and look 

for ways that others have solved similar problems. Again, the more research you do, 

the better information you’ll have about the problem you’re trying to solve, which 

will help you with the next step.

Think
The next couple of steps represent the “thinking” phase. You can do this quickly 

using a pen and napkin, or you can do it in depth and generate tons of documenta-

tion along the way, particularly on large projects. But thinking is the part that most 

of us often mistake as the beginning. Remember that if the learning step isn’t done 

well, your thinking step might be headed in the wrong direction.

As a designer, you’ll often do much of your thinking on paper (Figure 18.9). Sketch 

it out first and have that reference to show the customer, and come back to it 

for clarity.

	Video 18.11   
Project 
Management—
Think It Through

Figure 18.9  Sketch first 
and establish clarity.
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Brainstorm

As with “re-search,” you need to really grasp the meaning of brainstorm. It’s a 

brainstorm. Not a brain drizzle. A full-on typhoon of ideas (Figure 18.10). It’s 

critical—absolutely critical—that you get out of the “analyze” mode of thinking and 

into your “creative” mode. They are two different mind-sets. Actually, they’re oppo-

site mind-sets. If you start thinking critically instead of creatively, you’ve changed 

direction and you will lose ground on your brainstorming task. If you start moving 

in the critical direction, that’s the opposite of creative. Stop that! Don’t try to work 

hard on brainstorming. Work relaxed instead.

But sometimes analysis happens. You start analyzing how to complete your ideas 

when you should be creating them. Here are some of the things that trigger the 

critical mode of thinking. Don’t do them when brainstorming.

�� The No-No’s: Judging your ideas. Trying to finish an idea when you should 

still be brainstorming. Getting stuck on a particular idea. Planning out the 

project. Thinking about how much time you have. Thinking about the bud-

get. Thinking about numbers. Grouping or sorting your ideas. Developing 

the idea that you think is best. Choosing a solution because the technology 

is cool.

Figure 18.10  Brain-
storming is an inherently 
disorganized and messy 
process—clean up your 
ideas later.
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Here’s what you should be doing:

�� The Go-Go’s: Listen to music. Look at cool art online. Call a friend. Doodle 

something. Read a poem. Take a break. Go for a walk. Listen to some comedy 

radio. Write a haiku. Meditate for five minutes. Exercise. Sleep on it.

When you’re in brainstorming mode, don’t edit your ideas. Let them flow. If a 

crummy idea pops into your head, put it on paper. If you don’t, it will keep pop-

ping up until it’s been given a little respect. Give the weak ideas respect. They open 

doors for the great ones. Brainstorming is completely a matter of creating ideas.

Pick and plan

After brainstorming, you need to pick a solution that you generated in your brain-

storming session and plan things out. You’ll find that the plan you go with is rarely 

your first idea. Through the process of brainstorming, the idea will go through 

several iterations. A common mistake for beginners is to fall in love with an early 

idea—beware of this pitfall (Figure 18.11). Your best idea is lurking in the back-

ground of your mind, and you have to get rid of all the simple ideas that pop up 

first. For a small project or a one-person team, you might quickly hammer out a 

contract and get to work, but in larger projects, the planning needs to be detailed 

and focused.

	Video 18.12   
Project 
Management— 
Get It in Writing

Figure 18.11  Resist the 
urge to fall in love with 
early ideas—the best 
ideas come near the end.
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The larger the project, the more formal this process will be. Small projects with 

just one person working on them will need little planning for moving forward. But 

larger projects will need a project plan to set the project requirements for the team.

Setting project requirements

This is where the action happens. Look through the ideas you’ve generated, pick 

the one that seems best, and plan how to make it happen. This is where you deter-

mine exactly what needs to be done, establish some direction, and identify a clear 

target. Did you catch that last sentence? This planning stage (which most creative 

types naturally tend to resist, myself included) is where you clarify what needs to 

be done, establish your direction, and identify a clear target. We resist it because it 

seems to limit us. It ropes in our creative freedom and gives us a checklist—things 

that many creatives hate. These things are creative kryptonite—or at least we think 

they are. But let’s really consider this for a moment.

If you don’t perform this admittedly tedious step, what won’t you have? You won’t 

have a definition of what needs to be done, a direction to head in, or a target to 

hit. Everyone will be in the dark. Although this step doesn’t seem creative in itself, 

creativity isn’t the priority at this particular juncture. You’re at a journey moment 

versus a destination moment. Creativity without limits is a journey, which is great 

for your own work but a disaster for a client-driven job. A client-driven project 

requires clearly defined goals—a destination. You need to arrive somewhere specific 

(Figure 18.12).

Figure 18.12  A well-
developed plan with 
sketches will ensure a 
smooth working relation-
ship with the client.
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Two critical points that need to be a part of every project plan are the project scope 

and the project deadline. Every contract needs to have these critical components 

defined to focus the project and make it clear to everyone involved the “what” and 

“when” of the project.

�� Project scope is the amount of work to be done. On the designer’s side, this 

is the most important thing to establish. If the scope isn’t clear, you’re subject 

to the Achilles heel of design work: project creep. This is a pervasive problem 

in our industry (and I’ll address it later in detail), but simply writing down a 

defined scope can prevent the problem. Get in writing exactly what you need 

to do, and make sure specific numbers are attached.

�� Project deadlines dictate when the work needs to be done. This is the cli-

ent’s most important element. The deadline often affects the price. If the 

client needs ten designs or illustrations in six months, you can probably offer 

a discount. If they need art by tomorrow morning, then they’ll have to pay 

an additional “rush” fee. Deadlines on large projects also can be broken down 

into phases, each with its own fee. This division of tasks helps you pay the 

bills by generating cash flow during a large and lengthy project. It also limits 

the impact—for you—of payment delay.

These items, when shared and discussed with your client, will save time, money, 

and disagreements. These additional deliverables are the raw materials of project 

planning and help convey the exact target of the project. It’s my opinion, and that 

of experienced designers, that the following two deliverables are critical for every 

design project.

�� Sketches are really helpful to show the client your design direction. Even bet-

ter is when the client has an idea of what they’re looking for and can give you 

their own sketch. Does this limit your creative freedom? Yes! It also saves you 

a ton of time. The goal of a client job is to get a project done to their satisfac-

tion. If they are very particular and know what they want, you’re not going to 

convince them otherwise. Sketches save time because they limit your direc-

tion to a direction that the client will accept, and they help you get to that 

acceptance faster. That means you finish and get paid sooner. The better the 

sketches are before you get into actual design, the fewer changes and rede-

signs you’ll need. You don’t need to be a master sketch artist. Just convey the 

idea. Sometimes sketches may just be wireframes, very rough representative 

sketches of how to lay out the document.
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�� Specifications are detailed, clear written goals and limits for a project. Many 

times, the specifications themselves will be referred to as the “project plan” 

and become part of the contract. This is admittedly the least creative and 

most boring document you will create, but it is also the most critical. All proj-

ect plans should include two critical pieces of information: the scope of the 

project and the deadlines that need to be met. Be sure to always include both 

of these items in your project specifications.

Avoiding project creep

No, the project creep is not the person on your project who stares at you from 

around the corner. That is creepy, but that’s not the meaning. Project creep is when 

the project starts to lose its focus and spin out of control, eating up more and 

more time and effort (Figure 18.13). It is really important to be aware of this phe-

nomenon. It happens all the time. And the main culprit in every case is a poorly 

designed project plan that lacked clear specifications and deadlines.

Figure 18.13  A project can 
appear small but have lots  
of issues under the surface.  
A solid contract will avoid this 
becoming your problem.

	Video 18.13 
Project 
Management—
Avoiding Creep
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Here’s how it happens: Joe Client creates a product and wants to sell it. He comes 

to you for marketing materials. You determine that he wants a logo, a flyer, and a 

three-page informational website. A price of $2500 is settled on, and you’ve got a 

month to get it done. You go to work.

Then Joe realizes that he also wants some images for social media. Could you just 

make a few? He also realizes that he needs to put his new logo on new business 

cards. Could you just design a card with the logo on it? Oh, and he can’t figure out 

how to get his product onto his favorite online marketplace. Could you just help 

him set that up? And he changed his launch date. He doesn’t need it next month; 

he needs it next week because he just reserved a booth at a large convention. By the 

way, do you know anything about designing booths? Can you see how critical it is 

that you create a detailed project plan with task definitions and deadlines attached? 

Sometimes the client asks for something and it takes you 30 seconds. It’s a good 

idea to always happily deliver on these little items. A favor is any job that takes you 

five minutes or less. After that, the favor turns into work. And your only defense is 

a contract defining a clearly stated scope.

Just make sure that the project’s scope is clearly stated. If the contract says that 

you’ll provide any images for the company’s identity presence, then you’re in trou-

ble. On the other hand, if it specifically says that you’ll provide up to nine images 

for a print brochure and a website, then you’re in great shape. Taking the hour it 

requires to specify your project and its deadlines in detail will save you from many 

hours of work and contract revisions.

If the client approved a sketch with a basic layout and then asks for something dif-

ferent, you need to charge them for the change—if it’s going to take more than 5 

to 10 minutes. Sticking to this policy helps the client think about changes before 

sending them to you. If you fail to charge when addressing impromptu changes, 

the client has no reason to think about the requests in advance. Charging your cus-

tomer for additional changes focuses them on what they really want.

Of course, if the client asks for something that actually makes the job easier and 

faster, then make the change and do it for free. The bottom line is this: Establish 

good will whenever it’s good for both you and your client. But when an eleventh-

hour alteration serves only one side of the relationship, the requesting side has to 

pay for the service. In the end, this arrangement ensures that everyone ends up 

winning and that the client regards you as the professional that you have become.
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Do
The last phase of the project plan is to knock it out. This is the “two snaps and a 

twist” phase because it generally happens pretty quickly when you have a good 

plan—unless there’s a hitch. (I’ll get to that soon.) But at this point, on most design 

projects, you’re pretty much wrapping things up.

Build it

This step is pretty obvious: Make it happen. This phase is where most people think 

all the action is. But honestly, if you’ve done the prior steps well, this can be the 

fastest part of the process. You already know what to do; now just do it. The design 

decisions have been made and you get to work. Of course, when doing this step, it’s 

best to regularly refer to the specifications and keep the client informed. The best 

way to do so is to have a very intentional feedback loop in place.

Feedback loop

A feedback loop is a system you set up to constantly encourage and require input 

and approvals on the project direction. Keeping your client informed is the best 

way to speed through the process (Figure 18.14). For an Illustrator project, iterative 

work establishes effective guideposts to send to the client for review and input. 

Iterative work is work you’re sharing as it’s done. Doing so performs a couple of 

critical functions. First, it lets the client see that work is being done and reassures 

them that the process has momentum. Second, it lets the client chime in on any-

thing that they don’t like while it’s still easy to make a change.

Figure 18.14  A good feed-
back loop helps ensure that 
what you are thinking is what 
the client will approve.

	Video 18.14 
Project 
Management—
Make It So

  ACA Objective 1.4
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Establishing this open communication channel encourages and enforces a healthy 

exchange of opinions and can enable you to most efficiently adjust and fine-tune 

your project to suit your client.

Test and evaluate

This very last step can also be fast if you’ve had a good feedback loop in place. 

For Illustrator projects, it’s essentially checking the work against your project plan 

and making sure that you met all the specifications to satisfy you and your client 

(Figure 18.15). If not, you should essentially start the problem-solving process 

again to understand the current problem. Find out exactly what, according to the 

client, doesn’t meet the requirements.

Figure 18.15  If the proj-
ect meets all the specifica-
tions in your project plan, 
you’re done!

Assuming a good project plan with sketches and a good feedback loop, the evalu-

ation phase should require just minor tweaks—no different than any other itera-

tive work resolution. If you didn’t have a good feedback loop and the first time the 

client sees your work is upon delivery, that client could become really unhappy and 

demand innumerable changes. Avoid this migraine headache with an effective and 

well-defined feedback loop as part of your well-developed plan. Those two tools are 

your weapon against project creep and unreasonable clients.

Working for “the man”

Many graphic designers and illustrators begin their careers working at larger firms, 

where they use Ilustrator to create designs for clients. This can actually be a much 

easier way to get started than freelancing with your own business. If you’re exclu-

sively a designer, this type of job may require you to do the only tasks you’re best 

	Video 18.15  The 
Advantages of 
Working at a Firm
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at doing. In a large firm, someone else does the sales, manages client relationships 

and projects, and creates technical specifications. As a designer in a larger firm, you 

would be responsible for working on some or all of the design. Everything else is 

done by someone else, which is a good trade-off if you are more into being visually 

creative and less into handling the many aspects of project management.

Working within an experienced company can also be an amazing education, as 

you can develop your strengths, learn about the industry, and slowly increase your 

involvement in the other aspects of this career beyond Illustrator proficiency.

Conclusion
Much of this chapter digressed from the hands-on Illustrator stuff that most books 

cover. But the lack of this information can present a problem for many beginning 

artists and designers. You need to master a lot of industry information, creative 

knowledge, and business skills to be successful. Many creative people have a hard 

time with the business side of the career, but it’s best to understand these ideas and 

concepts now before a lack of understanding becomes a problem. The tips and tech-

niques that you’ve read in this chapter will truly help eliminate a lot of the inher-

ent frustration in the complexity of working with and for other people. Illustrator is 

a creative application and tends to attract creative types. The qualities that make us 

great at thinking outside the box and designing new and beautiful images are the 

same qualities that may make us less skilled at the organized detail work of business 

and client management.

  ACA Objective 1.1

  ACA Objective 1.3

	Video 18.16   
Wrapping Up 
Project Planning
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continues on next page

ACA Objectives Covered
DOMAIN OBJECTIVES CHAPTER VIDEO

Domain 1.0  Setting Project Requirements

1.1  Identify the purpose, 
audience, and audience 
needs for preparing graphics 
and illustrations.

Ch 18  Who You’re Talking For and 
Who You’re Talking To, 199
Ch 18  Single Voice, Single 
Message, 200
Ch 18  Ideal Ivan and Danielle 
Demographic, 202

18.1  Introduction to Project Planning
18.2  Discovering Client Goals
18.3  Finding the Target Audience 

1.2  Summarize how 
designers make decisions 
about the type of content 
to include in a project, 
including considerations 
such as copyright, project fit, 
permissions, and licensing.

Ch 18  Copyrights and Wrongs, 205 18.5  About Copyright
18.6  Digital Tools for Tracking Copyright
18.7  Fair Use and Copyright
18.8  Licensing Strict and Free

1.3  Demonstrate knowledge 
of project management tasks 
and responsibilities.

Ch 18  Project Management, 212
Ch 18  Who You’re Talking For and 
Who You’re Talking To, 199

18.9  Project Management Intro
18.10  Project Management—Understand the 
Problem
18.16  Wrapping Up Project Planning

1.4  Communicate with 
others (such as peers and 
clients) about design plans.

Ch 18  Feedback Loop, 222 18.12  Project Management—Get It in 
Writing
18.13  Project Management—Avoiding Creep
18.14  Project Management—Make It So
18.15  The Advantages of Working at a Firm
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DOMAIN OBJECTIVES CHAPTER VIDEO

Domain 2.0  Understanding Digital Graphics and Illustrations

2.1  Understand key 
terminology related to digital 
graphics and illustrations.

Glossary, 230

2.2  Demonstrate knowledge 
of basic design principles 
and best practices employed 
in the digital graphics and 
illustration industry.

Ch 19  Leveling Up with Design, 19-3
Ch 19  Creativity is a Skill, 19-4
Ch 19  The Design Hierarchy, 19-5
Ch 19  The Elements of Art, 19-9

19.3  Design School: The Design Hierarchy
19.4  Design School: The Elements of Art
19.5  Design School: The Element of Space
19.6  Design School: The Element of Line
19.7  Design School: The Element of Shape
19.8  Design School: The Element of Form
19.9  Design School: The Elements of Texture 
and Pattern
19.13  Design School: The Principles of 
Design
19.14  Design School: The Principle of 
Emphasis
19.15  Design School: The Principle of 
Contrast
19.16  Design School: The Principle of Unity
19.17  Design School: The Principle of Variety
19.18  Design School: The Principle of 
Balance
19.19  Design School: The Principle of 
Proportion or Scale
19.20  Design School: The Principles of 
Repetition and Pattern
19.21  Design School: The Principles of 
Movement and Rhythm
19.22  Design School: Wrapping Up Design 
School

2.3  Demonstrate knowledge 
of typography and its use 
in digital graphics and 
illustrations.

Ch 19  The Element of Type, 19-29 19.12  Design School: The Element of Type

2.4  Demonstrate knowledge 
of color and its use in digital 
graphics and illustration.

Ch 19  The Element of Color, 19-24 19.10  Design School: The Element of Value
19.11  Design School: The Element of Color
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DOMAIN OBJECTIVES CHAPTER VIDEO

2.5  Demonstrate knowledge 
of image resolution, image 
size, and image file format 
for web, video, and print.

Ch 17  Resolution for Rasterized 
Effects, 189

Domain 3.0  Understanding Adobe Illustrator CC

3.1  Identify elements of the 
Illustrator CC user interface 
and demonstrate knowledge 
of their functions.

Ch 1  Using the Main Interface 
Elements, 4

Intro 01  Work Area

3.2  Define the functions 
of commonly used tools, 
including selection tools, the 
Pen tool, and other drawing 
tools, shape tools, and 
transformation tools.

Ch 3  Reshape a Corner, 31
Ch 5  A Primer on Paths and 
Selection, 47
Ch 6  Align Two Circles with 
Precision, 63
Ch 13  Draw with the Pen Tool, 135

Project 01-01  Basic Shape—Live Shapes
Project 01-03  Basic Shape—Live Corners
Project 03-01  The Pen Tool

3.3  Navigate, organize, and 
customize the workspace.

Ch 1  Workspaces, 11
Ch 2  Navigating the Illustrator 
Interface, 21

Intro 03  Workspaces

3.4  Use non-printing design 
tools in the interface, such  
as rulers, guides, bleeds,  
and artboards.

Ch 2  Artboards, 17
Ch 6  Precise Alignment of Objects, 61

Project 01-08  Yin Yang Logo

3.5  Demonstrate knowledge 
of layers and masks.

Ch 5  Layers Panel (First Look), 57
Ch 16  Create a Clipping Mask,176

Project 05-03  Creating a Clipping Mask

3.6  Manage colors, 
swatches, and gradients.

Ch 4  Working with Fill and Stroke, 37
Ch 10  Add Gradient Fills, 101

Project 01-02  Basic Shape—Fill and Stroke
Project 01-04  Basic Shape—Shapes for 
Robot
Project 02-03  Knife Tool and Gradients

3.7  Manage brushes, 
symbols, graphic styles, 
and patterns.

Ch 12  Open Symbol Libraries, 122
Ch 14  The Brushes Panel, 147

Project 02-06  Work with Symbols
Project 03-05  Apply a Brush

continues on next page
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DOMAIN OBJECTIVES CHAPTER VIDEO

3.8  Demonstrate knowledge 
of how and why illustrators 
employ different views 
and modes throughout the 
course of a project, including 
vector/outline vs. display/
appearance, isolation mode, 
and various Draw modes.

Ch 8  Isolate a Group, 87
Ch 16  Clip Via Draw Inside Mode, 177

3.9  Demonstrate an 
understanding of vector 
drawing tools.

Ch 13  Draw with the Pen Tool, 135
Ch 14  Create an Object with the Blob 
Brush, 156

Domain 4.0  Creating Digital Graphics and Illustrations Using Adobe Illustrator CC

4.1  Create a new project. Ch 2  Create a Document, 15 Intro 02  Create a New Document

4.2  Use vector drawing and 
shape tools.

Ch 3  Basic Geometric Shapes, 27
Ch 5  Reshape an Oval to Make a 
Straight Hair Strand, 49
Ch 6  Use the Shape Builder Tool, 65
Ch 7  Apply Effects to an Object, 77
Ch 12  Symbolism Tool Specifics, 129
Ch 14,  Paint a Brush Stroke, 149

Project 01-05  Draw Faces via Reshape
Project 03-06  Watercolor Effect
Project 03-07  Create/Edit Brushes
Project 03-08  Custom Brushes
Project 03-09  Sketch with Paintbrush

4.3  Transform graphics and 
illustrations.

Ch 3  Remove a Point, 35
Ch 5  Transform Objects to Create 
Variation, 50
Ch 7  Reshape via Transformation, 71
Ch 8  Distortion Tools, 82
Ch 9  Create a Live Paint Group, 91
Ch 11  Blend Two Objects, 112
Ch 13  Convert Points, 139
Ch 16  Expand a Tracing, 179

Project 01-06  Introduction to Live Paint
Project 01-07  Live Paint Part 2
Project 02-01  Gears
Project 02-02  Creating Spirals
Project 02-04  Blending Basics
Project 02-05  Work with Blend Steps
Project 03-02  Trace an Image with the 
Pen Tool
Project 03-03  Freehand Drawing with the 
Pencil Tool
Project 03-04  Trace a Photo with the 
Pencil Tool
Project 05-05  Applying a Logo to a 
Perspective Drawing—Part 1
Project 05-06  Applying a Logo to a 
Perspective Drawing—Part 2
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DOMAIN OBJECTIVES CHAPTER VIDEO

4.4  Create and manage 
layers.

Ch 5  Layers Panel (First Look), 57
Ch 6  Stack an Object Behind, 68
Ch 8  Group Objects, 86

Project 04-01  Creating Point Type
Project 04-02  Working with Text Flow and 
Text Wrap
Project 04-03  Placing Type on a Path or 
Inside an Area
Project 04-04  Using 3D Effects and Creating 
Type Outlines
Project 04-05  Letter Shapes into Logos
Project 04-06  Using Type and Shapes in 
a Logo
Project 04-07  Placing Type on a Circular Path
Project 04-08  Creating a Story Layout Using 
Type and Graphics

4.5  Import assets into a 
project.

Ch 16  Place Bitmap Images as 
Embedded Objects, 173
Ch 16  Use Image Trace, 178

Project 05-01  Placing Embedded Images
Project 05-02  Using Image Trace
Project 05-04  Embedded Images vs. Linked 
Images

4.6  Add and manipulate 
type using Type tools.

Ch 15  Type, 159 Project 04-01  Creating Point Type

4.7  Create digital graphics 
and illustrations using 3D 
and perspective tools in 
Illustrator.

Ch 16  3D Mapping, 181
Ch 16  Use Perspective Grid 
Feature, 181

Project 05-07  Logos on Perspective Grid
Project 05-08  Constructing an Interior Using 
Perspective—Part 1, 183
Project 05-09  Constructing an Interior Using 
Perspective—Part 2, 183
Project 05-10  Constructing an Interior Using 
Perspective—Part 3

Domain 5.0  Archive, Export, and Publish Graphics Using Adobe Illustrator CC

5.1  Prepare images for web, 
print, and video.

Ch 17  Prepare Artwork for Print 
Output, 186

Project 05-11  Output

5.2  Export digital graphics 
and illustrations to various 
file formats.

Ch 2  Save a Document, 20
Ch 17  Export Artwork, 193

Intro 04  Save a Document
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Application frame  The frame that surrounds the 

Illustrator interface and contains the Application 

bar, document windows, and panels, and select 

zoom and artboard navigation options.

area type  A type object (consisting of many lines 

of text) where type wraps to fit within a vector 

shape.

Arrange Documents menu  Located on the 

Application bar, this menu contains options for 

viewing multiple document windows in various 

horizontal or vertical arrangements within the 

Application frame.

asymmetrical  Achieves balance using elements 

with different weights or values on each side (or the 

top and bottom) of an image.

attributes  The settings such as fill, stroke, effects, 

and opacity that are applied to an object. The 

attributes of an object make up the object’s 

appearance.

attribution  Written acknowledgment provided 

with the name of the original copyright holder of 

the work. Creative Commons and other licenses 

feature different kinds of attribution requirements.

balance  Evenly distributed, but not necessarily 

centered or mirrored.

blackletter fonts  Also known as Old English, 

Gothic, or Textura. Feature an overly ornate style. 

Convey a feeling of rich and sophisticated gravitas.

bleed  The part of the image extending past the cut 

edge to ensure an edge-to-edge print.

blend  A multistep color and shape progression 

between two separate objects. Blends are created via 

the Blend tool or the Make Blend command.

Glossary
additive color  Created by combining light. Color 

components are red, green, and blue. When added 

together at 100%, the three components create 

white.

Adobe Bridge  An Adobe application that enables 

you to view thumbnails of your files and helps 

you sort and organize those files. It gives you 

centralized access to all your Illustrator files and to 

other media assets you may need for your projects. 

In Illustrator, the Go To Bridge button is located on 

the Application bar.

alignment  Indicates how the lines are aligned on 

the right and left edges, such as left, centered, and 

right.

all caps  Uses only uppercase letterforms for each 

letter.

analogous (colors)  Colors that are side by side on 

the color wheel. They create gentle and relaxing 

color schemes.

anchor point  A point connecting two segments 

on a path. An anchor point can be either a corner 

point or a curved point. See also corner point, curved 

point, and smooth anchor point.

appearance  The attributes that are applied to an 

object and that are listed on the Appearance panel.

Application bar  The bar at the top of the 

Application frame. The bar contains the Go To 

Bridge button, the Arrange Documents menu, the 

workspace switcher menu, and the Search for Help 

field. In Windows, the main Illustrator menus also 

appear on this bar.
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context menu  A temporary menu of options that 

display in various Adobe programs when you right-

click the mouse on a particular object or portion of 

a panel. Options in a context menu change based 

on the type of object or where in the interface you 

click.

contrast  Creates visual interest and a focal point in 

a composition. It is what draws the eye to the focal 

point.

Control panel  The panel in Illustrator that 

contains controls, links (to temporary panels), and 

settings. Options on the panel change depending 

on the type of object currently selected.

convert a point  Change an anchor point from 

corner to curved or vice versa. You can convert 

points via the Anchor Point tool or via options on 

the Control panel.

corner point  An anchor point that connects either 

two straight line segments or a straight and a 

curved segment on a path.

Creative Cloud Libraries  A feature provided in 

Illustrator that enables you to copy artwork as an 

asset into a Libraries panel, then place that asset 

into any other Adobe application that also contains 

a Libraries panel. Library assets are stored in your 

Creative Cloud Assets page.

Creative Commons  Ways that artists can release 

their works for limited use and still choose 

the way the works are used and shared: Public 

Domain, Attribution, ShareAlike, NoDerivs, and 

NonCommercial.

curved (line)  Expresses fluidity, beauty, and grace.

cast shadow  The shadow cast on the ground and 

on any objects that are in the shadow of the form. 

Shadows fade as they get farther from the form 

casting the shadow.

chaotic lines  Look like scribbles and feel 

unpredictable and frantic. Convey a sense of 

urgency, fear, or explosive energy.

clipping mask  A special group of objects in which 

the topmost object crops (masks) the objects that 

are below it. Portions of the lower objects that 

extend beyond the path of the topmost object are 

hidden and don’t print. The topmost object in a 

clipping mask is referred to as a clipping path.

color  The perceived hue, lightness, and saturation 

of an object or light.

color harmonies  Color rules that are named for 

their relative locations on the color wheel.

complementary (colors)  Colors that are opposite 

each other on the color wheel. They are high in 

contrast and vibrant.

compound object  An object contained within one 

or more smaller, transparent paths that creates a 

hole in the larger object. The hole can be removed 

by releasing the compound object and separating 

the paths into individual objects.

compound shape  An object created via the 

Shape Modes options on the Pathfinder panel. 

The individual objects that are combined into a 

compound shape are preserved and can be edited or 

released at any time.
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dpi  Stands for dots per inch and refers to the 

resolution of an image when printed.

drawing modes  Illustrator provides three specific 

drawing modes: Draw Normal (the default), Draw 

Behind, and Draw Inside. Draw Behind places 

newly drawn objects behind selected objects. Draw 

Inside places newly drawn objects within a selected 

object.

elements of art  The building blocks of creative 

works. They are the “nouns” of design, such as 

space, line, shape, form, texture, value, color, and 

type.

embedded  Placing a bitmap image as a non-vector 

object in an Illustrator document. The image data is 

stored in the document. See also linked.

emphasis  Describes the focal point to which the 

eye is naturally and initially drawn in a design.

face  In Illustrator, the area formed by intersecting 

lines in a Live Paint group.

fair use  A set of rules that specify how and when 

copyrighted material can be used and that make 

sure copyright protection doesn’t come at the cost 

of creativity and freedom.

feedback loop  A system set up to continually 

encourage and require input and approval on a 

project’s direction.

fill  Solid color, pattern, or gradient that is applied 

to the interior of a vector object. The current fill 

color displays in the Fill square on several panels in 

Illustrator.

flow  A category related to the energy conveyed by 

lines and shapes.

focal point  What the design is all about. The call 

to action or the primary message you are trying to 

get across.

curved point  An anchor point that connects 

two curved segments on a path. When selected, 

direction handles will display to control the shape 

of the curved segments.

decorative fonts  Also known as ornamental, 

novelty, or display fonts. They don’t fall into any 

of the other categories of fonts. Convey a specific 

feeling.

deliverables  A predetermined list of items that will 

be delivered to the customer.

design elements  The building blocks of art defined 

by artists to provide a framework for creating art.

design principles  The essential rules or assembly 

instructions for art.

diagonal (lines)  Lines traveling neither on a 

vertical nor a horizontal path. Express growth or 

decline and imply movement or change.

dingbat fonts  Also known as wingdings. They are 

a collection of objects and shapes instead of letters.

direction  A common way to describe lines, such as 

vertical, horizontal, or diagonal.

direction handle  A visual feature that displays on 

a selected curved anchor point that controls the 

shape of a curved segment.

dock  The vertically stacked arrangements of panels 

on the right side of the Application frame. You can 

customize the arrangement of panels in the dock 

and create additional docks.

document color mode  Determines the color 

model that Illustrator uses to create the image, such 

as RGB or CYMK.

document window  A tabbed window within the 

Application Frame that contains the artboards and 

canvas scratch area.
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ideographs (ideograms)  Images that represent an 

idea, such as a heart representing love.

implied lines  Lines that don’t really exist but are 

implied by shapes, such as dotted or dashed lines, 

people waiting in lines, or the margins of a block of 

text.

indent  Settings that determine how far an entire 

paragraph is indented from the rest of the text on 

each side or in just its first line.

isolation mode  A special viewing and editing 

mode that is activated by double-clicking an 

object or a group. All other objects are temporarily 

dimming, thereby limiting editing to only the 

selected objects.

iterations  New versions of a design that 

successively become closer to the desired result.

iterative work  Work that is shared as it is 

completed, allowing the customer to chime in with 

comments while it is still easy to make a change.

join  To unite two endpoints into one point on a 

path. Points can be joined via the Join tool.

justified  Aligns text to a straight edge on both the 

right and left edges of a paragraph.

kerning  The space between specific letter pairs.

layers  A way to organize objects and put some 

objects in front of, or behind, others. When objects 

are on separate layers you can temporarily lock 

or hide them to facilitate editing objects on other 

layers in the same area of the artboard.

leading  The amount of space between the 

baselines of two lines of text in wraparound 

paragraph type. Increase the leading value to 

increase the amount of white space between lines 

of text.

fonts  The whole collection of a typeface in each of 

its sizes and styles.

form  Describes three-dimensional objects, such as 

spheres, cubes, and pyramids.

geometric (lines)  Tend to be straight and have 

sharp angles. Look manmade and intentional. 

Communicate strength, power, and precision.

geometric shapes  Predictable and consistent 

shapes, such as circles, squares, triangles, and 

stars. They are rarely found in nature and convey 

mechanical and manufactured impressions.

glyph  Each character of a font, whether it is a letter, 

number, symbol, or swash.

gradient fill  A gradual blend between two or more 

solid colors. Gradients are created and edited via 

the Gradient panel in Illustrator.

group  A collection of objects on an artboard 

that can be selected as an entire unit for editing 

and organizing elements in a design. On the 

Layers panel, a <Group> listing will display and 

the collection of objects will display as individual 

listings nested within the group.

hand-drawn (line or shape)  Appears as though 

created using traditional techniques, such as paints, 

charcoal, or chalk.

handwritten fonts  Also known as hand fonts, they 

simulate handwriting.

highlight  The area of a form that is directly facing 

the light and that appears lightest.

horizontal  Moving from left to right; for example, 

the horizontal line in an “H.” Expresses calmness 

and balance.

hyphenation  Determines if and when words 

should be split with hyphens when wrapping to the 

next line.
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monospaced fonts  Fixed-width or non-

proportional fonts that use the same amount of 

horizontal space for each letter.

movement  Visual movement within an image, 

such as the natural tracking of the eye across an 

image as the eye moves from focal point to focal 

point.

negative space  Blank areas in a design. Also 

known as white space.

NoDerivs  Creative Commons licensing. Requires 

that you not change material when you incorporate 

it into your own work. It can be used freely, but you 

must pass it along without change.

NonCommercial  Creative Commons licensing. 

Means you can use work in your own creative work 

as long as you don’t charge for it.

object  Any created vector shape or placed image in 

an Illustrator document. An individual object can 

be selected for editing and is listed on the Layers 

panel as a <Path>.

object shadow  The area of the form that is facing 

away from the light source and appears darkest.

organic  Describes lines, shapes, or forms that are 

irregular and imperfect, as those found in nature.

organic lines  Lines that are usually irregular and 

imperfect. Found in nature.

organic shapes  Are random or generated by 

something natural. They are usually asymmetric 

and convey natural, homemade, or relaxed feelings.

panel group  A tabbed grouping of multiple panels, 

usually located in a dock.

panels  The highly customizable interface elements 

containing common tools, settings, and options 

that can be easily moved, rearranged, or resized.

licensing  A way to legally use copyrighted material 

for a certain time and in a certain way, usually 

associated with paying a fee established by the 

copyright holder.

ligatures  Special characters used to represent letter 

combinations, such as “fi.”

light source  The perceived location of the lighting 

in relation to the form.

lightness  A color setting affecting tone, from 

darker to lighter.

line  A mark with a beginning and an end point.

linked  Placing a bitmap image as a screen version 

of an image in an Illustrator document. A link 

is established between the placed image and the 

original source image. Image data is not stored in 

the document. See also embedded.

Live Corners  A feature for non-rectangular objects 

such as polygons that displays a corner widget for 

controlling the corner radius on a selected corner 

point.

Live Shapes  A feature for rectangle or rounded 

rectangle objects only that displays corner widgets 

for controlling the corner radius on a selected 

object. See also shape properties.

metadata  Information that is included in a 

document but is hidden, such as copyright, lens 

information, location via GPS, camera settings, and 

more.

model releases  The permission that is required 

when a person’s face is identifiable in a photo and 

the image will be used to promote something—

whether it’s a product or an idea.

monochromatic  Different shades and tints of the 

same color. Communicates a relaxed and peaceful 

feeling.
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ppi  Stands for pixels per inch and is a setting that 

affects only printed images. Higher ppi affords 

more detail in printed images. While vector objects 

are resolution-independent, raster effects, and 

rasterized objects and images need to have a ppi 

value applied to produce quality output.

Preferences dialog box  A dialog box that contains 

various options and settings that are applied to all 

Illustrator documents you create. The dialog box 

organizes the options and settings into specific 

categories and displays each category in a custom 

panel. Preference settings can be changed at any 

time.

primary colors  Colors that cannot be created by 

combining other colors, and can be combined to 

create every other color in the visible spectrum. 

Additive color systems such as a computer use the 

primary colors of red, blue, and green (not red, blue, 

and yellow as in painting).

printer’s marks  Marks printed along the outer 

margins of a printed sheet (beyond the page 

boundary). These marks are indicators to help 

printers determine such items as trimming 

the paper, aligning color separation films, and 

evaluating the color quality of each the separate 

inks used to print color.

process colors  Colors that are defined as a 

combination of the four CMYK (Cyan, Magenta, 

Yellow, and Black) ink colors. Process colors are used 

when printing artwork to devices that create color 

using these four inks.

project creep  Unplanned changes that increase 

the amount of work, or scope, that a project 

requires. When the project loses focus and spins 

out of control, eating up more and more time 

and effort.

paragraph settings  Affect an entire paragraph 

rather than selected words. These settings include 

alignment, space before/after, hyphenation, and 

so on.

paragraph spacing  Similar to leading, but applies 

to the spacing above or below the entire paragraph 

(and not to the lines within the paragraph).

paragraph type  A type object (consisting of many 

lines of text) where the type wraps to fit within a 

text rectangle.

path  The edge of a vector shape or line. A path 

technically has no dimension, so a stroke must be 

added to make it visible.

path type  A type object where type follows along 

the edge of an object’s path.

pattern  A repetitive sequence of different colors 

or shape objects. You can use the Pattern Options 

panel to create custom patterns that can be applied 

as a fill or stroke on a path.

pictograph (pictogram)  Graphic symbol that 

represents something in the real world. Computer 

icons are pictographs that suggest the function they 

represent, such as a trash can icon to delete a file.

pixel  A single dot that makes up a raster image. 

Pixel is short for “picture element.”

point type  A type object (consisting of just one 

character or several words of text) that stands by 

itself and is not associated with any drawn path or 

object. Point type can be positioned anywhere on 

an artboard.

points  Used to measure type size, approximately 

1/72 of an inch.
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rule of thirds  A technique for laying out the space 

of your page to provide a focal point. Two vertical 

and two horizontal lines evenly divide the space 

into nine equal boxes, as in a tic-tac-toe board.

sans serif fonts  Text without serifs. Often used for 

headlines and titles for their strong, stable, modern 

feel.

saturation  The level of pure color versus white 

or gray in a color less white or gray means a more 

vivid, or saturated, color.

script fonts  Mimic calligraphy. They convey a 

feeling of beauty, grace, or feminine dignity.

secondary colors  Created when you combine 

primary colors.

serif fonts  Fonts with serifs the little “feet” on 

character ends, created by typewriters. They convey 

tradition, intelligence, and class.

shape  A reference to an area enclosed by an 

outline, such as geometric shapes or hand-drawn 

shapes. In Illustrator, shapes are also referred to as 

objects when talking about the actual elements in 

the artwork.

shape properties  The middle portion of the 

Transform panel that displays shape and corner 

settings for a selected object drawn with the 

Rectangle or Rounded Rectangle tool. See also Live 

Shapes.

ShareAlike  Creative Commons licensing. Allows 

you to use an item (design) in any way you want 

as long as your creation is shared under the same 

license as the original work.

sketches  Representative drawings of how to lay 

out a document or web page. These are sometimes 

one of the deliverables of a project.

project deadlines  Dictates when work needs to be 

completed.

project scope  Outlines the amount and type of 

work to be completed.

proportionately  An option that can be set when 

scaling an object to preserve the current width-to-

height ratio of an object.

public domain  Creative Commons licensing. 

When copyright is expired or released and no 

longer applies to the content or when an artist 

releases their work. It can be used without worrying 

about infringement.

radial  Circular type of balance that radiates from 

the center instead of the middle of a design.

raster  Originally described an image created 

by scan lines on CRT monitors, but today it is 

basically synonymous with bitmap. Certain effects 

in Illustrator are referred to as “raster” because they 

are composed of pixels and not vector shapes.

rasterize  To convert a vector object into a raster/

bitmap image.

reflected highlight  Area of a form that is lit by 

reflections from the ground or other objects in a 

scene.

repetition  Repeating an element in a design.

representative shapes  Shapes used to represent 

information. They are helpful in communicating 

with multicultural and multilingual audiences.

resolution  A measurement of the number of pixels 

in a given space—either in an inch (ppi) or pixel 

dimensions (such as 1920x1080).

rhythm  Creative and expressive, rather than a 

consistent pattern or repetition in a design.
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swashes  Special characters with flowing and 

elegant endings for the ascenders and descenders.

symbol  A predefined, reusable design element 

accessed via the Symbols panel.

symbolism tools  A set of eight tools used to edit 

symbols contained within a symbol set.

symmetrical  Occurs when you can divide an image 

along its middle, and the left side of the image 

is a mirror image of the right (or the top reflects 

the bottom). Conveys an intentional, formal, and 

mechanical feeling.

tertiary colors  Created by mixing primary and 

secondary colors.

texture  Describes the actual tactile texture in 

real objects or the appearance of texture in a 

two‑dimensional image.

Tools panel  Contains all the tools that you can 

use in Illustrator. It’s important to know that most 

icons on the toolbar provide access to a group 

of hidden tools when you click and hold on the 

tool’s icon.

trace  Convert shapes in a bitmap image into vector 

paths. In Illustrator, this can be done manually via 

the Pen tool or automatically via the Image Trace 

panel.

tracking  The overall space between all the letters in 

a block of text. It allows you to compress or expand 

the space between the letters as a whole rather than 

just between specific pairs, as you do with kerning.

type size  A font’s height from the highest ascender 

to the lowest descender.

typeface  Specific letterform set, such as Helvetica, 

Arial, Garamond, and so on. It is the “look” of 

letters.

slab serif fonts  Squared-off versions of a typical 

serif font. Also known as Egyptian, block serif, or 

square serif. Convey a machine-built feel.

small caps  Uses only uppercase letterforms for 

each letter and appears in a smaller size.

smooth anchor point  A curved anchor point. See 

anchor point.

Smooth curve  Two segments that create a 

continuous, symmetrical curve on either side of an 

associated anchor point. Direction handles for a 

smooth curve always move in tandem to preserve 

the smoothness of the curve. 

space  The canvas, or working area. Its dimensions 

are determined by the resolution of the page you 

are creating.

specifications  Detailed written goals and limits 

for a project. These are sometimes one of the 

deliverables of a project.

stock photos  Images for which the author retains 

copyright but for which a license for use is available.

stroke  Solid color, pattern, or gradient applied 

to the edge of a vector object. To make the stroke 

visible, a weight (width) and color need to be 

applied to the object. The current stroke color 

displays in the Stroke square on several panels in 

Illustrator.

stroke weight  The thickness (width) applied to a 

stroke on the edge of a path.

style (line)  An effect applied to a line, such as 

varying width, hand-drawn, and implied.

subtractive color  The familiar model of mixing 

red, yellow, and blue ink or paint to make colors. 

We see the colors because of subtracted light.
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vertical scale  Describes the function of stretching 

letters and distorting the typeface geometry.

weight (stroke)  The thickness, or width, of a line.

wireframe  A schematic sketch of a project, 

commonly used for interactive projects.

Workspace switcher menu  The menu, located 

on the Application bar, that enables you to choose 

predefine workspaces and save user-defined, 

customized workspaces.

workspaces  Specific arrangements of the panels 

within the interface for easy access to features 

you use often. Illustrator provides predefined 

workspaces or you can create a custom workspace 

that suits your workflow needs.

unity  Also known as harmony and sharing similar 

traits. Low contrast. Things that go together should 

look like they belong together. The opposite of 

variety.

value  Lightness or darkness of an object. Together 

with color, represents the visible spectrum, such as 

a gradient.

variety  High contrast. The opposite of unity.

variable width profile  Preset and user-defined 

settings displayed on the Variable Width Profile 

menu and applied to an object’s stroke.

variable width stroke  A stroke that does not have 

a uniform width. In Illustrator, use the Variable 

Width Profile menu (on the Control panel) or the 

Width tool to create a variable width stroke.

varying-width (line)  Expresses flow and grace.

vector object  An element composed of points 

connected by straight and curved segments defined 

by mathematical instructions. Vector object are 

resolution independent. This means they can be 

scaled with no loss of edge quality.
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clients
clarifying goals of, 200–202
design sketches for, 219
negotiating project scope with, 

220–221
target audience for, 199–200, 202–203
working for, 204, 223–224

clipping masks, 176–178
closed paths, 142, 149
closing. See opening/closing
CMYK color, 186
collapsed dock, 12
color. See also gradients; Swatches panel

along line edge, 96
applying from Color panel, 8
blending, 113
changing with Recolor Artwork, 

42–44, 150
choosing blob brush, 156
CMYK, 186
color shading, 117–118
fill and stroke, 37–38
learning objectives for, 36
Live Paint, 91
modifying, 44
restoring original, 44
RGB, 186, 192
saving color groups, 44
selecting for brush stroke, 150
spot, 187–188, 192
staining symbols with, 131

color groups, 44
Color panel, 8, 37–38
color separations, 186, 188–189
color spectrum bar, 8
color stops, 104
color tints, 150, 154
color wheel, 43–44
complex shapes, 71–79

applying effects to, 77–78
converting to single path, 75
cutting away parts of objects in, 75–76
dividing overlapping objects, 77
excluding overlapping areas in, 76
intersect results on, 76
learning objectives for, 70
making, 74–75
reshaping, 72–73
uniting objects into, 73–75

compound paths, 100–101
Control panel

applying color via, 38
in Artboard mode, 18
managing linked images, 175–176
Recolor Artwork option, 150
tracing bitmap art via, 179
using, 5

copying
artboards, 18–19
shapes, 31, 45
vector art into Photoshop, 196

copyright symbol, 206

B
bevel joins, 40
bitmap images

about, 173
clipping masks with, 176–178
converting to vector art, 178–179
embedding, 173–174
managing linked, 175–176
model releases for, 211
placing as links, 174
resolution of, 189, 193
tracing, 143, 178–179

bleed area, 16, 187, 191
blends, 110–118

about, 111
color shading using, 117–118
creating objects from color, 115
editing objects in, 113–114
learning objectives for, 110
making from two objects, 112
releasing, 114
setting options for, 112–113
transforming, 114
using line shading for, 116

Bloat tool, 82
blob brushes, 156–157
bounding box, 48
brainstorming, 216–217
Bridge, 5
bristle brushes, 147, 148
brushes, 146–157

applying, 144, 149
art, 147, 148, 152–153, 181
blob, 156–157
bristle, 147, 148
calligraphic, 147, 148, 150–151
custom, 155–156
global dimensions for, 83
learning objectives for, 146
painting with, 149
pattern, 147, 148, 153–154
scatter, 147, 148, 151–152
symbol size for, 128
types of, 147–148
watercolor, 154
working with stroke, 147, 148, 149, 

150–157
Brushes panel, 147–148, 150
butt cap, 40

C
calligraphic brushes, 147, 148, 150–151
canvas, 16
CC (Creative Cloud) libraries, 196–197
characters, 161, 162
circles

aligning, 63, 64, 65
bordering logo with, 68–69
precision drawing of, 28
uniting parts of, 66

circular type on path, 170–171
clearing guides, 62

Index
A
Bridge, 5
Illustrator CC. See also interface

closing, 25
main interface elements of, 4
placing Smart Object in Photoshop, 

195–197
reopening libraries on launch, 41

Photoshop, 195–197
AI file format, 20–21
Align panel, 63
alignment

Align To Pixel Grid feature, 192–193
circle, 63, 64, 65
positioning stroke, 39–40
precision object, 63–64

Anchor Point tool, 140–141
anchor points. See also direction handles

adding, 5, 136, 141
adjusting on blob brush path, 157
corner and smooth, 47, 140–141
deleting, 35, 141
dragging, 34–35
joining endpoints, 142
placing in symmetrical curves, 137
selecting, 48

Appearance panel
about, 10
adding/removing effects in, 77–78
color application in, 38
editing stroke weight in, 39

Application bar, 5, 22
Application frame, 4
area type, 168–169
art brushes, 147, 148, 152–153, 181
Artboard mode, 17, 18
artboards, 17–20

adding, 17
bleed area, 16, 187, 191
deleting, 20
duplicating, 18–19
guides for, 61–62
multiple, 16, 190
print output for, 186–187
removing tools from, 27
resizing, 18
web output for, 192

Artboards panel, 19
artwork. See also copyrights

duplicating artboard with/without, 19
exporting, 193–195
full screen modes for, 24
previewing in pixels, 193
print output preparing for, 186–189
restoring original color of, 44
sharing, 196–197
web output preparation for, 192–193
zoom level adjustments for, 23

automatically reopening libraries, 41
avoiding project creep, 220–221
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ellipse, 28, 108–109
embedded bitmap images

converting to linked images, 174
converting to vector art, 178–179
in document, 173–174

embedding Smart Objects, 197
Envelope Distort tool, 180
Eraser tool, 99
excluding overlapping object areas, 76
Expand dialog box, 115
expanding

color spectrum bar, 8
Live Paint group, 97
panels or dock, 11–12
symbol instances, 133
tracing, 179

exporting
artwork in JPEG or PNG format, 

193–194
artwork to SVG format, 194–195
placing Smart Object in Photoshop, 

195–197
eyebrow, 51–52, 54
Eyedropper tool, 94, 154
eyelid, 52

F
face

eyebrows for, 51–52, 54
eyelid for, 52
hair for, 49–50
reshaping oval for, 54

feedback loop, 222–223
files

AI, 20–21
exporting artwork as SVG, 194–195
exporting documents as JPEG or PNG, 

193–194
saving as PDF, 20–21
saving print settings for, 190

fill
adding to spirals, 82
applying to type, 162
editing color of, 37–38, 66
gradients and patterns with, 41
learning objectives for, 36
patterns and gradients for, 41, 101–102
selecting objects using, 88

fitting area type, 169
flipping type on path, 167–168
floating panels, 5, 7, 12, 13, 41, 122
floating toolbar, 6
focal point, 200
fonts, 160–161
Free Transform tool, 72–73
freehand drawing. See Pencil tool
Full Screen mode, 24

G
Gap Options dialog box, 93
General panel (Print dialog box), 190
Gradient panel, 102–104

Live Paint group, 92
scaling objects with, 48

dividing overlapping objects, 77
dock

adding Control panel to, 5
docking floating panels, 13, 41, 122
expanding/closing, 11–12
rearranging, 12–13

Document Raster Effects Settings dialog 
box, 189

documents, 14–35
accessing symbol libraries for, 133
arranging multiple, 21–22
creating, 15–16
embedding bitmap images in, 173–174
ending work session on, 25
learning objectives for, 14
navigating, 22, 24
placing symbol instances in, 122–123
ruler guides in, 62
saving, 20–21
web, 189, 192–193
working with artboards, 17–20

doing phase, 222–224
building project, 222
feedback loop, 222–223
testing and evaluating project, 223

dragging
corner anchor points, 34–35
methods for, 67
spiral shapes, 81–82

Draw Inside mode, 177
drawing. See also hand-drawn look; 

perspective; shapes
advanced techniques for, 173
closed brush paths, 149
learning objectives for, 172
lines, 30
Pen tool for, 135–143
Pencil tool for, 143–145
perfect squares and circles, 28
shapes with Knife tool, 99–100

E
editing

blended objects, 113–114
brush stroke, 150–157
brushes, 150–157
colors with color wheel, 43–44
contents of clipping masks, 177–178
effects, 78
gradient swatch, 105
gradients using on-object controls, 106
Live Paint group paths, 95
stroke weight, 39
symbols, 121, 126–127, 133
undoing and removing, 27

effects
applying to objects, 77–78
editing, 78
resolution for raster, 189, 193
scaling, 89
type modified with, 162–163

copyrights
about, 204, 205–206
adding to digital material, 207
fair use concept for, 207–209
licensing copyrighted materials, 209
undoing, 209

corner anchor points
converting with Anchor Point tool, 

140–141
creating, 49, 52
illustrated, 47
moving, 34–35

corners. See also corner anchor points
editing path, 40
Live Corners for reshaping, 33
Live Shapes for reshaping, 31–32
moving, 34–35

Creative Cloud (CC) libraries, 196–197
Creative Commons licensing, 210–211
curves

adjusting shape of, 53–55
non-smooth, 138
smooth, 55, 137

customizing
custom brushes, 155–156
gradients, 103–104
path width, 84–85
tools panels, 6–7
width profile preset, 85
workspaces, 11–13

cutting
away part of backmost objects, 75–76
objects with Knife tool, 99–100
paths, 141–142

D
deadlines, 219
Delete Anchor Point tool, 35
deleting

all guides, 62
anchor point, 35, 141
artboards, 20
brush stroke on path, 150
custom width profile, 85
linked instances, 126
parts of overlapping objects, 66–67
symbols, 126

deliverables, 218–220
designers. See also project design

identifying project’s audience, 199–200
picking design solutions, 217–218
working with clients, 204

Direct Selection tool
Control panel options for, 5
converting points with, 140
revealing anchor points with, 48

direction handles
about, 47
adding/moving Live Corner, 34, 35
adjusting curves with, 53–55
creating symmetrical curves with, 137
drawing non-smooth curves using, 138
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learning phase, 212–215
libraries

Brush, 148
custom brush, 156
saving custom symbol, 133
sharing artwork with CC, 196–197
swatch, 41
symbol, 122

licensing
copyrighted materials, 209
Creative Commons, 210–211

Line Segment tool, 30
line shading, 116
lines. See also paths; segments

coloring edges of, 96
creating as Live Paint group, 91–92
detecting gaps in Live Paint color, 

92–93
dragging with Knife tool, 100
drawing, 30
methods for dragging, 67
modifying linear gradients, 107
Pencil tool drawings of, 143–145
varying widths of, 83–85

linked images
managing, 175–176
placing, 174
tracing, 178–179

linked instances
breaking link, 133
deleting, 126

Links panel, 175
Liquify tools, 82–83
Live Corners, 33, 34
Live Paint, 90–97

about, 91
applying with Live Paint Bucket, 93–94
coloring edges of lines, 96
creating Live Paint group, 91–92
expanding or releasing group in, 97
gap options, 92–93
learning objectives for, 90
new paths in Live Paint group, 94–95

Live Paint Bucket tool
about, 91
applying color with, 93–94
coloring edges of lines, 96

Live Shapes, 31–32, 34
loaded graphics icon, 174
locating nested objects, 59
logo, 61–69

adding objects to, 64–65
aligning objects in, 61–62
borders around circular, 68–69
learning objectives in creating, 60
precisely aligning circles of, 63–64
removing areas of objects in, 66–67
3D positioning of, 181
tracing, 178
uniting parts of objects in, 66

Color panel, 8
Control panel, 5
customizing tools panels, 6–7
learning objectives for, 2
panels, 7–8
screen modes, 24
status bar, 23
Stroke panel, 9
Swatches panel, 9
tearoff tool bar, 6
Tools panel, 6
workspaces, 11–13

Intersect button (Pathfinder panel), 76
isolation mode

clipping mask edits in, 177
editing symbol in, 126–127
isolating groups in, 87
Live Paint group path editing in, 95

J
joining paths, 141, 142
JPEG file format, 193–194

K
kerning type, 161
keyboard shortcuts

activating temporary Eyedropper 
tool, 94

listed on tool tips, 6
undoing edits on objects, 27
used for symbolism tools, 128

Knife tool, 99–100

L
launching Illustrator, 41
layers

creating, 57
Smart Object, 195
stacking objects without selecting, 58

Layers panel
expanding/releasing Live Paint group 

from, 97
managing panels with, 57–59
view of selected group on, 86
viewing ruler guides on, 62

learning objectives
achieving hand-drawn look, 80
adding complexity to shapes, 70
blends, 110
brushes, 146
creating logo, 60
documents, 14
drawing, 172
fill, stroke, and color, 36
Illustrator interface, 2
Live Paint, 90
output, 184
Pen and Pencil tool, 134
project design, 198
reshaping objects, 46, 98
shapes, 26
symbols, 120
type, 158

gradients
adding to fill and stroke, 41, 101–103
custom, 103–104
editing via on-object controls, 106
modifying with annotator, 106, 

107–109
graphic assets, 196
graphic styles

adding to instances, 132
removing, 79
saving effects as, 79
selecting objects using, 88

grayscale color, 37
groups

blended object, 112
isolating, 87
Live Paint, 91–92, 94–95, 97
selecting objects as, 86

guides
perspective grid, 181–182
rulers, 61–62
smart, 34, 62

H
hair, 49–50, 54–56
hand-drawn look

grouping objects for, 86
isolating objects in group for, 87
learning objectives for, 80
Liquify tools giving, 82–83
scaling strokes and effects, 89
selecting specific attributes for, 87–88
spirals with, 81–82
varying line widths for, 83–85

Harmony Colors, 43
hiding. See showing/hiding
hole in objects, 100, 101

I
Illustrator Options dialog box, 2
Illustrator. See Illustrator CC
Image Trace panel, 178–179
images. See bitmap images
importing

bitmap images, 173
text, 164

instances. See also symbols
adding/removing in symbol set, 124
breaking link to, 133
defined, 122
deleting linked, 126
distance between, 130
graphic styles for, 132
placing individual, 122–123
scaling variably, 130
shifting to front/back, 129
spraying multiple, 123, 128–129
transparency of, 132

interface, 3–13. See also artboards; 
documents; and specific panels

about, 3
Appearance panel, 10
Application frame, 4
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paths. See also anchor points
adding for Live Paint group, 94–95
anchor points for, 47
blend, 114
brushes applied to, 149
circular type on, 170–171
combining straight and curved 

segments in, 137
compound, 100–101
converting compound shapes to 

single, 75
converting points on, 139–140
cutting, 75–76, 141–142
deleting points from, 35, 141
dragging cutouts on, 76
editing Live Paint group, 95
filling spiral, 82
Free Transform or Scale tools to 

transform, 72–73
intersecting, 76
joining, 141, 142
making straight-sided, 136
placing type on, 166–167
points added on, 141
removing brush stroke from, 150
repositioning type on, 167–168
reshaping with Pencil tool, 145
segments added to open, 139
stroke weight applied to, 39
styling corners of, 40
variable widths applied to, 84

pattern brushes, 147, 148, 153–154
patterns for fill and stroke, 41, 102–103
PDF files, 20–21
Pen tool, 135–143

about, 125
adding segments to open path 

with, 139
converting points on paths of, 139–141
drawing symmetrical curves, 55, 137
learning objectives for, 134
non-smooth curves using, 138
removing points with, 35
straight-sided lines with, 136
tracing images with, 143

Pencil tool, 143–145
learning objectives for, 134
reshaping paths with, 145
setting options for, 144–145

perspective
adding grid for, 181–182
adjusting, 179
applying logo with art brush, 181
Envelope Distort creating, 180
placing objects in, 183
Shear tool to create, 180
3D mapping, 181

Photoshop, 195–197
pixels. See also bitmap images

aligning to grid, 192–193
previewing web artwork in, 193
qualities in images, 143

intersect results on, 76
moving behind existing object, 45, 69
moving to new layer, 57–58
pasting on all artboards, 17
placing on perspective grid, 181–183
point type, 159–160
precision aligning of, 61–64
removing areas of, 66–67
restacking within layer, 58–59
scaling strokes and effects, 89
selecting specific attributes of, 87–88
Smart, 195–197
undoing edits on, 27
uniting multiple into compound, 

74–75
uniting parts of, 66
variation and symmetry in, 56

one-point perspective, 182
opacity settings, 143
opening/closing

Illustrator, 25
panels, 11–12
symbol libraries, 122

orientation of artboard, 16
outline type, 169–170
output, 184–197

exporting artwork, 193–195
learning objectives for, 184
placing Smart Object in Photoshop, 

195–197
preparing artwork for print, 186–189
selecting profile for, 15
setting up Print dialog box, 190–192
types of, 185
web, 192–193

Output panel (Print dialog box), 191
oval

eyebrow reshaped from, 51–52
eyelid from, 52
reshaping curve of, 53–55
rotating, 50
stylizing into hair strand, 49, 54–56

P
painting with brushes, 149
panel groups, 11
panels. See also specific panels

about, 7–8
closing floating library, 122
Control, 5
customizing tools, 6–7
dragging to dock, 5, 13, 41
floating, 5, 7, 12, 13, 41, 122
opening/closing, 11–12
rearranging, 12–13
Transform, 10

Pathfinder panel
Divide option, 77
Exclude icon, 76
Expand icon, 75
Intersect icon, 76
Minus Front icon, 75
Unite icon, 73–74

M
Manage Workspaces command, 13
Marks and Bleed panel (Print dialog box), 

191
menu bar, 24
menus, 5
metadata, 207
Minus Front icon, 75
miter joins, 40
model releases, 211
modes

Artboard, 18
Draw Inside, 177
Full Screen, 24
isolation, 87
Normal Screen, 24
options for shape, 73–76
screen, 24

moving
anchor points, 136
corners, 34–35
cutouts, 76
selections in Layers panel, 58
type on path, 167–168

multiple artboards, 16, 190
multiple document windows, 21–22

N
navigating

different document areas, 24
document tabs for, 22
multiple document windows, 21–22
screen modes for, 24
using status bar, 23
zooming in/out for, 23

nested objects, 57, 59
New Document dialog box, 15–16
New Symbol icon, 126
non-smooth curves, 140
Normal Screen mode, 24

O
objects. See also bitmap images; reshaping 

objects; vector objects
applying effects to, 77–78
applying variable widths to paths, 84
area type in, 168–169
assigning new colors to, 43
blending two, 112
clipping masks for, 176–178
color blends for shading, 117–118
combining/dividing overlapping, 73–74
constraining transformations, 72
creating and copying shapes for, 45
creating from color blend, 115
cutting away parts of backmost, 75–76
dividing overlapping, 77
drawing from its center, 68–69
editing blended, 113–114
editing gradients on, 106
excluding overlapping areas in, 76
grouping and selecting, 86
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custom gradient as swatch, 105
custom symbol library, 133
documents, 20–21
effects as styles, 79
file’s printing settings, 190
modified colors as group, 44
workspaces, 13

Scale tool, 72
scaling

blended objects, 112, 113
circles precisely, 63
ellipse, 108–109
objects with direction handles, 48
strokes and effects, 89
symbol instances, 130

scatter brushes, 147, 148, 151–152
Scissors tool, 142
scope of projects, 219
screen modes, 24
Search for Help field, 5
segments

adding to open paths, 139
drawing within freehand line, 144
lines with straight and curved, 137
reshaping with Direct Selection, 140

selecting. See also Selection tool
entire object, 48
nested objects in layer, 58
objects to delete, 27
objects to move to other layer, 57
using attributes, 87–88

Selection tool
Control panel options from, 5
copying shapes with, 31
making selections with, 48

Send to Back command, 45
separations, 186, 188–189
shading, 116, 117–118
Shape Builder tool, 66–68
Shape Modes options (Pathfinder panel), 

73–76
shapes, 26–35. See also complex shapes; 

reshaping objects; and specific shape
adding complexity to, 71–79
appearance of volume in, 116
copying, 31, 45
creating, 45
dragging anchor points in, 34–35
drawing perfect squares and circles, 28
geometric, 27–28
learning objectives for, 26
Live Shapes, 31–32
methods for dragging, 67
placing in perspective grid, 182
polygons, 29, 31
rectangles, 27–28, 31–32
reshaping corners, 31–33
selecting objects using, 88
spiral, 81–82
stars, 29–30
uniting into compound, 74–75

projecting cap corners, 40
public domain, 209, 210
Pucker tool, 82

R
radial gradients, 108–109
raster images. See bitmap images
Recolor Artwork dialog box, 42–44
Recolor Artwork option (Control 

panel), 150
rectangles, 27–28, 31–32
releasing

blends, 114
clipping masks, 178
compound path, 101
copyrights, 209
Live Paint group, 97

removing
brush stroke from path, 150
effects, 78
gradient color stop, 104
graphic styles, 79
instance from symbol set, 124
objects from clipping mask, 178
tools from artboard, 27

renaming layers, 57
replacing symbols, 125
reshaping objects, 47–59

adding layers for, 57–59
adding variation and symmetry, 56
changing blend paths, 114
compound paths and, 100–101
drawing face by, 49–50
gradient fills for, 101–103
Knife tool for, 99–100
learning objectives for, 46, 98
modifying oval for face shape, 54
reshaping corners, 31–33
selecting all or points of object, 48
stylizing ovals into hair strands, 49, 

54–56
transformation methods for, 51
working with paths, 47

resizing
Application frame, 4
artboards, 18
fonts, 160

resolution for raster effects, 189, 193
restacking objects within layer, 58–59
restoring original artwork colors, 44
RGB color, 186, 192
rotating

shapes, 50, 56
symbols, 131

round joins, 40
rounded rectangles, 28, 31–32
ruler guides, 61–62

S
saving

current artwork colors, 42
custom brushes, 155–156

placing
linked bitmap images, 174
objects using perspective, 183
objects with precision, 61–64
rulers and guides, 61–62
Smart Object in Photoshop, 195–197
type on path, 166–167

Plane switching widget, 182
planning. See project management
PNG file format, 193–194
point type, 159–168

about, 159
controlling flow of, 163
creating, 159–160
importing, 164
modifying with effects, 162–163
placing on path, 166–167
repositioning on path, 167–168
styling, 160–162
threading overflow of, 164–165
wrapping, 166–167

points. See anchor points
polygons, 29, 31
preventing spot color printing, 192
previewing

separations, 188–189
web artwork in pixels, 193

Print dialog box, 16, 190–192
printer’s marks, 191
printing

from multiple artboards, 190
preparing artwork for, 186–189
preventing spot color, 192
setting options for, 190–192

problem solving, 211–212
process color

CMYK and, 186
converting spot to, 192
specifying, 37

profiles
custom width presets, 85
selecting document output, 15

project design, 198–224. See also 
copyrights; project management

avoiding project creep, 220–221
building projects, 222
feedback loop in, 222–223
finding focal point, 200–202
golden rule for, 204
identifying audience, 199–200, 

202–203
learning objectives for, 198
model releases, 211
problem solving and, 211–212
scope and deadlines for, 219
specifications for, 220
testing and evaluating project, 223

project management
doing phase, 222–224
learning phase in, 212–215
problem solving in, 212
thinking phase in, 215–221
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transparency, 132, 143
triangles, 3, 31
trim marks, 191
Twirl tool, 82, 83
two-point perspective, 182
type, 158–171

area, 168–169
on circular path, 170–171
controlling flow of, 163
creating point, 159–160
importing text, 164
learning objectives for, 158
modifying with effects, 162–163
outline, 169–170
placing on path, 166–167
repositioning on path, 167–168
styling point, 160–162
threading overflow of, 164–165
wrapping text, 166–167

U
undoing

blends, 112
copyrights, 209
edits on objects, 27

ungrouping objects, 86
Unite icon, 73–74
uniting

multiple into compound objects, 74–75
parts of circles, 66

V
vector objects

converting bitmap to, 143, 178–179
copying and pasting into 

Photoshop, 196
editing flexibility of, 76
placing as Smart Object, 195

W
Warp tool, 82
watercolor brushes, 154
web documents, 189, 192–193. See also 

copyrights
widgets

dragging corner, 34, 35
Live Corners, 33
Live Shapes, 31, 32

width of lines, 83–85
windows

fitting artboard or document in, 23
multiple document, 21–22

wireframes, 219
workflow, 25, 121
workspaces, 5, 11–13
wrapping text, 166–167

Z
zooming, 23

symbolism tools
Symbol Screener, 132
Symbol Scruncher, 130
Symbol Shifter, 129
Symbol Sizer, 130
Symbol Spinner, 131
Symbol Sprayer, 123, 128–129
Symbol Stainer, 131
Symbol Styler, 132
using, 127–128

symbols, 120–133. See also symbolism tools
about, 121
breaking instance’s link to, 133
copyright, 206
creating and deleting, 126
editing, 121, 126–127, 133
learning objectives for, 120
opening and viewing libraries of, 122
placing instance of, 122–123
replacing, 125
saving custom library of, 133
setting tool options for, 128–129
spraying sets of, 123, 128–129
working with symbolism tools, 

127–128
symmetrical objects, 56

T
target demographic, 202–203
tearoff tool bar, 6
testing/evaluating projects, 223
text. See also type

importing, 164
threading overflow of, 164–165
wrapping, 166–167

thinking phase, 215–221
about, 215
brainstorming, 216–217
picking solutions, 217–218
setting project requirements, 218–220

threading text overflow, 164–165
3D mapping, 181
tiles for pattern brushes, 153–154
tools. See also specific tools

activating temporary Eyedropper, 94
entering values for Rectangle or 

Ellipse, 28
Liquify, 82–83
removing from artboard, 27
using symbolism, 127–128

Tools panel, 6, 51
Touch Type tool, 162
tracing bitmap images, 143, 178–179
tracking type, 161
Transform Again command, 45
Transform panel, 10, 32
transforming

blends, 114
entire object, 48
methods and tools for, 51
objects by rotating, 50
and resetting symbol instances, 123
shapes, 71–79

sharing artwork, 196–197
Shear tool, 180
showing/hiding

Application frame, 4
perspective grid, 182
Tools panel, 6

sketches, 219
smart guides, 34, 62
Smart Objects, 195–197
smooth anchor point, 47, 140–141
smooth curves, 55, 137, 140
spacing between characters, 161
specifications of project, 220
spiral shapes, 81–82
spot color, 187–188, 192
squares, 28
stacking order

adjusting object and layer, 58–59
moving object behind existing object, 

45, 68–69
reversing blend’s, 114

stars, 29–30
status bar, 23
stock photos, 209
stroke

adding to spirals, 82
adjusting blob brush, 156–157
aligning, 39–40
applying to type, 162
changing color of, 37–38
differentiating weight of, 50
learning objectives for, 36
patterns and gradients for, 41, 102–103
reshaping manually, 84–85
scaling, 89
selecting objects by, 88
styling cap or corners of, 40
weight of, 39
working with brush, 148, 149, 150–157

Stroke panel, 9, 39
styles. See graphic styles
styling point type, 160–162
SVG file format, 194–195
swatch libraries, 41
Swatches panel

about, 9
applying colors from, 38
color groups added to, 44
creating libraries from, 41
editing gradient swatch on, 105
spot colors on, 187–188

switching
perspective planes, 182
workspaces and applications, 5, 13

symbol sets. See also symbols
adding/removing instances in, 124
breaking instance’s link to, 133
defined, 121
replacing symbol in, 125
setting tool options for, 128–129
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Chapter Objectives

Chapter Learning Objectives
� Getting comfortable with creativity, and 

learning that creativity is an obtainable skill.

�� Learn about the elements of art and how to 
use them to communicate visually.

�� Learn how to use the principles of design 
to effectively direct the attention of viewers 
when viewing your design work.

�� Learn about a design hierarchy and 
how the elements and principles can be 
understood to help design compelling visual 
compositions.

�� Understand how the principles of design 
affect the design decisions made in graphic 
design projects.

Chapter ACA Objectives
DOMAIN 2.0   
UNDERSTANDING DIGITAL GRAPHICS  
AND ILLUSTRATIONS

2.2	 Demonstrate knowledge of basic design 
principles and best practices employed 
in the digital graphics and illustration 
industry.

2.3	 Demonstrate knowledge of typography 
and its use in digital graphics and 
illustrations.

2.4	 Demonstrate knowledge of image 
resolution, image size, and image file 
format for web, video, and print.
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Chapter 19

Leveling Up 
with Design
Throughout the course of this book you’ve learned how to use Illustrator, 

and there have been lots of hints about the design properties that lead to 

good solid design. Color, relevant shapes, typography, and custom draw-

ing have all been woven into the lessons so far. Now that you have a good 

grasp of the Illustrator tools, it’s time to level up and learn more about the 

best ways to use them. As with any skill, understanding how a tool works 

and becoming a master craftsperson are two completely different levels 

of achievement. In many ways, they’re really different ways of thinking 

about the tools you’ve learned to use.

As an example, think about carpenters. Their initial level of learning 

covers tools such as saws, hammers, and drills. They learn how to use the 

tools correctly and when to apply specific techniques, including cutting 

with or against the grain and how best to join wood together. Using the 

right techniques, they can effectively build anything.

You’re now at the point when the only way to get better is to practice 

and to learn the thought processes that a real master craftsperson goes 

through to create unique and creative work. The beauty of this stage is 

that it’s when you start to become an artist. Being good at any tool is not 

just about knowing how it works and what it does, but about knowing 

when to use it and what techniques to apply to create something new.

Note

This chapter supports 
the project created in 
Video Project 19. Go 
to the Video Project 19 
page in the book’s 
Web Edition to watch 
the entire project from 
beginning to end.

  ACA Objective 2.2

	Video 19.1  Design 
School: Introduction
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Creativity Is a Skill
Let’s start by talking about creativity. Figure 19.1 is a highly scientific and statisti-

cally accurate diagram that I’ve created.

Okay, so perhaps it isn’t exactly statistically accurate and 

maybe my methods weren’t really scientific, but it’s still 

true. Creativity is a skill that you can learn and improve 

with practice. But you have only one way to guarantee 

that you’ll never be more creative than you are now:

Give up.

The biggest creative problem most people have is that 

they give up. Some people give up before even making 

their first effort. Others give up after their fifth effort or 

after 15 minutes of not creating a masterpiece. Nobody 

creates a 15-minute masterpiece. A big difference between 

a great artist and a terrible artist is that a great artist has tried and failed, made some 

adjustments, and tried again. The next try may also lead to failure, but the artist 

pushes forward. The artist isn’t deterred by bumping into a problem because it’s all 

part of the learning and creative process.

Of course, you can’t know how far you can take your creative skills until you start 

practicing and expanding those skills. But if you never use them, they’ll only 

grow weaker. Remember that every effort, every new attempt, and every goof-up 

builds strength.

Getting a Creative Workout
This chapter is about developing your creative skills and flexing those muscles. It’s 

about turning the craft of being a digital designer into a natural ability. Even if you 

take the big step of becoming an Adobe Certified Associate, you must realize that 

passing the test is just getting through the tryouts. When you get that credential, 

it’s like being picked to be on a professional football team. It’s certainly something 

to be proud of, but the real goal is the Super Bowl. You have a lot more work ahead, 

but it is fun and rewarding work.

This book obviously can’t directly respond to the skills you are developing, but it 

has introduced you to some exercises to help you explore and enhance those skills. 

Getting beyond the basics of creativity and design is just a matter of applying your 

basic skills in ways you’ve never tried. That’s really all there is to creativity.

  ACA Objective 2.2

	Video 19.2  Design 
School: Creativity  
Is a Skill

Figure 19.1  Human creativity
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Prepping Your Mind-set
This is the most important part of increasing your cre-

ative skills. And for most of us, it’s the hardest because 

today’s culture is so focused on instant success and effi-

ciency that people learn to fear the essence of creativity:

Failure.

Failure—and more specifically, the ability to comfortably 

accept failure—is the key ingredient in developing your 

artistic skillset. This is especially true if you are a begin-

ner and aren’t entirely happy with your current abilities. 

Just face that you’re a design baby. And start acting like one.

Yes, I just encouraged you to act like a baby. But I mean an actual infant, not a 

grown person who is throwing a fit. Real babies are fearless and resilient when they 

fail. They keep trying. They don’t give up. Most of the time, they don’t even realize 

that they’re failing, because they haven’t yet learned that concept (Figure 19.2).

That’s what you need to tap into. In art, there are no failures, there are only quit-

ters. Tap into your inner infant. Try and fail, and try and fail, and try and fail. Even-

tually, you’ll take your first step. You may quickly fail again on your second step, 

but don’t give up. Babies don’t know that they’ve failed. They just know that they 

got a little bit closer. They know what every true artist knows, and what the rest of 

us need to remember but have forgotten along the way: Failure is the path.

The Design Hierarchy
Almost everyone recognizes art when they see it, but nobody can agree on how 

to create it. In an attempt to provide a framework, artists have developed a list of 

design elements, the building blocks of art, and design principles, the essential 

rules or assembly instructions of art. Although every artist understands the impor-

tance of the elements and principles of art, there is no official list of those elements 

and principles that all artists agree on. This can be incredibly frustrating. How can 

you study and learn about something that nobody can fully identify?

Actually, you should learn to celebrate this fact. The lack of an “official” list means 

that you really can’t be wrong. Different artists in different media look at the ele-

ments and principles of art differently. A sculptor and a painter see and approach 

  ACA Objective 2.2

	Video 19.3  Design 
School: The Design 
Hierarchy

Figure 19.2  Failure is the path to success.
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their art in different ways. A movie producer approaches her art unlike a costume 

designer approaches his. But all these artistic people still study and embrace some 

elements and principles to guide their art.

Applying the Design Hierarchy
There’s a helpful way to understand and think about artistic elements and prin-

ciples: the “design hierarchy.” This isn’t the ultimate approach to understanding 

and interacting with the artistic elements and principles. (Frankly, an “ultimate” 

approach probably doesn’t exist.) It is more of an organized starting place that 

might help you focus your design skills (Figure 19.3).

Design, unlike art, has a purpose. It’s often about creating or accomplishing some-

thing specific, rather than simply enjoying or exploring an artistic impulse. A 

design task might require that you advertise a product, communicate an idea, or 

promote a cause or specific issue. For most people it’s actually easier to be artistic 

when the result is something that has a purpose.

THE MAIN POINT OF
 YOUR DESIGN

FOCAL
POINT

IS THE MAIN POINT
OF YOUR DESIGN

unity variety
HIGH CONTRASTLITTLE CONTRAST

CONTRAST
CONTROLS THE FOCUS AND FEELING OF THE DESIGN AND

CAN BE THOUGHT OF AS A RANGE FROM
to

SPACE

FORMING
BALANCE

& 
PROXIMITY

DETERMINES
TENSION IN THE

AREAS
OF THE DESIGN

LINE

FORMING
MOVEMENT

& 
ALIGNMENT

DETERMINES
TENSION IN THE

FLOW
OF THE DESIGN

SHAPE

FORMING
SCALE

& 
PROPORTION

DETERMINES
TENSION IN THE

WEIGHT
OF THE DESIGN

COLOR

FORMING
HARMONY

& 
FEELING

DETERMINES
TENSION IN THE

TONE
OF THE DESIGN

PATTERN

FORMING
RHYTHM

& 
REPETITION

DETERMINES
TENSION IN THE

BEAT
OF THE DESIGN

Figure 19.3  Design 
hierarchy
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Thinking through these building blocks can also serve as a great little exercise when 

you’re looking at a piece of work that you are unhappy with but can’t quite figure 

out why. Sometimes, just rolling through the following elements and principles in 

your mind can be an excellent creative checklist.

Start with a focal point

The focal point is what your design is all about. In an advertisement, it’s your “call 

to action” phrase that motivates the consumer. For a cause, it’s the primary message 

that your cause is trying to get across. It’s the primary idea that you want people 

to take with them, like the title of a book or a chapter. It’s the “sales pitch” of your 

design. When you’re working with a client, they’ll often be the one to determine 

what the focal point should be. Your job as a designer is to translate their big idea 

into something visual and beautiful.

Because the focal point is the “focus” of a design, it should be the most memorable 

aspect of the design. In a symmetrical or radial design, center the focal point for 

the most emphasis. In an asymmetrical design, let it fall on one of the natural focal 

points, which you’ll learn about shortly when you study space.

Critical question: Do people know where to look in my design?

Create focal points using contrast

Contrast creates a focal point by generating “tension” in the image. Place one red 

golf ball in a pile of 10,000 white golf balls, and you’ll notice it immediately. The 

most dramatic way to create contrast is to vary the most common characteristic of 

the elements in the design. If you have a bunch of multicolored circles that are the 

same size, then varying the size of one circle, regardless of its color, will create a 

contrast that draws the eye (Figure 19.4). Keep the shape the same size, but make it 

a star instead of a circle to generate the same tension.

Figure 19.4  Focal point 
is created with contrast: 
Make one thing different 
and it stands out.
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Establishing unity in a design is critical to allowing you to create tension. Without a 

degree of unity, you cannot create a focal point and the eye struggles to find some-

thing to focus on. Design is about forcing a focal point to be where you want it. 

When too many different, unrelated elements are present in your design, it makes 

chaos, and the viewer will not know where to look.

Critical question: Does my design lack sufficient contrast to see the important features 

clearly?

Contrast has a range of tension from unity to variety

Imagine that contrast can be described as the “tension” in the image. And that 

contrast can be imagined as a range from low contrast, which we call unity, to high 

contrast, which we call variety (Figure 19.5). Compositions with very low contrast 

have very little tension, and these designs are generally perceived as peaceful and 

calm but sometimes can feel emotionless, cold, and lifeless. Compositions with very 

high contrast have a lot of tension; they are generally perceived as energetic, lively, 

active, and hot but sometimes feel unpredictable or emotional.

A framework for connecting the dots

The following framework connects artistic elements and principles to help you at 

the onset of the creative journey. They’re good starting points. Remember that with 

design, you’re not trying to define the artistic elements and principles as much as 

trying to embrace and apply them. As with every study of the artistic elements and 

principles, you won’t arrive at a destination. Rather, you’ll embark on a journey. 

These connections should help you make sense of the elements and principles long 

enough to help you find your own way to understand and apply them.

�� Create balance and proximity by arranging the elements in your compo-

sitional space. Tension develops among the different areas of your compo-

sition. Unify the design with symmetry and equal spacing, or vary it using 

asymmetry and grouping elements.

Critical question: Does my design use space to help communicate relationships?

�� Create movement and alignment by arranging your elements along lines. 

Tension is created with the direction or flow of your composition. Unify the 

design with strict alignment or movement along straight or flowing lines, or 

vary it with random, chaotic movements away from any single line or flow.

Critical question: Do my design feature elements, such as lines and borders, help 

communicate order and flow?

Figure 19.5  Keep the 
contrast in your image  
low toward the unity  
side unless you’re trying  
to make something 
stand out.
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�� Create scale and proportion by carefully designing shapes in your com-

position. Tension is created among the sizes of elements in your composi-

tion. Unify the design with similar or related sizes of elements, or vary it with 

a mix of unrelated sizes. Keep in mind that a paragraph has a shape, and a 

group of elements has a shape. Look at areas as well as objects in your design.

Critical question: Does my design consider the message sent by the size of shapes 

I create?

�� Create themes and feeling by using typography, colors, and values in your 

composition. Tension is created among elements of different type, value, or 

color. Unify the design with related type, colors, and values, or vary it with 

clashing colors or extreme difference in values or type.

Critical question: Does my design consider the message sent by the typography, 

color, and value I used?

�� Use repetition and rhythm to create patterns and texture in your compo-

sitions. Tension is created among elements with different texture or patterns. 

Unify the design with simple repetition to produce predictable patterns and 

rhythms, or vary it using complex, irregular, or chaotic patterns and rhythms.

Critical question: Does my design consider the message sent by the patterns and 

textures I designed?

Wrapping Up the Design Hierarchy
If you’re basically familiar with the artistic elements and principles, this hierarchy 

might be a framework you can use. But the goal of art is to continually explore the 

elements and principles. The next section will cover them all, and I’ll share some 

challenges that may help you dig a little deeper into learning to use them well.

The Elements of Art
The elements of art are the building blocks of creative works. Think of them as 

the “nouns” of design. The elements are space, line, shape, form, texture, value, 

color, and type (Figure 19.6). Many traditional artists leave type off the list, but for 

graphic designers, it is a critical part of how we look at design (and besides that, 

type is really fun to play with).

  ACA Objective 2.2

	Video 19.4  Design 
School: The 
Elements of Art
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the elements of 

line: the path of a moving point shape: the contour of a flat object

type: the visual depiction of language form: a 3D object that has depth

space: the internal/external areas of an objecttexture: the tactile quality of a surface

color: the chromatic quality of an object value: an object’s brightness/darkness

line shape

type form

texture space

color value

Figure 19.6  The nouns of 
design
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The Element of Space
Space is the first element of art to consider (Figure 19.7). It also happens to be one 

of the most abused, overlooked, neglected, and underrated elements in design. You 

can look at and consider space in multiple ways.

Space as your canvas

The most basic way to look at space is as your canvas or working area. In graphic 

design, a document’s dimensions are determined by the size of the output medium 

or page you’re creating. You may be designing for a print brochure, a web layout 

viewed on a computer or tablet, or you might be designing for a screen that dis-

plays on a phone. These dimensions define the space.

Level Up: A Penny in Space

Here’s a fun challenge:

1	 Grab a piece of blank paper, and simply place a coin on it. Don’t pick a 
random place to put it; design the spot where it should go.

2	 Look at the paper with the coin on it and get a sense for the “feeling” 
it creates.

3	 Fold the paper any way you want, except directly in half, so that you 
have a differently shaped space, and repeat the process.

Can you see how simply using different sizes and dimensions of space—with 
the exact same content—can change the way your art “feels”?

And did it enter your mind to fold the paper in a way that wasn’t rectangu-
lar? Not all spaces have 90-degree corners. Think outside the box…literally.

	Video 19.5  Design 
School: The Element 
of Space

Figure 19.7  The element 
of space
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Space as a creative tool

Another important way to look at space is as a design element. 

The inability to use space well is an obvious sign of a new 

designer. A crowded design practically screams “newbie.” It takes 

a while to use space well, and it requires some practice. Start 

learning to use space as a creative element and you’ll see a drastic 

increase in the artistic feel of your designs (Figure 19.8).

When used properly, space can provide the following benefits to 

your designs:

�� Creating emphasis or focus. When you have space around 

something, it tends to give it emphasis. Crowding things 

makes them seem less important.

distribution: comfortable arrangement

white space

Figure 19.8  Use space to create comfort-
able arrangements of elements for your 
design.

�� Creating feeling. Space can be used to create a feeling of loneliness, isolation, 

or exclusivity. It can also be used to create a feeling of seriousness or gravitas.

�� Creating visual rest. Sometimes space is needed to simply create some visual 

“breathing room” so that the other elements in your design can speak as 

intended.

The rule of thirds

The rule of thirds provides a great way to think about space. This rule is critical in 

photography and video and also applies to all visual arts. To visualize it, think of 

the rule of thirds as a tic-tac-toe board overlaid onto your design. Two horizontal 

and two vertical divisions create nine equal boxes on your design. The basic rule is 

that major elements of your design should fall on the dividing lines, and the areas 

of emphasis for the design should fall on the intersections. Using this rule in your 

designs creates compositions that have much more interest, tension, and visual 

strength (Figure 19.9).

Figure 19.9  Use the rule 
of thirds to determine 
where major elements 
should fall to create a visu-
ally appealing layout.

Tip

Beginning design-
ers center everything, 
which can contribute 
to a static look and a 
feeling of boredom. 
A great way to get 
started with the rule of 
thirds is to simply stop 
centering things. You’ll 
notice that you tend to 
move elements quite 
naturally to a focal 
point suggested by the 
rule of thirds.
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Negative space

In the design industry, people use the term negative space or “white space” to 

refer to blank areas in the design, even if you’re working on a colored background 

(Figure 19.10). Negative space is without a doubt one of my favorite creative uses 

of the element of space. It can be fun to explore using negative space to create logos 

or designs that are clever.

NEGATIVE

Sometimes you can place a really boring idea in negative space to get moving in a 

new, creative direction. It can be tough for beginners to even “see” negative space, 

but once you start to look for it, you’ll start to see creative uses of it everywhere. 

Begin to use it, and your design skills will jump up a level.

The following elements are much easier to understand because you can think of 

them as things (whereas we tend to think of space as the absence of things, or 

“nothing”). Learn to use space well. The ability to do so is the mark of an experi-

enced and talented artist.

Level Up: Sketching Nothing

This simple exercise will help you start to see negative space and learn how 
to create it.

Place a chair on a table, and then simply sketch everything you see except 
the chair. Don’t worry if your sketch is messy—this is not about your artis-
tic skill; it’s about learning to see. Just focus on learning to see the space 
around things rather than the things themselves. When you’re finished, you’ll 
have a chair-shaped hole in your drawing. Notice that the space where you 
drew nothing has the most visual impact. Space is powerful.

Figure 19.10  Negative 
space is the space that 
surrounds an object and 
helps to define and sepa-
rate the objects around it.

Note

For many people, the 
terms negative space 
and white space are 
interchangeable. If 
you’re unclear about 
what someone is asking 
for, ask for clarification. 
Art and design are not 
entirely technical, accu-
rate, and organized 
processes, so you’ll 
need to get used to 
lots of “mushy” terms 
that are used in mul-
tiple ways.

Tip

Check out some 
awesome, updated 
examples of nega-
tive space online at 
www.brainbuffet.com/
design/negative-space.
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The Element of Line
The meaning of line is pretty obvious (Figure 19.11). Although technical defini-

tions exist, such as “a point moving through a space,” we are all aware of what a 

line is. If you’re not sure, ask a kindergartener. A line is exactly what you think it is: 

a mark with a beginning and an end. Don’t overthink the basics. We’re going to dig 

deeper than that, but start with the basic idea and then build the new understand-

ing upon it.

Level Up: Line ’em Up

A fun side quest is to simply experiment with lines. See how many different 
ways you can think about the concept of a line. You’ll be exploring more of 
these ideas in just a minute, but first see how many different kinds of lines 
you can draw.

Here are some quick ideas to get you started:

�� Level I: Short, long, straight, wavy, zigzag, geometric, organic

�� Level II: Angry, lonely, worried, excited, overjoyed

�� Level III: Opposition, contrast, politics, infinity

Try to create as many different kinds of lines as you can, and find a word to 
describe each one. There are no wrong answers here; this is art.

Remember that you’re just drawing lines, not pictures. So to indicate sad-
ness, don’t draw an upside down “u.” The goal is to draw a line that, in itself, 
represents sadness. It’s a little challenging as you move away from descrip-
tions and closer to abstract ideas, but that’s the point. The best artists learn 
to “hint” at feelings and concepts in their art. Explore.

	Video 19.6  Design 
School: The 
Element of Line

Figure 19.11  The 
element of line
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Common line descriptors

By thinking about the different ways that lines are used or drawn, you can more 

fully understand the meaning that your lines are giving to your design.

The following adjectives are often associated with lines:

�� Direction: A common way to describe lines is to describe the direction in 

which they travel (Figure 19.12). Lines can be horizontal, vertical, or diago-

nal. Sometimes the way a line is drawn can even express movement in a par-

ticular direction. Think about this and make sure that the lines of your art are 

moving in the directions you want. Vertical lines tend to express power and 

elevation, and horizontal lines tend to express calm and balance. Diagonal 

lines often express growth or decline, and they imply movement or change.

�� Weight: Another common descriptor is the weight of a line, which describes 

its thickness (Figure 19.13). Heavy or thick lines generally represent impor-

tance and strength, and they tend to feel more masculine. Light or thin lines 

generally communicate delicacy and elegance, and they tend to represent 

femininity. Using a variable line width implies natural, artistic, flowing feel-

ings and often suggests an intentional grace or natural beauty.

horizontal: calm, balance vertical: gravity, power diagonal:/=growth \=decline

direction

�� Flow: This word is the category that is related to the energy conveyed by 

lines and shapes (Figure 19.14). Geometric lines tend to be straight and 

have sharp angles; they look manmade and intentional. Geometric lines 

Tip

Having a hard time 
remembering horizontal 
and vertical directions? 
“Horizontal” (like the 
horizon) has a cross-
bar in the capital “H” 
that is a horizontal line 
itself. Vertical starts 
with the letter “V,” 
which is an arrow point-
ing down.

Figure 19.12  The direc-
tion of a line can convey 
meaning and feeling.

Figure 19.13  Weight can 
be used to convey impor-
tance and strength.
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communicate strength, power, and precision when used in design. Curved 

lines express fluidity, beauty, and grace. Organic lines are usually irregular 

and imperfect—the kind of lines you find in nature or as the result of random 

processes. Organic lines represent nature, movement, and elegance. Chaotic 

lines look like scribbles and feel very unpredictable and frantic. They convey a 

sense of urgency, fear, or explosive energy.

�� Style: A line style is an effect applied to the line, such as a double line or dot-

ted line (Figure 19.15). In Illustrator, you can select from preset line styles or 

create your own. Words used to describe popular line effects include varying 

width, hand-drawn, and implied. Varying width lines are useful for expressing 

flow and grace. Hand-drawn lines look as if they were created with tradi-

tional media, such as paints, charcoal, or chalk. Implied lines are lines that 

don’t really exist—like dotted or dashed lines, or the lines you create when 

you queue up for service at the grocery store. These implied lines are power-

ful tools for designers because individual things can feel unified or grouped 

together when they are aligned.

If you look at the leftmost line of the paragraphs on this page, you can see 

a “line” formed by the beginning of each line of type. Pay attention to the 

implied lines you create using the design elements in your artwork. Think of 

creative ways to use and suggest lines, and pay attention to what you might 

be saying with them. Make sure that the message all your lines send matches 

the intent of your work.

curved: fluidity, beauty, grace organic: nature, complexitygeometric: energy, power

implied: border, pathvarying width: flow, grace hand-drawn: human, emotion 

style

Figure 19.14  The flow 
of lines conveys meaning 
based on their regularity.

Figure 19.15  Style
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The Element of Shape
The next element needs little introduction: Shapes are boundaries created by closed 

lines. Shape can be defined as an area enclosed or defined by an outline. You’re 

familiar with shapes such as circles, squares, and triangles, but there’s a ton more to 

them than that (Figure 19.16). Those specific shapes are created in geometry, but 

what about the shape of a hand or cloud? These are shapes too, and you often use 

the same descriptors for shapes as you do for lines.

Common shape descriptors

The word “flow” describes how intentional a shape looks (Figure 19.17). 

Geometric shapes are more predictable and consistent, and they tend to feel more 

perfect, precise, calculated, and impersonal. Squares, circles, triangles, and stars are 

rarely found in nature and therefore convey more mechanical and manufactured 

impressions. Organic shapes often look random or generated by something natu-

ral. Organic shapes are usually asymmetric and generally convey a sense of natural, 

homemade, or relaxed feelings.

organic:  natural, casual, relaxedgeometric: precise, impersonal, perfect

flow

	Video 19.7  Design 
School: The Element 
of Shape

Figure 19.16  The 
element of shape

Figure 19.17  How inten-
tional is a shape?
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Representative shapes

A pictograph (or pictogram) is a graphic symbol that represents something in the 

real world. Computer icons are pictographs that often suggest the function they 

represent (like a trash can icon to delete a file). Other examples of pictographs 

are the human silhouettes often used to indicate men’s and women’s restrooms. 

They’re not accurate representations of the real objects, but they are clear representa-

tions of them. Ideographs (or ideograms) are images that represent an idea. A heart 

shape represents love, a lightning bolt represents electricity, and a question mark 

represents being puzzled. Representative shapes are very helpful in communicat-

ing across language barriers and can assist when designing for multicultural and 

multilingual audiences (Figure 19.18).

pictograph: object symbol ideograph: concept or idea symbol

representative

Level Up: Shaping Up

This quest is designed to get you experimenting with shapes. I’ve provided 
the same list of words I used to inspire line drawings. (I’m not being lazy; I’m 
being intentional.)

�� Level I: Short, long, straight, wavy, zigzag, geometric, organic

�� Level II: Angry, lonely, worried, excited, overjoyed

�� Level III: Opposition, contrast, politics, infinity

Draw shapes that represent these words. Try to avoid any common repre-
sentative graphics; that’s too easy. Develop new shapes or just try to create 
shapes that seem to represent emotions or ideas that aren’t normally com-
municated using shapes.

This is also a fun exercise to do with a friend. Have your friend pick a word 
for you to draw, or draw something and see how your friend describes 
it. You’ll learn a lot about the different ways that people understand and 
express ideas. Remember that there are no wrong answers. Just explore,  
see what happens, and have fun with it.

Figure 19.18  Representa-
tive shapes

19-18  Learn Adobe Illustrator CC for Graphic Design and Illustration



ptg16675670

Pictographs and ideographs are particularly important in graphic design because 

they can convey actions that may be taken or information that may be found with 

just a quick glance. Illustrator provides multiple libraries of symbols that contain 

these visual elements.

The Element of Form
Form describes three-dimensional objects or, at least, objects that look three-

dimensional (Figure 19.19). The best way to visualize form clearly is to consider 

that circles, squares, and triangles are shapes, whereas spheres, cubes, and pyramids 

are forms. Like shapes, forms are basically divided into geometric and organic types. 

Geometric forms, such as a cube, are pretty common. You are also familiar with 

organic forms such as the human form or the form of a peanut. When you work 

with 3D in applications, these forms are often referred to as “solids.”

3D Light and Shadow

In art and design, there’s a special focus on the techniques that make images appear 

3D in a 2D work of art. You have some standard elements to consider when you 

want to create a feeling of depth and form. Figure 19.20 explains the standard ele-

ments of a 3D drawing that you need to consider.

�� Highlight is the area of a form directly facing the light and appears lightest.

�� Object shadow is the area of the form that is facing away from the light 

source and appears darkest.

�� Cast shadow is the shadow cast on the ground and on any objects that are 

in the shadow of the form. One thing to remember is that shadows fade as 

they get farther from the form casting the shadow. Be sure to consider this as 

you’re creating shadow effects in your art.

	Video 19.8  Design 
School: The Element 
of Form

Figure 19.19  The 
element of form
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�� Light source is the perceived location of the lighting in relation to the form.

�� Reflected highlight is the area of the form that is lit by reflections from the 

ground or other objects in the scene. This particular element of drawing a 3D 

object is most often ignored, but it provides believable lighting on the object.

By noting how light interacts with basic forms, complex objects can be deconstructed and rendered.

3D lighting
highlight 

light source

cast shadow

reflected highlightobject shadow

Level Up: Forming Up

This is a standard art exercise. You might ask a friend in an art class or an 
art teacher to help with this one, or find a tutorial online. Draw a sphere 
with lighting and shadow on a flat plane. Imagine a cue ball on a white table. 
Be sure to include the elements of 3D mentioned previously and shown in 
Figure 19.20.

Your sketch might not be great. In fact, it may be horrible. That’s great! If it’s 
your first time and it looks better than you could do in kindergarten, you’re 
doing amazing. Although you’ve got digital tools to help with this stuff, 
learning to draw and doodle activates a different part of your brain, and you 
want to wake up that part. I’m more concerned that you learn the ideas than 
that you master three-dimensional drawing on paper.

Focus on learning how things look and how to represent them in art and 
design. And look at some real 3D objects in the light. Put a tennis ball on 
the sidewalk and just stare at it. It’s amazing how much of the real world you 
never pay attention to. Art is more about learning to see than learning to 
draw or create.

Figure 19.20  Elements of 
3D are created with light 
and shadows.
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The Elements of Texture and Pattern
Texture can describe an actual, tactile texture in real objects or the appearance of 

texture in a two-dimensional image (Figure 19.21). It is important to use texture to 

communicate feeling and authenticity in your art or designs. If you want to depict 

something elegant, soft, or comfortable, you could use a texture that resembles fab-

ric or clouds. To represent strength or power, you might choose textures that repre-

sent stone or metal. And you could represent casual, informal, or nostalgic feelings 

using a texture that represents weathered wood or worn paint.

Pattern can be defined as a repetitive sequence of colors, shapes, or values 

(Figure 19.22). Pattern is technically a different concept from texture, but in 

graphic design it’s often regarded as the same thing. Let’s face it: All the “textures” 

you may create when you draw images to use in a graphic design project are just 

small, repeated shapes. Any repetitive texture might also be considered a pattern. 

In the illustrations you created when spraying symbols and drawing the perspective 

room interior, you used repeated shapes to create patterns.

As you work more as a designer, you’ll start to notice the nuances and subtle dif-

ferences between textures and patterns. For now, just think of them as the visual 

qualities of your shapes and forms that can’t be described by color or value alone.

tactile: soft/hard, rough/smooth attitude: strict/in control, casual/informal   

feeling

	Video 19.9   
Design School:  
The Elements of 
Texture and Pattern

Figure 19.21  The 
element of pattern/texture

Figure 19.22  What feel-
ings do textures convey?
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Level Up: Texture Tangle

Texture is a valuable design tool. The goal of this exercise is to experiment 
with texture and patterns. Remember that there is no wrong answer or 
failure. The only way to miss a perfect score is to quit or not even make an 
attempt. It takes practice to create things the way you visualize them in your 
head, but that’s the life of an artist. It’s never perfect; it’s just art.

1	 Grab a sheet of paper and a fine-point pen.

2	 Draw a line that crosses over itself at least once, forming a loop that 
goes from one edge of the paper to another. That loop is your first 

“texture pit.”

3	 In that loop, create a texture by just repeating a pattern.

4	 Create another area and fill it with a different pattern or texture.

That’s it. When your paper is full, you have leveled up.

�� Level I: Use only geometric textures and patterns.

�� Level II: Attempt to create areas that look like textures of materials, 
plants, or animals. You might need to switch to pencil to be able to 
shade the areas well.

�� Level III: Introduce color. Try adding color to your designs, and see 
how that works.

The Element of Value
Value describes the lightness or darkness of an object (Figure 19.23). Together with 

color, value represents the visible spectrum. Value is easily understood by thinking 

of a gradient that goes from black to white. But it is important to remember that 

value applies to color as well, and you can have a spectrum that fades from black, 

through a color, and then to white.

	Video 19.10 
Design School: 
The Element of 
Value

Figure 19.23  The 
element of value
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Level Up: Value Vision

Value is an interesting element to work with, and you’ve already experi-
mented with it. Remember the “Forming Up” sidebar? That was a great 
exercise in controlling your pencil to draw a believable sphere. Honestly, 
there’s no better exercise for learning to control your pencil and properly 
use value than to create 3D forms. But this experiment is going to take you  
a little further.

Pencils afford you the ability to create different values pretty easily, but what 
about a pen?

Create a set of values while experimenting with monochromatic (no gray) 
textures. Learn about hatching, cross-hatching, and stippling, all created 
using a fine-point marker. Use the thin-line Sharpies or an ultra-fine roller ball 
(.05 or less). Experiment with making different values using purely black and 
white duotone (no gray) methods.

�� Level I: Create three levels of gray across a spectrum.

�� Level II: Generate seven layers of gray across a gradient using mixed 
methods.

�� Level III: Generate a 3D sphere using purely duotone methods.

Professionals in the art and design industry often use the term value, but clients 

rarely use it. Clients will just ask you to lighten or darken a graphic or text, or 

sometimes use the words “tint,” “shade,” or “tone” in place of value (Figure 19.24). 

Technically, they’re different, but many people use the terms tone, shade, tint, and 

value interchangeably. As always, when clients use a term and you’re not exactly 

sure what they mean, ask for clarification. Sometimes they don’t even know exactly 

what they mean, so asking ensures that everyone is on the same page.

value

Values range from light to dark through gray and through all colors.

Figure 19.24  Value of the 
visible spectrum
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The Element of Color
Color is really a study in itself (Figure 19.25). And when you think about it, it’s 

actually hard to define. How would you define color without using examples of 

colors? Check out its definition in a dictionary and you’ll find that defining color 

really doesn’t help you understand it. Color is best experienced and explored.

We have so many ways to think about color and so many concepts to dig into that 

exploring color is a lifelong pursuit for most artists and designers. Color theory is 

a deep and complex study. We’ll explore the basics here, but remember that this is 

just the on-ramp toward understanding color. Grasp these concepts and you’ll still 

have a ton more to learn.

Color psychology is a relatively new discipline and an interesting study in itself: 

understanding the emotional and behavioral effects that colors can have on people. 

The colors you choose really do matter. For the purposes in this book, color is the 

perceived hue, lightness, and saturation of an object or light.

How color works

Color is created in two different ways: additive color and subtractive color 

(Figure 19.26). When you work in an illustration app such as Illustrator, where 

some projects might be intended for print while others need to be published to the 

web, you will need to choose the correct color mode.

�� Additive color is created by combining light. This is how your monitor 

works, and the most common color mode for additive color is RGB. The let-

ters RGB stand for red, green, blue, which are the three colors used to create 

digital images. Monitors and electronic devices are dark when turned off, and 

you create colors by adding light to the screen. In the images you place in 

Illustrator and the color values used in web output, colors are indicated using 

RGB values and are referenced by the listed values for the R, G, and B color 

components (240,240,100). 

  ACA Objective 2.4

	Video 19.11 
Design School: 
The Element of 
Color

Figure 19.25  The 
element of color
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GB

R

Y
K

C

M

subtractive color:
Inks remove light reflected off paper to create colors

additive color:
Colored lights combine to create colors

linemodels

�� Subtractive color is created by subtracting light. This is the color system you 

learned in early art classes. In it, red, blue, and yellow are the primary colors. 

For print, you use CMYK, which is cyan, magenta, yellow, and black. (The 

black is added due to impurities in ink and is required for the theoretical com-

bination of cyan, magenta, and yellow to create all the colors in reality.) You 

start with a white surface (the paper) that reflects all the light back to us. Then 

you subtract color by using paints or inks that limit the light that is reflected 

back to the viewer.

The color wheel

Sir Isaac Newton invented the color wheel in the mid-17th century (Figure 19.27 

on the next page). The color wheel offers a way to display and build all the colors 

possible using paint. It’s a common exercise in beginning art classes to create a 

color wheel when learning to mix and experiment with colors. In digital imaging, 

it’s not as important to go through this exercise, but if you have a chance, give it a 

try. It’s kind of interesting to see how all the colors can mix to obtain the colors and 

shades you can perceive.

The color wheel is important because many color theories are named after their 

relative positions on the color wheel. They’re a lot easier to remember using the 

color wheel to illustrate.

The first thing to realize is that some colors are classified as primary colors. 

These colors can be combined to create every other color in the visible spectrum 

(Figure 19.28 on the next page). For subtractive color, used in traditional art, the 

primary colors are red, blue, and yellow. For additive colors, the primary colors are 

red, blue, and green.

The colors that are created when you combine primary colors are known as 

secondary colors because you can create them only by applying a second step of 

mixing the colors. When you mix secondary and primary colors, you get another 

set of colors, known as tertiary colors.

Figure 19.26  Subtractive 
and additive color
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Creating a color wheel is a staple project in art classes. Any experienced 
traditional artist or art teacher can help you with this task. You can find a ton 
of information about this online, but this is a valuable project to help you get 
in touch with color and understand how colors are related.

�� Level I: Create a traditional color wheel using paint on paper.

�� Level II: Use Adobe’s free Color CC tool to create color wheels of your 
own. You’ll see many of the terms used here in this online tool, found 
at color.adobe.com/create/color-wheel.

Basic color rules

Color rules (also known as color harmonies) are a great way to start picking colors 

for your designs and are prominently featured if you use the Adobe Color CC tool 

or the Recolor Artwork option. The color rules are named for their relative loca-

tions on the color wheel. When you’re choosing colors and exploring other ways 

to join colors to create contrast or harmony, these color rules are where you should 

begin. Let’s cover some of the basic color rules and the impressions they tend to 

communicate.

warm
 a gg

ressive  colo
rs

co
o

l receding colors

tones

shades

tints
hues

terms: hue (spectral value), tint (adding white), tone (adding 
gray), shade (adding black), temperature (sense of heat/cold) 

color wheel

Figure 19.27  The color wheel

primary colors—cannot be created by mixing
secondary—mix 2 primary colors

tertiary— mix primary and secondary colors

color mixing

Figure 19.28  Color mixing
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The three most common ways of thinking about colors (and, really, the basis of 

all color rules) are monochromatic, analogous, and complementary color schemes 

(Figure 19.29).

�� Monochromatic colors, as you’ve probably guessed, are based on different 

shades and tints of the same color. They tend to communicate a very relaxed 

and peaceful feeling, and you’ll create very little contrast or energy in art 

using these colors.

�� Analogous colors are side by side on the color wheel, and they tend to create 

gentle and relaxing color schemes. If you want to add a little more variation 

while maintaining a calm feeling, consider analogous colors. Analogous colors 

don’t usually stand out from each other; they seem to work together and can 

almost disappear together when overlaid.

�� Complementary colors are opposite each other on the color wheel. Comple-

mentary color combinations are high in contrast and normally very vibrant, 

so use with caution. When overused, complementary color can be very “loud” 

and can easily cross over into visually obnoxious if you’re not careful. You can 

remember this rule with the alliterative phrase “Complementary colors create 

contrast.”

complementary:
create contrast

analogous:
work side by side

monochromatic:
shades of one color

color rules

You can explore a bunch of color combinations on the Adobe Color CC website 

(Figure 19.30 on the next page). It’s an amazing way to browse other people’s color 

collections, or grab colors from an image you like and create a color set to use for 

your projects. When you register with your free Adobe ID, you can save the color 

themes you find or create and bring them into your Adobe apps to use and share 

with others. Adobe Color CC is also part of a free app for iOS and Android. Open 

the Adobe Capture CC app, and choose COLORS. Then open an image or point 

your phone camera at something to create a color theme (Figure 19.31). Experi-

ment with creating custom themes from your favorite blanket, a sunset, your gold-

fish, or your crazy uncle’s tie-dyed concert shirt from Woodstock.

Figure 19.29  Basic color 
rules
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Creating color swatches for use in a graphic design project is an important way that 

you can communicate your design intentions with your client and ensure that the 

colors throughout the site are harmonious and consistent.

Figure 19.30  Use the 
Adobe Color CC website 
to explore color harmonies 
and save combinations 
to your Creative Cloud 
account.

Figure 19.31  The Adobe 
Capture CC app lets you 
capture colors from photos 
you’ve taken or grab them 
live using the camera.
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Color associations

We tend to associate different things with different colors. Whether this is 

learned behavior or instinct can be debated, but as a designer it’s impor-

tant to recognize and properly use the right color for the right message. 

Again, this isn’t a science, and you’ll need to consider more than the chart 

in Figure 19.32 when developing your color-picking strategies. But under-

standing colors and their associations can be useful to produce the right 

“feel” in your images. You can evoke interesting feelings and contrasts by 

capitalizing on these associations in your design work. You saw this theory 

in action when you recolored selected objects or applied patterns via the 

Recolor Artwork dialog box.

The Element of Type
Type is generally not considered a traditional element of art, but it can be 

a critical part of designers’ work. Typefaces carry a lot of emotional mean-

ing, and choosing the proper typefaces for a job is a critical skill that every 

designer needs (yet many don’t have). Like color, this area of design is so 

deep and has so many aspects that entire books and college courses are focused 

only on typography (Figure 19.33). You can’t reduce it to simple rules such as 

“Use three typefaces, maximum,” “When in doubt, use Helvetica,” or “Never use 

Chiller.” (Even though that’s not a bad starting place.)

Working with type is often like being a marriage counselor or a matchmaker. Every 

typeface has a personality, and you need to carefully match the type in your design 

work with the overall feeling of the piece. The typefaces you use also need to work 

together and not clash with one another. It takes time and experience to master 

this balance, but over time you can become a skillful typeface matchmaker. Most 

artists have a few fonts they tend to lean on heavily, and that’s okay—especially at 

the beginning.

  ACA Objective 2.3

	Video 19.12   
Design School: The 
Element of Type

Figure 19.33  What are 
your typeface choices 
communicating?

associations

blood, passion, danger

fire, warmth, attention    

sunlight, joy, energy

nature, growth, money

sky, water, peace, cold 

flowers, creativity

Color associations can depend on: 
culture, profession, or experience.

Figure 19.32  What messages are 
your color choices sending?
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Level Up: Puzzling Typography

A popular jigsaw puzzle style right now (often available in bookstores) has a 
strong typographic focus that lists “family rules” or “life lessons” in various 
fonts. However, any puzzle with lots of larger text in multiple typefaces will 
work great. Get one of these puzzles, and while you’re putting it together, 
notice the subtle differences between fonts and the letterforms of each font. 
It’s a great way to learn to pay attention to the subtle differences between 
the various styles of type.

�� Level I: Do a puzzle like this with a group of friends and discuss your 
observations.

�� Level II: Do a puzzle like this by yourself.

Typography

Typography is the art of using letterforms and type arrangement to help the lan-

guage communicate a message. As mentioned earlier, type can be its own topic of 

study and can easily become overwhelming. I’ll skim the surface here, but I hope 

you’ll dig in a little more as you move forward in your design. Let’s get some vocab-

ulary out of the way first (Figure 19.34).

Technically, a typeface is the specific letterform set that makes up the type. Helvet-

ica, Arial, Garamond, and Chiller are examples of typefaces. In brief, it’s the “look” 

of the letters. Fonts are the whole collection of the typeface in each of its sizes and 

styles. So 12 pt Arial Narrow and 12 pt Arial Bold are different fonts of the same 

typeface. The same is true for two different sizes of the same typeface.

Figure 19.34  Many of 
today’s typography terms 
were created in the days 
of movable type and have 
changed as publishing 
technology evolved.

Tip

Check online at 
brainbuffet.com/
design/typography 
for a list of fonts and 
typography-based 
resources to help you 
dig a little deeper with 
this concept.
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From now on, let’s use the term font, because that’s also the name of the file you’ll 

be installing when you add typefaces to your computer, and it’s the term that is 

used in Illustrator.

Type classifications

Typefaces can be classified in many ways, but this chapter uses the Adobe Typekit 

classifications (Figure 19.35). Generally, people divide fonts into two main catego-

ries that should be used for large areas of type: serif and sans serif.

These two basic classifications of fonts are used in describing fonts for print and 

web projects. Recall the illustration you completed for the storyboard layout of Bad 

Robot involved choosing different font families to convey the mood and actions in 

the story.

�� Serif fonts are often associated with typewritten documents and most printed 

books. Generally, serif fonts are considered to be easier to read in larger para-

graphs of text. Because so many books use serif fonts and early typewrit-

ers produced them, serif text often feels a bit more traditional, intelligent, 

and classy.

�� Sans serif fonts do not include serifs. “Sans” is a French word that migrated 

to English and simply means “without.” Sans serif fonts are often used for 

headlines and titles for their strong, stable, modern feel. Sans serif fonts are 

also preferred for large areas of text for reading on websites and screens.

classifications

serif: classic, serious sans serif: modern, clean script: personal, emotiveslab: historic, strong

decorative: thematichand: casual, personalmono: monospacedblackletter: Gothic

Figure 19.35  Adobe 
Typekit classifications
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Beyond these basic types of text, designers do use other typefaces that are not 

appropriate for large areas of type because they are not easy to read in a long 

paragraph. Most designers consider the following fonts to be “decorative” for 

that reason.

These kinds of fonts are available for use in graphic design and are typically used 

only for titles, display text, section headers, and logos—key focal areas in a design 

that need to convey both information and visual emphasis.

�� Slab serif fonts (also called Egyptian, block serif, or square serif) are a more 

squared-off version of a typical serif font. These fonts bridge the gap between 

serif and sans serif fonts and generally feel a bit more machine-built. The 

very simple design tends to make them feel a bit rougher than their serif 

counterparts.

�� Script fonts (often known as formal) have a very elegant feeling. These fonts 

are great to use for invitations to formal events, such as weddings, and in 

designs where you want to convey a feeling of beauty, grace, or feminine 

dignity. If you were designing for a spa, a beauty shop, or for products or ser-

vices, script fonts would carry a feeling of relaxed and elegant beauty.

�� Blackletter fonts (also known as old English, Gothic, or Textura) feature an 

overly ornate style and are often used to title formal documents, such as cer-

tificates, diplomas, or degrees, as well as old German Bibles and heavy metal 

bands. It conveys a feeling of rich and sophisticated gravitas, often hinting at 

a long history of tradition and reliability.

�� Monospaced fonts (also known as fixed-width or non-proportional) use the 

same amount of horizontal space for each letter. Typically, fonts use a variable 

spacing technique known as kerning. (You’ll learn more about kerning later.) 

Monospaced fonts, in contrast, use the same width for every character. Mono-

spaced fonts are good to use when you’re trying to make something look 

impersonal, machine-generated, or retro-geeky, because typewriters and early 

computers used monospaced fonts.

�� Handwritten fonts (also known as hand fonts) simulate handwriting. They 

are popular for adding a personalized, casual, or human touch to your designs 

and are often used on junk mail to try to trick you into opening that “special 

limited-time offer just for you!” (Don’t fall for it.) Handwritten fonts are great 

for communicating casual and friendly feelings, but they can be tough to read 

in a larger block of text.

Tip

Want to create a font 
based on your own 
handwriting? Go to 
www.myscriptfont.com 
to do so for free.
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�� Decorative fonts (also known as ornamental, novelty, or display) don’t fall 

into any of the other categories. They also tend to convey really specific feel-

ings. Decorative fonts should be used sparingly and very intentionally. Never 

use a novelty font just because you think it looks cool. That’s a typical new-

bie move. Make sure that you are striving to convey something very specific 

when using decorative fonts.

�� Dingbat fonts (also known as wingdings) are a special type of font that 

doesn’t have an alphabet; they have a collection of shapes or objects instead 

of letters.

Type talk

You’ll need to learn a bunch of jargon concerning type when working in the design 

industry. Some of it is commonly used in discussion about design, and some of it 

will help you discuss fonts when trying to find the perfect typeface for your design. 

I’ll just cover the basics here, mentioning the easily accessible features in the 

Illustrator interface as well as mentioning ideas you should know to help improve 

the typography in your designs.

Typographic anatomy

Figure 19.36, on the next page, illustrates many of the anatomical terms of typog-

raphy. Except for leading, ligature, kerning, and point height (size), Illustrator has 

no settings for these options, so I won’t go into detail about them. But when you 

start to study typography and learn these terms, you will more easily discern the 

differences between typefaces. It’s easiest to understand these terms by simply  

looking at Figure 19.36. You will hear these terms in the industry, and when  

you’re looking for a specific font, they’ll allow you to more easily describe  

what you’re looking for. Let’s face it, you can’t get too far professionally if you’re 

always using words like “doohickey” and “little hangy-downy thingy.” You need to 

use descriptive terms like ascenders and descenders; anthropomorphic terms like 

arms, shoulders, and tails; or architectural terms like counters and finials.

Note

Each character of a 
font, whether it’s a 
letter, number, symbol, 
or swash, is called a 
glyph.

Note

You can find addi-
tional resources 
at the growing 
collection of typo-
graphical resources 
at brainbuffet.com/
design/typography.
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serif

arm
ligature

stem

tail

baseline
finial

shoulderx-height

cap height

leading

kerning ascender

point height

descender

counter

loop

terminology

Variations in the glyph attributes noted above determine a typeface’s overall effect and personality.

The holy trinity of typography

Mike Skocko is an inspiring teacher and a brilliant designer with a very informative 

website, at maclab.guhsd.net, that features some amazing tutorials, designs, inspira-

tions, and student art.

One video Mike shares explains three concepts of typography: kerning, leading, and 

tracking, the “holy trinity of design.” As a designer, you really need to master them. 

The following terms (Figure 19.37) affect the ways that letters are spaced from each 

other vertically or horizontally.

�� Kerning is the space between specific letter pairs. For example, the first two 

letters in the word “Too” are closer than the first two letters in the word “The” 

because the letter “o” can kind of tuck under the crossbar of the “T.” A quality 

font file will have a good set of kerning pairs for specific letter combinations, 

but for some professional work (and with poorly designed fonts) you might 

need to get in there and tweak the kerning. Adjusting the kerning between 

specific letters can help you perfect your type presentation in logos and 

headlines.

�� Tracking is the overall space between all the letters in a block of text. It allows 

you to compress or expand the space between the letters as a whole, rather 

than just between specific pairs, as you do with kerning. Adjusting tracking 

can greatly affect the feeling that text conveys. Experiment with tracking to 

help create various feelings in headlines and titles.

Figure 19.36  The terms 
of typography
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�� Leading is the amount of space between the baselines of two lines of text. 

The baseline is the imaginary line that text sits on. Unlike with word pro-

cessing applications, which let you choose single- or double-spaced, you can 

actually set the specific distance between the lines of paragraph text. Doing so 

can create great-looking space within a design or even overlap with your para-

graph text. Experiment with and explore this option in your work. You can 

really change the mood of text by adjusting the leading of a paragraph.

These values are all important when working in a purely graphical design context, 

but when a design based mainly on type is viewed on the web things become more 

complicated. Because of the non-static nature of web pages and the viewer’s abil-

ity to zoom in or out on the contents of the page, some of these settings simply 

don’t apply.

When exporting type to the web, remember the Output chapter, where we dis-

cussed SVG format. This format can be useful when an Illustrator type design is 

viewed on the web, since the scalable nature of the exported vector objects bypasses 

the problem of screen dimensions and resolution. Vector type will always preserve 

its sharp, crisp edges.

Size, scale, and small caps

The following terms are available in the Character or Open Type panel in Illustrator 

and may be used when creating logos and other artwork for use in your graphic 

design projects (Figure 19.38).

�� Type size is traditionally the height from the highest ascender to the lowest 

descender in a font, expressed in points (1/72 of an inch). Today, it’s more a 

guideline than a firm definition, so most designers set the appropriate type 

size by eye. Different fonts of the same point size can appear to be much dif-

ferent in physical size if the ascenders and descenders are different from each 

other. When designing for web and for screen presentations, designers typi-

cally use pixels, as opposed to points, to define type size.

Improper
Kerning

w i d e r
normal

tight

Leading affects the spacing between 
lines of type, like single or double spacing

but with much more precision.

Leading affects the spacing between 
lines of type, like single or double spacing

but with much more precision.

Leading affects the spacing between 

lines of type, like single or double spacing

but with much more precision.

the type trinity

kerning: 
space between specific letter pairs

tracking: 
space between all letters

leading: 
space between lines

Figure 19.37  The Holy 
Trinity of Design
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�� Vertical and horizontal scale describe the function of stretching letters and 

distorting the typeface geometry. Because they distort the typeface, use them 

with caution. They should be used only when you are trying to express a very 

specific feeling and should not be used in blocks of type because readability 

can suffer with either of these adjustments.

�� All caps and small caps are similar in that they both use only the uppercase 

letterforms for each letter, but ALL CAPS makes all the letters the same size, 

whereas small caps sets the letters that would normally be capitalized at a 

larger size. Small caps tend to increase readability over all caps, but both cap 

formats should be avoided in large blocks of text because they are more diffi-

cult to read than standard text.

�� Ligatures and swashes are special alternative settings offered with some fonts 

to combine letters or add special stylized touches to specific letter combina-

tions or letters. For example, when the “Th” combination touches in a head-

line, you can replace it with a single ligature that looks much better. Swashes 

add flowing and elegant endings to letters with ascenders and descenders. 

Both of these are normally reserved for type that expresses an especially 

elegant or artistic feel.

size and special

type size: 
total height of all characters

scale: 
vertical and horizontal

caps: 
all caps and small caps

special characters:
ligatures and swashes

Level Up: Games of a Certain Type

You can find a lot of great online resources for exploring typography, and you 
can also find some that are not that great but are worth visiting at least once 
or twice. A pretty good list of typographic resources is maintained online at 
brainbuffet.com/design/typography. Take the time to explore some of them 
to dig a little deeper into your understanding of type and typography.

�� Level I: Experiment with at least three typographic games online.

�� Level II: Achieve a high score on at least one typographic game online.

�� Level III: Achieve a high score on five or more typographic games online.

Tip

Higher-end typefaces 
may provide a small-
caps face that is much 
nicer than the setting 
in software. If small 
caps are critical for 
your design, look for a 
font that supports this 
feature.

Figure 19.38  Character-
level specifics
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Paragraph settings

Paragraph settings affect an entire paragraph rather than selected words. These 

options adjust the alignment of the paragraph: left, centered, or right. Justified 

text aligns a straight edge on both edges of the paragraph, with the ability to dic-

tate how the last line is aligned. Indent settings let you choose how far the entire 

paragraph is indented on each side or in just its first line. Paragraph spacing set-

tings are similar to leading but apply to paragraphs—instead of lines of type within 

them—and you can also set the space above or below paragraphs. Hyphenation 

allows you to determine if and when words should be split with hyphenation. 

The settings you see in Figure 19.39 are found on the Paragraph panel in Illustrator.

Hyphenation  
toggle

Spacing before/after 
paragraph settings

Justification 
optionsAlignment 

options
Indent 
settings

Wrapping Up the Elements
As you’ve seen in this chapter, the elements are the building blocks or the raw 

materials of design. But what turns these elements into art is applying the princi-

ples to the way you arrange these elements on your workspace. In the next section, 

you’ll explore the principles, which are a framework that help you arrange your 

work in an artistic way.

The Principles of Design
Much like the elements of design, different artists and schools of thought will gen-

erate different ideas about what makes up the principles of design (Figure 19.40). 

As a young artist, this can be so frustrating. Sometimes you just want someone to 

tell you the “answer.”

Figure 19.39  The icons 
for the paragraph set-
tings are quite helpful in 
illustrating the function of 
each setting.

	Video 19.13   
Design School:  
The Principles of 
Design
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design
the principles of 

a distribution of equal visual weight

balance

a harmonious arrangements of elements

unity

a juxtaposition that accentuates difference

contrast

visual prominence in a design 

emphasis

scaling objects in relation to each other

proportion

alignment

an arrangement forming a straight line

an orderly repetition of an element

pattern

a directed path of optical motion

movement

Figure 19.40  The 
principles of design
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But after really understanding the principles, you’ll appreciate that no one can 

point to a universal list of artistic principles. If there’s no correct answer, there’s also 

no wrong answer either. Creatively, you always have another way to approach your 

art, and becoming an artist doesn’t mean that you learn to see any one approach. 

Becoming an artist means that you learn to see.

Until you really explore design principles, you will not be ready to understand 

them. Therefore, definitions are not that helpful as hands-on work. But truly grasp-

ing the principles and experiencing them is the only way to grow as an artist. 

They’re not something you understand; they’re something you undertake. This is 

the beginning of a lifelong exploration of beauty and creativity.

The bottom line is this: Don’t get hung up on names or descriptions. Try to engage 

with each idea as a loosely formed concept that remains fluid and flexible rather 

than “defining boundaries.” The fact is, by studying principles you’re trying to do 

just the opposite—moving in directions that have no boundaries. The goal of all 

good art and design is to explore new ways to use the elements and principles, and 

not to repeat what’s been done in the past. You examine these principles to start 

your understanding of something, not to limit it.

The Principle of Emphasis or Focal Point
Emphasis describes the focal point to which the eye is naturally and initially 

drawn in a design (Figure 19.41). Some art has a focus that’s really obvious. Most 

marketing and advertising is that way. Other art invites you to step in and explore. 

It might encourage an exploration of color or texture, but it has no specific point 

other than the color or texture.

Figure 19.41  Emphasis 
creates the focal point—
a place where the eye 
is naturally drawn when 
encountering the image. 
Use this to your advantage 
when designing.

	Video 19.14 
Design School: 
The Principle of 
Emphasis
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Let’s think of emphasis as the main point or primary idea in a piece of art. You can 

move the viewer’s eye to a specific point in the design by making something differ-

ent. You can easily find examples right on the pages of this book. Chapter headings 

are larger than the rest of the type. Glossary terms are a different color. Even the 

simple process of italicizing words or putting them in boldface make text stand out. 

The human eye is naturally drawn to unique things. So if you want to make some-

thing stand out, make it different.

Careful use of contrast is critical to master because a typical design newbie tries to 

make everything special and unique. As a result, nothing stands out. The design 

looks random, not cool. Give a piece some unity, and it will feel right. You can then 

emphasize what’s truly important. Which brings us to our next principle…

The Principle of Contrast
Contrast generally creates visual interest and a focal point in a composition. If you 

think about it, a blank canvas is a canvas with no contrast. As soon as you begin to 

alter the surface and create contrast, you also start to create a focus. The principle 

of contrast can be defined as a difference in the qualities of the elements within an 

image. To use contrast is to create something different from the surrounding pieces 

of the composition.

Many artists limit their understanding of contrast by simply confining it to color or 

value. But contrast is much more than that. Any difference between one thing and 

another is a contrast. You can have contrast in size, texture, value, color, or any of 

the defining characteristics you learned about in exploring the elements.

The most important thing to remember about contrast is that all contrast creates 

some emphasis, and if you have too much emphasis you will have no focal point.

The Principle of Unity
Unity generally communicates calm, peaceful, or cool feelings within your art. 

The principle of unity (also known as harmony) requires that the things that go 

together should look like they belong together. The elements in your design should 

feel like a family. This doesn’t necessarily mean that everything needs to be the 

same, just that they should share some similar traits. When you have no unity, you 

can have no focal point and, therefore, no emphasis (Figure 19.42).

	Video 19.15 
Design School: 
The Principle of 
Contrast

	Video 19.16 
Design School: 
The Principle of 
Unity
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Figure 19.42  The similar 
lines, colors, and even 
values of this image give it 
a very unified feeling.

Note the headings of the different sections in this chapter. They make it really easy 

to find the content that you are looking for when skimming through the book. 

Even the breaks between paragraphs help distinguish one concept from another. 

But all the words in this paragraph belong together because they share a unity of 

typeface, spacing, color, and so on.

Unity is very important in your compositions so that when you create contrast it 

draws the viewer’s eye where you want it to go. In design, more than in art, you 

are interested in guiding a viewer’s perceptions. Design generally tends to be much 

more intentional than art. Both are very important, however, and beginning with 

design can make your experimentation with artistic elements and principles much 

more effective and productive.

Unity is important when designing for the web, as viewers of a website will rou-

tinely move from one page to another, and having a predictable and consis-

tent look to the elements of a site, such as the navigation, helps maintain the 

viewer’s focus.

The Principle of Variety
Variety tends to communicate energy, heat, and high emotion in a design. When 

applying the principle of variety, you use different elements in an image to create 

visual interest. In many ways, it is the exact opposite of unity. You can think of 

unity and variety as being at the opposite ends of contrast. Unity is establishing a 

low degree of contrast in a composition (Figure 19.43). Variety does the opposite 

and brings a higher amount of contrast to the composition.

	Video 19.17   
Design School: The 
Principle of Variety
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Figure 19.43  When every-
thing is different in an image, 
like these colored lights are, 
nothing stands out.

Variety is a principle that normally needs to be used sparingly. Too much variety 

quickly moves your art from interesting to chaotic and disorganized. Beginning 

artists and designers sometimes have a hard time properly using variety. They get a 

little bit carried away and lose all sense of focus or unity. Beware of that tendency. 

Nothing shouts “newbie” like chaos. Here’s another Cavanaugh-ism to help you 

tone down the newbie impulse to go crazy with variety:

“Just because you can, doesn’t mean you should.”

The Principle of Balance
Balance suggests that the arrangement of elements in an image should be evenly 

distributed. This is not to say that everything should be centered or that placing 

something in the top right means you should mirror it with something similar in 

the top left. That’s how a non-designer lays out a composition. An experienced artist 

learns to properly balance all the elements—including space—in their compositions.

�� Symmetrical balance is what most students latch on to at first. It occurs when 

you can divide an image along its middle and the left side of the image is 

a mirror image of the right (or the top reflects the bottom). Using a seesaw 

analogy, a symmetrical balance would have two equally sized people equally 

distant from the fulcrum. This is the easiest balance to execute, but it conveys 

a very intentional, formal, and mechanical feeling.

�� Asymmetrical balance achieves balance with different elements on each side 

(or the top and bottom) of an image. Imagine an adult on a seesaw with a 

child. They can balance, but only if the adult is closer to the fulcrum and the 

child is farther away. To achieve asymmetrical balance, you need to use space 

to counterbalance the different weights on each side (Figure 19.44).

	Video 19.18 
Design School: 
The Principle of 
Balance

Tip

Many artists and 
designers characterize 
pieces that are out of 
balance as “leaning 
to the left,” “leaning 
to the right,” or “top 
heavy.” Over time, 
you’ll develop these 
feelings too, and you’ll 
be able to spot it when 
art seems like it might 
physically tip over.
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�� Radial balance is a circular type of balance that radiates from the center 

instead of the middle of a design (Figure 19.45). Many artists get the feel-

ing that they’re viewing a radially balanced image from above. This kind of 

balance is almost always circular. An excellent example of radial balance is a 

kaleidoscopic image, which can feel very balanced and unified but also typi-

cally feels more static than the other types of balance.

Figure 19.44  This image, 
though asymmetrical, is 
well balanced. The bright 
sun is offset by the visual 
weight of the rocks in the 
lower right.

Figure 19.45  This image 
has a radial balance.
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The Principle of Proportion or Scale
Proportion, sometimes called scale, describes the relative sizes and scale of things. 

If you’ve ever seen a drawing and observed that “the head is too small” or “the 

body is too fat,” you’re evaluating the proportion. It’s simply the sense that things 

seem to be the proper size relative to each other.

You can manipulate proportion and scale to create emphasis. Things that are larger 

than they should be appear stronger, more important, or more powerful. Take the 

chapter headings in this book. By making the headings disproportionately large, 

it indicates importance and emphasis. You can also reduce the perceived value, 

strength, or importance of something by reducing its scale.

The Principles of Repetition and Pattern
The principles of repetition and pattern—along with movement and rhythm—seem 

to be the most confusing and difficult to grasp. As a matter of fact, some artists 

and writers more readily connect pattern and repetition with rhythm than with 

movement. Let’s think about the simplest and most concrete uses of them here. As 

always, you are encouraged to explore these areas much more deeply on your own. 

�� Repetition is a principle that is pretty easy to grasp: repeating an element 

in your design. Repetition can convey many things, but it often represents 

importance, movement, or energy. Think of a cartoon illustration of a ball 

moving or a cartoon of a bird flapping its wings. Just repeating a few so-called 

“motion” lines can convey a sense of movement.

Another important way to think about repetition is to share certain traits of 

the elements in your design. Doing so brings some unity to those elements 

and lets the viewer know they’re related. For example, you could repeat the 

colors of the logo in headers and bold type or repeat the same colors from a 

photo into the header text of an associated article in a magazine. Repetition 

of this kind conveys a sense of unity in the design. 

�� Pattern happens when different objects repeat in a sequence. The best way to 

think about the difference between repetition and pattern is that repetition is 

done with a single element (such as pinstripes on a suit), whereas pattern hap-

pens with a collection of elements (such as a floral pattern on fabric). Pattern 

also happens when elements are repeated consistently and, at some point, 

eventually move past repetition and become a pattern.

	Video 19.19   
Design School: 
The Principle of 
Proportion or Scale

	Video 19.20   
Design School: 
The Principles of 
Repetition and 
Pattern
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The Principles of Movement and Rhythm
Movement and rhythm are similar, much like repetition and pattern. They modify 

an image much the way an adverb modifies an adjective. They explain a feeling 

that the elements create, rather than making specific changes to the elements.

�� Movement refers to the visual movement within an image. Depending on 

the context, it can refer to the movement the eye naturally follows across an 

image as it moves from focal point to focal point, or to the perceived move-

ment or flow of the elements in the image.

Movement can also refer to the “flow” of an image, and it is a critical prin-

ciple to consider in your work. It’s more of a feeling than a concrete visual 

aspect of your design. When something “doesn’t feel right,” it may be that 

the flow is uncertain or contradictory. If you haven’t considered the flow of 

your design, analyze it and create a flow that guides the viewer through your 

design. The more linear your flow, the more your design will convey a sense 

of reliability, consistency, and calm. A more complex flow can convey a sense 

of creativity, freedom, or even chaos.

�� Rhythm refers to the visual “beat” within the design, a sense of an irregular 

but predictable pattern. Just like a rhythm laid down by a drummer, a design’s 

rhythm is creative and expressive rather than a consistent pattern or repeti-

tion. Depending on the design you’re working on, rhythm may or may not 

be a critical principle to consider. A predictable rhythm can convey a sense 

of calm and consistency, whereas an erratic or complex rhythm can convey a 

sense of urgency or energy. 

These two principles tend to be the most subjective, so be sure to clarify anything 

you’re unsure about when discussing these principles with a client. Because they’re 

more of a feeling than a specific element or technique, it takes a little experience to 

get a handle on them. But these are just like all the principles: Once you start look-

ing for them, you’ll start to see them.

	Video 19.21   
Design School: 
The Principles of 
Movement and 
Rhythm
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Conclusion
It’s critical that you as a designer understand the elements and principles so that 

your work can communicate clearly with your audience. Learning the technical 

basics of graphic design is fairly easy, and they can be mastered by people who will 

never “make it” in the industry. It’s not enough that you know (technically) how to 

compose things in a graphic design if you don’t (artistically) know when and where 

to design them.

Take the time to develop your design skillset and to remember that it is a skillset. 

You’ve got to practice and continue to develop your craft to level up those skills. 

Using Illustrator without having a design sense is like starting up a jet engine with-

out the jet. It’s powerful, but you won’t really be able to fly it to a destination. The 

artistic elements and principles are the wings and controls that let you harness that 

power and get your art to go where you want it.

Invest the time and effort to practice and refine your design sense. You’ll find not 

only that your personal art grows more impressive over time, but that the entire 

world opens up and becomes much more interesting, beautiful, and detailed. 

Illustrator is about learning to create visual designs with exceptionally high-quality 

linework, shapes, and detail, but becoming an artist and refining your skills is about 

learning to see. 

Open your eyes… and enjoy the beauty you’ve been missing that’s all around you.

	Video 19.22 
Design School: 
Wrapping Up 
Design School

Tip

Connect at brainbuffet.
com/design to see an 
ever-growing collec-
tion of design-related 
resources, or follow 
@brainbuffet on Twitter 
for weekly resources, 
inspiration, and free-
bies to use with your 
design projects.
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You love our books and you
love to share them with your colleagues and 
friends...why not earn some $$ doing it! 

If you have a website, blog or even a Facebook page, 
you can start earning money by putting a Peachpit  
link on your page. 

If a visitor clicks on that link and purchases something 
on peachpit.com, you earn commissions* on all sales!

Every sale you bring to our site will earn you a  
commission. All you have to do is post an ad and 
we’ll take care of the rest.

Apply and get started!
It’s quick and easy to apply.  
To learn more go to:  
http://www.peachpit.com/affiliates/
*Valid for all books, eBooks and video sales at www.Peachpit.com

Join the 
Peachpit
Affiliate Team!
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